Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When I go to my home page I ALWAYS get this message:"Firefox prevented this page from automatically reloading". I hit the allow button, but it just comes back.

  • 1 freagra
  • 2 leis an bhfadhb seo
  • 12 views
  • Freagra is déanaí ó Tonnes

more options

Keep getting "Firefox prevented this page from automatically reloading" when I go to home page.I hit allow button but message just comes back. So I just end up closing. Is there a way to automatically reload so message will go away?

Keep getting "Firefox prevented this page from automatically reloading" when I go to home page.I hit allow button but message just comes back. So I just end up closing. Is there a way to automatically reload so message will go away?

Réiteach roghnaithe

Based on this question, try going to Options > Advanced > General tab > Accessibility and uncheck "Warn me when web sites try to redirect or reload the page" to see if that helps.

Read this answer in context 👍 11

All Replies (1)

more options

Réiteach Roghnaithe

Based on this question, try going to Options > Advanced > General tab > Accessibility and uncheck "Warn me when web sites try to redirect or reload the page" to see if that helps.