Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How do I stop FF from asking to save my passwords?

  • 5 fhreagra
  • 7 leis an bhfadhb seo
  • 6 views
  • Freagra is déanaí ó alex_mayorga

more options

Every time I visit a site with a username and password (which is how most websites are setup now) - firefox asks to save the password. I never want to save a password so that is something I need to change since it is annoying.

I do want to keep the login/username remembered , but I do not want the password remembered nor do I want to be asked to remember it.

My firefox is updated to the lasted. I went to my Menu - Options - Security panel. The only things I have available to me there are, General, warn me when sites try to install addons, block reported attack sites, block reported web forgeries. Logins, remember logins for sites, use a master password.

I don't have any option there for passwords or anything to uncheck regarding asking me about passwords.

Does anyone know how to change this?


Thanks

All Replies (5)

more options

¡Hola Rose!

Please open about:preferences#security then uncheck "Remember logins for sites".

Please let us know if this solves your question.

¡Gracias!

more options

Hola Alex,

So if I uncheck the "remember logins" will it stop asking the questions about my passwords, yet still remember my login name???

thx

more options

I believe this is all or nothing, but I might be wrong.

Please give it a try and let us know if your question is solved.

more options

Thanks, it seems to work.

That is so weird, shouldn't firefox change the words used for that option then?

I mean login is also the username for logging in, but password is always password.

That is what had me stumped when it says "remember logins for sites" and having to uncheck that in order to make it prompting me for a password.

Welp - either way - it works the way I need it to now. Thx for the help Alex :)

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.