Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox has menu bar and back and fwd arrow. Go to another section of the web page or another webpage and the menu bar, bac/fwd arrow, all options are gone.

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 2 views
  • Freagra is déanaí ó jscher2000

more options

Using Application Basics Name: Firefox Version: 38.0.1 Build ID: 20150513174244 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 6.1; rv:38.0) Gecko/20100101 Firefox/38.0 Multiprocess Windows: 0/4 (default: false)


Problem started with current release. Firefox has MENU BAR, Back/Forward arrow, URL window with URL and the rest of the items on the line as they should be. Do a search or move to another section in the current web page and the MENU BAR, BAck/FWD Arrow are gone. URL window is runs from left side to the right side of the browser window and the option that would be on the right hand side of the URL window are gone. Cannot move the info in the browser with the cursor, have to use the up/down/left/right arrow to move about in the browser. But you cannot go back a page or fwd a page. Problem started after the Firefox 38.0.1 was installed. OH! The web pages work just fine with IE.

And the Firefox fail is on many different sites and IE works just fine on these sites.

All Replies (1)

more options

Sounds familiar... Firefox 38 has a glitch with this combination of circumstances:

(1) You are viewing a page in a private browsing window (2) Tabbed browsing is turned off (3) You click a link coded with target="_blank", which launches the link in a new window

The new window opens without menus, toolbar, scroll bars, etc.

Work on this bug is in process, but I don't know if the fix will be available in the next few weeks. These are the currently known workarounds so you can keep using private browsing windows -- any one of them will work around the bug:

(1) Use tabbed browsing (this is a checkbox under Options > General > "Open new windows in a new tab instead");

(2) Shift+click links to open them in a new window with the standard features; or

(3) Change a bunch of hidden settings as explained below -- this will not require you to make any changes to how you use Firefox, but you might occasionally need to enlarge some small pop-up windows that were sized for a window with no toolbars displayed.


For #3, here are the steps:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste feat and pause while the list is filtered

(C) For every preference that starts with dom.disable_window_open_feature. if it is not "true", double-click it to switch it to true.

You may find that you prefer this anyway, since sites can no longer strip these features out of pop-up windows.


Does that help?