X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When opening gmail in firefox, the search box automatically display someone's email address, how can I prevent this?

Postáilte

An email address is automatically displayed in gmail's google search-box. This occurs only when starting Firefox, and clicking anywhere clears the box content. This anomaly only occurs on one machine, not on my laptop, which is sync to the machine in concerns. It doesn't occur in Google Chrome, etc. Small problem, but annoying, nevertheless... one is never careful enough with virus and the likes. Thanks, Pierre

An email address is automatically displayed in gmail's google search-box. This occurs only when starting Firefox, and clicking anywhere clears the box content. This anomaly only occurs on one machine, not on my laptop, which is sync to the machine in concerns. It doesn't occur in Google Chrome, etc. Small problem, but annoying, nevertheless... one is never careful enough with virus and the likes. Thanks, Pierre

Réiteach roghnaithe

The next time you log in to gmail, uncheck "Keep me logged in"

Read this answer in context 1

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Picasa plugin
  • Shockwave Flash 16.0 r0
  • 5.1.31211.0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Tuilleadh Eolais

guigs 1072 réiteach 11697 freagra

Réiteach Roghnaithe

The next time you log in to gmail, uncheck "Keep me logged in"

The next time you log in to gmail, uncheck "Keep me logged in"