Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Возникли проблемы с выбором поисковика, после обновления до последней версии 35.0

  • 3 fhreagra
  • 4 leis an bhfadhb seo
  • 369 views
  • Freagra is déanaí ó Sanya_ln

more options

После обновления, в панели поиска (рядом с адресной строкой), я больше не могу видеть какой поисковик используется по умолчанию. Раньше я мог одной мышкой в пару кликов выбрать другой поисковик или точно также открыть нужный поисковик на уже открытой другой странице. Сейчас это ужас, не видно ничего, какой поисковик используется, как мне открыть другой поисковик... Помогите решить проблему, так как это один из наибольших плюсов, из-за которого я пользуюсь браузером Mozilla Firefox.

Attached screenshots

Réiteach roghnaithe

You would have to click the search bar icon and click "Manage Search Engines" to see which search engine is currently set as the default search engine.

The search bar has changed in Firefox 34 and later and now only shows a generic search icon and no longer the search engine name and icon.

You can find the Search tab to modify the search engines in Options/Preferences between the Tabs and Content tab.

If you want to restore the previously used standalone window to manage search engines then you can toggle this pref to false with a middle-click on the about:config page.

  • about:config page: browser.search.showOneOffButtons = false

Close and restart Firefox to make the change effective.

Read this answer in context 👍 3

All Replies (3)

more options

Неужели никого не волнует это неудачное обновление? Или есть возможность настроить так как было раньше?

more options

Réiteach Roghnaithe

You would have to click the search bar icon and click "Manage Search Engines" to see which search engine is currently set as the default search engine.

The search bar has changed in Firefox 34 and later and now only shows a generic search icon and no longer the search engine name and icon.

You can find the Search tab to modify the search engines in Options/Preferences between the Tabs and Content tab.

If you want to restore the previously used standalone window to manage search engines then you can toggle this pref to false with a middle-click on the about:config page.

  • about:config page: browser.search.showOneOffButtons = false

Close and restart Firefox to make the change effective.

more options

Спасибо! Ваш совет мне помог!