Afficher les questions étiquetées : Afficher toutes les questions

FF not shutting down properly, trys to open previous tab on start.

Hi; When I close FF (V96.01) it does not seem to close properly and when restarted trys, usually unsuccesfully, to reopen previous tab. I have , open previous tabs and wi… (lire la suite)

Hi; When I close FF (V96.01) it does not seem to close properly and when restarted trys, usually unsuccesfully, to reopen previous tab. I have , open previous tabs and windows, unchecked in settings. I have tried both the X and exit. If I set, browser.sessionstore.resume_from_crash, to false in options it does not happen. as per https://support.mozilla.org/en-US/questions/1292610. But when I reset session restore to true the problem resumes. This makes me believe FF is not closing properly Win10 is up to date with all latest updates as is FF.

Is there a fix for this?

Demandé par newdino il y a 1 heure

HAD it with this platfoerm - upgraded, STILL taking FOREVER to load fully but, what's WORSE - corrupting my mouse, keyboard, USB functionality.....

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise)… (lire la suite)

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise) as WELL as aforementioned ATROCIOUS performance quality - BTW, this is the SECOND update / upgrade I've done in LESS than a WEEK.....

Demandé par ogam5 il y a 1 jour

Dernière réponse par ogam5 il y a 2 heures

APPCRASH in event log even when Firefox ist not running/started. Why is Firefox executed there?

First: Firefox works for me without any problems when using it. Now to my problem and my question: Recently I looked through my event log and noticed that in the applicat… (lire la suite)

First: Firefox works for me without any problems when using it. Now to my problem and my question: Recently I looked through my event log and noticed that in the application log two app crashes of Firefox are logged again and again (mostly every 3 to 4 hours, sometimes even shorter). My problem now is that these logs also come from times where Firefox is not running. I am not primarily concerned with what is causing this, Firefox is working fine as written, but why Firefox is running there. Is this an automatic update search? My update settings are as follows: "Check for updates, but ask before installing", "Use a background service to install updates" is disabled. Also, it shows an incorrect version "95.0.2.8022" even though I already have "96.0.1" installed. I hope someone can answer my question and thanks in advance.

In addition the first eventlog message of those two: Fehlerbucket , Typ 0 Ereignisname: APPCRASH Antwort: Nicht verfügbar CAB-Datei-ID: 0

Problemsignatur: P1: firefox.exe P2: 95.0.2.8022 P3: 61be560a P4: StackHash_393e P5: 0.0.0.0 P6: 00000000 P7: c0000005 P8: PCH_50_FROM_unknown+0x0000000000000000 P9: P10:

Demandé par mozilla307 il y a 2 heures

Firefox will not reopen

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. Windows 11 version 21H2, build 22000.434 … (lire la suite)

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

Windows 11 version 21H2, build 22000.434

Demandé par Scott il y a 4 heures

Dernière réponse par Scott il y a 3 heures

Very long time user now finally walking away from firefox

I do not get it. This browser has everyday now for the longest time gone downhill and it is just getting worse and worse to the point it is unusable. To navigate the inte… (lire la suite)

I do not get it. This browser has everyday now for the longest time gone downhill and it is just getting worse and worse to the point it is unusable. To navigate the internet one can no longer simply use the great firefox to do so. Besides the browswer having issues itself, it seems just about every webpage does not work on firefox at all either. Sync is a joke, history doesn't even work ans saving passwords is useless. But my last issue, enough is enough and I am done. Trying for quite so time figure out why firefox is not loading my school book. It is redirect the URL a million times. Mobile and desktop FF. Use chrome and now only does it work, it is faster. Just stop the project and move on. You guys had your run and obviously someone somewhere lost their values.

Demandé par ihatemozillaroyally il y a 3 jours

Dernière réponse par ihatemozillaroyally il y a 3 heures

videos on YouTube do not play

After updating the browser, videos on YouTube do not play. Video pages load, timecodes are visible, comments are loaded, but videos itself do not play. Everything works c… (lire la suite)

After updating the browser, videos on YouTube do not play. Video pages load, timecodes are visible, comments are loaded, but videos itself do not play. Everything works correctly in other browsers. Temporary files and cache were cleared - that didn't help

Demandé par 6051261 il y a 12 heures

Firefox keeps crashing upon watching Twitch, YouTube, or browsing Reddit

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it whe… (lire la suite)

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it when I tried watching streams on Twitch, then I also noticed it on YouTube, and then when casually browsing Reddit. I've gone through all the troubleshooting steps:

  • I've made sure Windows is up to date
  • Firefox is up to date
  • My drivers are all up to date
  • There are no viruses/malware/any issues with my firewall settings and computer security, I've tested and checked everything
  • The crashes DO still happen in Troubleshooting Mode
  • I've checked my RAM using Windows Memory Diagnostic for errors and there are none
  • I've refreshed Firefox, I've cleared my cache, I've done an entire clean uninstall and reinstall of Firefox
  • I'm able to watch streams, videos, and browse Reddit just fine on my other devices and on Google Chrome. This is only an issue I'm encountering with Firefox, which is super disappointing because I've never had a single issue in the past several years I've been using it as my browser ):

I've submitted so many crash reports because it's been crashing so often, but here's the Report ID of the most recent: bp-0b0dac91-ec69-4c9e-a8c0-a622b0220116

I'm so confused and have no idea why this is happening. Any help at all would be greatly appreciated. Thanks!

Demandé par BumbleBreeBee il y a 18 heures

96.0/01 update is causing many problems

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard… (lire la suite)

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard to tell the difference). 3. Twitter links to threads, articles and embedded videos does not work most of the time. 4. Everything is slower.

I'm using Windows 8 - and have no intention of upgrading as I am gradually migrating to Linux. Should I revert to older version of Firefox? None of this happened with earlier versions.

Thanks

Demandé par comoxburns il y a 1 jour

The display turns on when a push notification is received

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:… (lire la suite)

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:config? I can't exclude that it's not Firefox doing this, but I'm guessing it is.

Demandé par zostajekni il y a 2 jours

Dernière réponse par zostajekni il y a 1 jour

Firefox repeatedly opens with "Sorry, We're having trouble getting your pages back"

Since I upgraded to v96.0 I have been getting this error message every time I open Firefox. I read another thread that suggested I alter... browser.sessionstore.max_… (lire la suite)

Since I upgraded to v96.0 I have been getting this error message every time I open Firefox. I read another thread that suggested I alter...

    browser.sessionstore.max_resumed_crashes

...to zero (0) in "about:config". However, I'm guessing this change basically turns off this functionality, which I wouldn't want if the browser actually crashed. However, this doesn't seem to work at all, either on the network "Data" folder or the local "Data" folder, so Firefox has become very annoying to use.  :-(

I have two (2) data directories (which, of course, contains my profile) for firefox; one on my local machine and one on the network. I normally use the network data directory and only use the local one if I'm traveling. I haven't used the local "Data" for three (3) months, and it worked fine for two weeks. As a test I activated the local "Data" directory (I renamed "Data" to "Data_network" and "Data_local" to "Data"). I got the same problem so I'm sure this has to do with the latest upgrade to v96.0.

My settings, which have always been set like this, are:

 + I have "Open previous windows and tabs" un-checked.
 + I have "Choose what you see when you open your homepage, new windows, and new tabs." set to "Custom URLs..." and my "Homepage and new windows" is set to my home page URL.

Any thoughts?

Demandé par Bill il y a 3 jours

Dernière réponse par Bill il y a 1 jour

MediaWiki 1.35 login fails with "Secure Connection Failed" and no error code (HTTP/2 related?)

[Update: This works correctly with HTTP/2 disabled, so it is somehow HTTP/2 related. Firefox's partner is terminated with ATS 8.0.2, so this is most likely an interactio… (lire la suite)

[Update: This works correctly with HTTP/2 disabled, so it is somehow HTTP/2 related. Firefox's partner is terminated with ATS 8.0.2, so this is most likely an interaction with Traffic Server, but debugging help is still needed.]

I recently upgraded from Mediawiki 1.31 to 1.35 on Debian 10. Since this upgrade, attempts to log in with Firefox are impossible -- Safari and Chrome work fine. Firefox 96.0 displays the attached error "Secure Connection Failed" but no security error is provided. This seems to be a defect in Firefox, but I am having difficulty diagnosing further.

Looking at both server trace logs as well as the Firefox debugging tools, I see Firefox does an expected POST request to the login page:

 POST https://newwiki.convivian.com/mediawiki/index.php?title=Special:UserLogin&returnto=Main Page

The MediaWiki server replies with a 302 Found and redirect to the Main Page on successful login, but Firefox considers this response insecure on some way that is not indicated. The "Security" tab in DevTools shows no security errors on the transaction.

I am able to reproduce this on multiple machines running Firefox 96.0, as well as with Troubleshooting Mode enabled. No errors occur with other tested browsers.

Is there a way to extract further debugging information from the browser?

Demandé par jered il y a 3 jours

Dernière réponse par jered il y a 1 jour

YouTube randomly stops loading

About a month ago, I started having a problem where all pages on YouTube randomly stop loading. It does this with no rhyme or reason and usually for around a minute at a … (lire la suite)

About a month ago, I started having a problem where all pages on YouTube randomly stop loading. It does this with no rhyme or reason and usually for around a minute at a time. It just hangs until it abruptly starts working again. Occasionally (like if I try to log out while this is happening), it will give me an error saying I'm "offline", even though I am most definitely not offline. During this time, all other websites (Google, Wikipedia, Hulu, etc) work fine, so I know it's not my Internet. Other than that, it doesn't give me any errors.

I am using a MSI laptop on Windows 10. Oddly enough, YouTube loads properly in incognito mode and in Windows Edge, but clearing my cache and cookies, disabling my extensions, and updating Firefox to the latest version didn't solve the problem. I even enabled each of my extensions separately in incognito mode while YouTube wasn't loading in a normal window, and each time YouTube loaded properly in the private window while simultaneously not loading in the normal one, so I know none of my extensions are causing the problem. Restarting my computer also didn't do anything. This problem persists when logged in or out of YouTube, no matter the account.

I reported this issue to YouTube back on December 29, but it hasn't been fixed. I also made a post on the YouTube Community a few days ago, but I didn't get any helpful answers. Any help would be appreciated!

Demandé par David_H23 il y a 5 jours

Dernière réponse par David_H23 il y a 2 jours

No Passwords/Logins on Firefox Desktop - MAC

When I opened my browser today, and tried to login to one of my sites, I discovered that all but three (3) of my 100s of stored logins and passwords had disappeared. I ch… (lire la suite)

When I opened my browser today, and tried to login to one of my sites, I discovered that all but three (3) of my 100s of stored logins and passwords had disappeared. I checked the Firefox browsers on my phone and iPad and they're all there, just not on my iMac. Yesterday, Firefox bumped me out of my account and I had to log back in. I didn't notice this problem then.

1 - I need to know how to download all my passwords before they disappear from my mobile accounts too. 2 - How do I get them back on my desktop browser?

Demandé par nubianpriestess il y a 2 jours

Latest Update Crashes

This post is on my Mac Catalina. This morning Firefox updated on my Windows 7 before I closed out. Now that it is evening Firefox does not open on that computer. What … (lire la suite)

This post is on my Mac Catalina. This morning Firefox updated on my Windows 7 before I closed out. Now that it is evening Firefox does not open on that computer. What should I do to fix it since it does not open; it crashes immediately.

Demandé par tightpurchaser il y a 4 jours

Dernière réponse par tightpurchaser il y a 3 jours

LINKEDIN website log in problem

Hi, I am using the Firefox browser. I can't log in to my LinkedIn account for 2 days. A red warning pops up and says "an unknown problem has occurred. try later". And for… (lire la suite)

Hi,

I am using the Firefox browser. I can't log in to my LinkedIn account for 2 days.

A red warning pops up and says "an unknown problem has occurred. try later". And for this reason, I can't log in to my account. Previously, I was able to log in but not surf because my screen was freezing.

This time I do ctrl+alt+del and exit Firefox.

Any other websites work properly.

I need your help with this problem.

Best Rıza (CharlieNg)

Demandé par CharlieNg il y a 2 jours

[LINUX] GeckoMain crazy CPU usage, behavior as if no internet access

A few days ago there was a Firefox update and this morning suddenly GeckoMain started (out of nowhere) using the CPU at 80% (which lead to the CPU fan going nuts). I open… (lire la suite)

A few days ago there was a Firefox update and this morning suddenly GeckoMain started (out of nowhere) using the CPU at 80% (which lead to the CPU fan going nuts). I opened the gnome system monitor and it showed that GeckoMain was overusing the CPU. There's also a process running called "Privileged Content". For as long as this additional process is running, Firefox is behaving as if there were no internet access - infinite time to load any page and if left undisturbed, after a while Firefox closes with a crash message. Also, for as long as this problem is happening, simply closing Firefox with the X button doesn't close it - GeckoMain is still running and the only way to actually close the browser is "killall GeckoMain". So I removed all extensions one by one in order to make sure it's not an extension causing this. It's not. Even after removing all extensions the problem continued which lead me to believe something in my prefs.js is causing it. There were so many things modified in about:config over the years that I have no idea which one might be causing the problem. I have uploaded the prefs.js file here, so that you can review it, if needed: https://drive.google.com/file/d/1j-EAaeBrcawRfzrIr4n9Pg6IyvM9zROV/view?usp=sharing

At the moment I'm writing this question through Waterfox bc Firefox is unuseable with this problem.

Demandé par rado84 il y a 3 jours

Dernière réponse par rado84 il y a 2 jours

Crash on startup

Firefox (and chrome, but not edge) crashes on startup. There's no crash report. The window shows up as an outline for a fraction of a second and then is gone. It doesn't … (lire la suite)

Firefox (and chrome, but not edge) crashes on startup. There's no crash report. The window shows up as an outline for a fraction of a second and then is gone. It doesn't show up in task manager. I've uninstalled and reinstalled multiple times. I've updated windows and my antivirus. I've tried a few other fixes that came up from searching for a fix, but so far nothing has helped.

Demandé par meow2009.20.09 il y a 1 semaine

Dernière réponse par meow2009.20.09 il y a 3 jours

Firefox will loop on facebook news feeds photo

We use firefox over 10 years, we do like and happy with firefox browser, but over 6 month, we do found we use firefox to use facebook.com, we do face the following proble… (lire la suite)

We use firefox over 10 years, we do like and happy with firefox browser, but over 6 month, we do found we use firefox to use facebook.com, we do face the following problem (on personal facebook news feeds also facebook page inbox msg. photo (also pics). We do tried with chrome and edge, both of them without any problem, just the problem of firefox only.

I do checked with google, we do found many firefox user also face the same problem

https://www.reddit.com/r/firefox/comments/pbyzc7/facebookcom_isnt_loading_pictures_and_other/

can you check and fix it up? or that is facebook coding issues?

Demandé par elvisfong il y a 3 jours

Browser revs up my memory and doesn't connect to the internet

The browser revs up my memory and doesn't connect to the internet until finally it crashes. I'm on windows 11 Please advise Best regards Sune … (lire la suite)

The browser revs up my memory and doesn't connect to the internet until finally it crashes.

I'm on windows 11

Please advise

Best regards Sune

Demandé par W.J.Stokes il y a 3 jours

Dernière réponse par W.J.Stokes il y a 3 jours