Afficher les questions étiquetées : Afficher toutes les questions

Firefox not loading certain sites/pages + Can't see addon panel when I click on addons except one pixel on lower right corner of addon button on Firefox Toolbar

I have been facing a very strange situation/bug (likely some addon breaking my Firefox) where I am not able to navigate/load certain sites and certain pages. Here are det… (lire la suite)

I have been facing a very strange situation/bug (likely some addon breaking my Firefox) where I am not able to navigate/load certain sites and certain pages. Here are details:

What is working: 1. I can go to google, amazon, yahoo, and certain other websites home page, and type certain queries in the google.

What is not working: 1. I can't load Duckduckgo(dot)com, nor ddg(dot)gg 2. Though I can open Google(dot)com, but I can not search anything in Google. I can see autocompleted/suggested results in Google, but nothing happens when I click on those autocompleted/suggested queries (screenshot attached, see lower left corner, *.gstatic.com/*.google.com is loading forever). 3. I can't open any addons/extensions. For eg. Tab Session Manager, or even Bitwarden does not load when I click on it, except it shows a pixel on the right corner of addon button on Firefox Toolbar (screenshot attached for that pixel towards the right lower corner of the icon).

What I have tried already - 1. Firefox is up to date as of a few minutes ago. 2. Underlying OS is up-to-date as of a few minutes ago. 3. I have tried disabling all addons and it did fix the problem. 4. I tried changing theme (which was default black) to default, and it did not fix the problem. 5. Tried restarting PC and it did not solve the problem. 6. I tried troubleshooting mode and it DID fix the problem while I was in troubleshooting mode, at least sites were loading. But as I exited troubleshooting mode, addons started loading for a few seconds, and then once Firefox is loaded fully, I started experiencing the same problem. 7. Tried toggle HTTP3 enable/disable, which did not fix the problem. 8. Followed Firefox troubleshooting guides, it did not solve the problem (except troubleshooting mode). I tried disabling hardware acceleration and disabled any protection modes, DNS over HTTPs and other settings which might interfere in site loading - none of that worked.

My hypothesis so far - As I can access some sites on the internet, I have ruled out DNS issues and networking issues. I tried disabling all addons and it did not fix the issue (except when in troubleshooting mode) - which tells me addons are not necessarily a problem. However, I could not find what all things troubleshooting mode disables, and perhaps I should find that out. Could anyone please share any insights or your thoughts on what I might be missing? Firefox is my primary browser and a lot of my tasks are pending from over a day now. Any help is greatly appreciated! Thanks a lot!

Demandé par jac_apk il y a 1 heure

additional sites will not load

Every day on the second or third tab the website will not load. If I open firefox again the site will load immediately. These can be bookmarked sites previously used on… (lire la suite)

Every day on the second or third tab the website will not load. If I open firefox again the site will load immediately. These can be bookmarked sites previously used one million times or linked sites embedded in a current tab. Your support pages have not helped. I'm about to ditch Firefox MS Edge!

Demandé par johnelzner il y a 8 heures

Smithsonian URLs - page will not scroll up

I am on a mailing list from the Smithsonian Magazine. I receive a daily email containing links to interesting stories. The links work and take me to the correct page, h… (lire la suite)

I am on a mailing list from the Smithsonian Magazine. I receive a daily email containing links to interesting stories. The links work and take me to the correct page, however, I am unable to scroll the page up to read the article. They used to scroll, but not now when I go there by clicking a link in the email. The email also contains a link named View in Browser, and the email appears in Firefox and I can scroll the email, but if I click on a link in that email displayed in the browser, the page still will not scroll up. Problem not present in Chrome or Edge. I previously reported this to Mozilla in Feedback and to the Smithsonian about 2 weeks ago, but still no change in his strange behavior. Firefox 126.0.1 (64 bit)

Demandé par rodmagee il y a 8 heures

crash report when closing Firefox every time in windows 11

I just did a clean install on a new windows 11 machine. Every time I close Firefox I get a report crash screen from Firefox. When I close it and restart Firefox everythin… (lire la suite)

I just did a clean install on a new windows 11 machine. Every time I close Firefox I get a report crash screen from Firefox. When I close it and restart Firefox everything is fine, but very annoying! I have search every where with no luck for a fix. I did turn off my FSecure which made no difference If it continues I guess after all these years I will have to change browsers,which I don't want to do.

Rick

Demandé par rbsales il y a 9 heures

browser history broken

after the download of v.126.0 i discover my history, all of it, has been deleted. in its place is a single web site, which shows up as the only web site visited across a … (lire la suite)

after the download of v.126.0 i discover my history, all of it, has been deleted. in its place is a single web site, which shows up as the only web site visited across a time span going back months. this single web site cannot be deleted from the history. it cannot be deleted through the settings menu. no new history is created by web visits. the persisting single web site is among the sites in my tool bar, but is also a site i have not recently visited (months before this happened).

Demandé par drollere il y a 11 heures

crash in xdg-mime lookup (cache_alias_lookup) when printing or saving

Here is my crash report. https://crash-stats.mozilla.org/report/index/ac6dbca9-a495-4b78-a72f-8102b0240528#tab-details Based on https://gitlab.gnome.org/GNOME/glib/-/iss… (lire la suite)

Here is my crash report. https://crash-stats.mozilla.org/report/index/ac6dbca9-a495-4b78-a72f-8102b0240528#tab-details

Based on https://gitlab.gnome.org/GNOME/glib/-/issues/2833, I gather that this crash happens when you have some malformed xdg-mime data. I'm trying to figure out what data that is and where it's stored so I can fix it.

The crash report doesn't show me the arguments, so I can't tell what mime type it's trying to load. Maybe it's not available due to the way the library is built, or maybe it's not available due to the crash report hiding potentially private data. Or both. Can anyone tell me how to see what mime type it's looking up? Or do you know what mime type it would be looking up when saving a PDF? `xdg-mime query default application/pdf` works fine so it's not just looking for a handler, there must be some sort of weird "MIME type" for "file browser" that it's trying to use.

Demandé par mleuchtenburg il y a 15 heures

Search completion enabled, still not working

Hi all! A while back I downgraded my Firefox version to some old version to be able to access a FortiGate 310B. However when I upgraded back and started using the latest… (lire la suite)

Hi all!

A while back I downgraded my Firefox version to some old version to be able to access a FortiGate 310B. However when I upgraded back and started using the latest version my search completion stopped working, but my search completion is turned on. It shows things I've already searched for, but it's not fetching new completions. I lived with this for a while since I couldn't be bothered to fix it, but I recently moved to linux, and copied all my data, I did this by just copying the profile folder and moved into into a new profile I created on linux. It worked, my bookmark, history, passwords etc are saved, but still no completion. I tried creating a new profile and the search completion worked perfectly fine. Do you guys have any tips or things I could try? Or do I just give up and move to a new profile, since this one is presumably corrupt?

Any help is appreciated, cheers :)

Demandé par aron4 il y a 16 heures

Uniconverter crashes firefox

Hi, I've used Wondershare uniconverter for quite a while without issue. Recently, every time I start a download in uniconverter, firefox crashes/closes. I tried troublesh… (lire la suite)

Hi, I've used Wondershare uniconverter for quite a while without issue. Recently, every time I start a download in uniconverter, firefox crashes/closes. I tried troubleshoot mode in firefox with all extensions and add-ons disabled (I only have 1) and also cleared cache and cookies. Issue remains.

Has anyone come across this and/or has any suggestions?

Thanks.

Demandé par niteowl01 il y a 1 jour

Video mute problem at watching stream

Hi, I have a problem. I am using Firefox browser (version: 126.0 64 bit) on Windows 11 Pro. Audio is automatically muted on all Kick broadcasts. (https://kick.com) Whe… (lire la suite)

Hi,

I have a problem.

I am using Firefox browser (version: 126.0 64 bit) on Windows 11 Pro. Audio is automatically muted on all Kick broadcasts. (https://kick.com) When I refresh the page or click another streamer, I have to unmute the broadcast.

(I do not have this problem in the Google Chrome browser)

How can i fix it?

Demandé par Hüseyin Şafak Küçük il y a 1 jour

search for websites

Good afternoon, I am not sure if the topic is the right one I choose. My question/complaint: recently websites, although mostly websites from my bookmarks, seem not ava… (lire la suite)

Good afternoon,

I am not sure if the topic is the right one I choose.

My question/complaint: recently websites, although mostly websites from my bookmarks, seem not available or existing. Mostly after a few minutes and a new trial, the website comes back as if nothing was wrong. Could it be the last update from Firefox? I never had these "problems" (a big word for minor inconveniences) before and I use Firefox at least during the last 15 years.

Thank you in advance for your answer.

Best regards, Rien de Vos

Demandé par Rien il y a 2 jours

Message reads: Mozilla Firefox (Not responding)

Hello, Whenever I try to open something on Firefox, for example, the Library, I get the message "Mozilla Firefox (Not Responding) and it hangs with no immediate responsiv… (lire la suite)

Hello, Whenever I try to open something on Firefox, for example, the Library, I get the message "Mozilla Firefox (Not Responding) and it hangs with no immediate responsive action. I click on any Firefox button or tab and I get the same message and I get the blue little circle and I sit and wait about 30 seconds or more. The page or tab eventually works but it hangs for 30 seconds or more. It is frustrating. Please help.

Thanks, Tricia

Demandé par Sweeping il y a 2 jours

WhyWhy isn't layers.acceleration.force-enabled by default set to True? Awful screen tearing on clean install Win 11 - fixed

If you experience horizontal lines appearing when scrolling after installing firefox possible fix is finding layers.acceleration.force-enabled and set to true after going… (lire la suite)

If you experience horizontal lines appearing when scrolling after installing firefox possible fix is finding layers.acceleration.force-enabled and set to true after going to about:config in your address bar search for this and set it to true. My real question I ask myself is, why isn't this enabled by default when installing firefox? I swear I remember doing this last Win 11 install as well. My third time installing windows unfortunately, just had a nvme ssd drive fail on me. 😭😢 Ofc, it had to be my Gen 4, C: drive with my old User account on there as well. :// Lesson learned, always backup important data frequently as desired. :( Oh well, just lost all my saved games and few songs, no big deal I guess.

Demandé par Alex Benshoff il y a 3 jours

McAfee malware added several days ago

Firefox Desktop issue, McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup … (lire la suite)

Firefox Desktop issue,

McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup to remove it. Additional warning follow and reoccur every couple of minutes. I don’t have McAfee Anti-virus software on my computer & have not installed any new software for some time. The anti-software I have works fine (Spybot & Microsoft Security Essentials) and detects no problems. The first application I initiate upon boot-up each morning is Firefox and that’s when the problem begins. It is somehow related to Firefox. I cannot find any processes in play.

I’m using Windows 7 Pro

Sincerely, [removed email from support forum]

I tried all six free malware scanning programs suggested but nothing found

Demandé par roribe il y a 4 jours

Dernière réponse par roribe il y a 4 jours

Firefox processes becoming zombies

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARN… (lire la suite)

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50331 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50253 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:34 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52142 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:13:28 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 51884 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:07 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52087 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:13 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50755 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:19 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50806 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 lines 8174-8233/8233 (END)

Demandé par marcoshalano il y a 4 jours

Cannot open in full screen

Firefox was running in full screen. Without me doing anything it reduced it's size to about 1/4 screen. Everything I attempted to correct this has not worked . Any though… (lire la suite)

Firefox was running in full screen. Without me doing anything it reduced it's size to about 1/4 screen. Everything I attempted to correct this has not worked . Any thoughts or suggestions on how to correct this is appreciated.

Demandé par mrsammy7 il y a 4 jours

Secure Connection Failure

Hi, there - Over the last few months, I've noticed some things that make it impossible to get to websites. I keep getting "Secure Connection Failed," for example, with ge… (lire la suite)

Hi, there - Over the last few months, I've noticed some things that make it impossible to get to websites. I keep getting "Secure Connection Failed," for example, with getting to Chewy.com. I just tried to sign into the ssa.gov website, but it comes back repeatedly as "403 forbidden." And another big one is trying to get to outlook.com. It never fully loads. I cannot get my email. I've been having to use Edge more and more, and I don't like that for privacy issues. Also, sometimes I cannot finish buying things on some websites without changing over to private browsing. Thanks.

Demandé par ritvareiki il y a 4 jours