Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Key icon missing for recalling passwords which are saved

  • 3 réponses
  • 32 ont ce problème
  • 7 vues
  • Dernière réponse par cor-el

more options

When going to a site for which the username and password are on file the "key icon" is missing from the bar. When going to a new site which requires a user name and password the dialog box asking if I want to save the password comes up but after saving it nothing is ever done with it on subsequent site visits.

Toutes les réponses (3)

more options

The key icon is for saving a new password that hasn't been saved yet.

Do you see the saved passwords in the Password Manager?

  • Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"

Do you get a drop down list if you click the name field or press the Down key or type the first letters of the name?

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


I see a lot of prefs that have been changed in your More system details list.

You have enabled SSL2 and disabled TLS 1.

security.enable_ssl2 true
security.enable_tls false

Any particular reason for this?

SSL 2 with weak ciphers less than 128 bit shouldn't be used anymore.

more options

As to the security settings only reason for change I can think of is operator error, usually I don't change anything that I don't understand which is most of the non default settings. I changed the settings to both on although going to the default might be my best bet?

Once in safe mode, going to sites for which passwords were stored, it operated the way it is supposed to so I guess something loaded outside of safe mode is the culprit.

Modifié le par hrwaller

more options

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.