Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Disable Plugin Check

  • 24 réponses
  • 296 ont ce problème
  • 13802 vues
  • Dernière réponse par David McRitchie

more options

Is there anyway to disable the 'PluginCheck' website on firefox? It automatically opens up every time I open firefox. My home page also opens up as a separate tab so it's not the fact that my home page was changed (I also made sure in the settings). All my plugins are up to date so it's not that as well. It's extremely annoying. Help would greatly be appreciated.

https://www.mozilla.com/en-US/plugincheck/

Toutes les réponses (4)

more options

Setting the plugins.update.url (on the about.config page) to null (i.e., leave the url blank) seems to have done the trick, at least as far as the Plugin Check page no longer opening automatically every time I start Firefox. But, this is probably just a quick fix and not a real solution.

more options

You can fix this problem with forcing the file blocklist.xml to update.
That update will remove the severity="0" flags in the file that cause the problems

See:

  • Bug 663722 - The blocklist output is including severity="0" where it shouldn't be

Copy and paste this code in the Code field in the Tools > Error Console window and click the Evaluate button.

Components.classes['@mozilla.org/extensions/blocklist;1'].getService(Components.interfaces.nsITimerCallback).notify(null);

Modifié le par cor-el

more options

Thanks, Mike, I already checked all that. It appears that it's another component that is misbehaving. The plug-ins that are disabled shouldn't be forcing the user to visit the plug-in check page on Firefox's site, and normally would not.

There is an open bug on bugzilla.mozilla.org, and developers are working on it. It appears that someone checked something in that caused this to start happening suddenly Friday. I expect this to be resolved within a few days.

Bob, I too noted that setting the URL to null preventd the page, but the tab still opens. I would restore the URL later once the root cause has been remedied.

You mentioned being warned about Adobe Acrobat, what version do you have installed? More particularly, what version plug-in is installed (Tools | Add-ins -> Plug-ins)?

Modifié le par David Spalding

more options

Expect problem seen here has been fixed, see Cor-el's reply to question 833760 in

* whenever I open the browser, the check plugins page always opens in a second tab.  How can I make this stop?
  1. 1
  2. 2