Rechercher dans l’assistance

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Scrolling in Firefox 4 i slow and unresponsive and sometimes just stops working. Why?

  • 29 réponses
  • 1243 ont ce problème
  • 491 vues
  • Dernière réponse par hardon

more options

It's way more choppy and unresponsive (ie I scroll, and there is a delay before the scroll actually happens) than before and quite often the scroll function just stops working and I have to close and re-open the page to get it working again. Mouse actions actually feel more sluggish overall.

Toutes les réponses (9)

more options

I have one last suggestion which may help.

Step 1:

Use about:config

Set webgl.disabled = true (leave all other webgl.* settings unchanged)

Step 2:

Tools >> Options >> Advanced TAB

Uncheck "Use hardware acceleration when available"

Let me know if this helped you.

Cheers

UPDATE: about 5 hours after I posted above ... it's gone slowwwwwww again. Okay that's it mozilla. You just lost a customer to google chrome.

On another note: Where did the caching of large files go? The HELP >> ABOUT states "We believe that the Internet should be open, public, and accessible to everyone without any restrictions". Attempting to prevent users archiving files they have already downloaded reeks of a RESTRICTION. Quite frankly I have been loyal to mozilla for many years but FFS you guys have become a bunch of amateur hacks. Good luck with profits.

Modifié le par zogmeister

more options

Mozilla, come on!

I was having this problem and it was pretty easy to find this page because it seems that a lot of people is having the same problem.

I'm a HUGE fan of Firefox and I don't want to stop using it. But I was forced (as well as other friends) to use Chrome because it's fast and it doesn't have this problem.

Please Mozilla, this bug is a P1!!!!!!!!!!!!!!!!! Even while I type this post I can feel this glitch coming sometimes. It's not my machine, it's not my extensions. It's Firefox!

PLEASE FIX!

It's quite ridiculous to let users try to find a solution by themselves messing up with the default Firefox configurations.

Modifié le par renatoi

more options

I combined a couple of tips and I think it's working well now:

this is from link text set browser.sessionstore.max_tabs_undo and browser.sessionstore.max_windows_undo to 0.

this is from zogmeister: set browser.cache.disk.enable = false

more options

Other/duplicate issue about the same problem: https://support.mozilla.com/en-US/que.../803581

more options

okay, the previous fixes didn't last long. I just decided to start fresh. I've noticed that I've made many changes through about:config over the years. And when you upgrade Firefox, the upgrade process tries to preserve your settings so that your experience remains continuous. so I went ahead and cleared out all my about:config settings back to the original settings. that at least ensures that you're truly getting the new firefox rather than upgrading firefox but keeping old settings that may no longer apply to the latest firefox.

so far, firefox feels really fast so let's hope this stays this way. I've got my plugins working with the default settings and it's still fast.

I used this link for a tutorial: link text

Modifié le par dirtyvu

more options

I was having the same problem for about 6 months and have been trying to find the solution to this annoying lag problem.

I found a post that suggested that it was a Java problem so I Googled Java and my OS which is 10.4.11 and installed the version provided by Apple and VOILA, it is running smooth and fast again.

I hope it does the trick for you too. Try it!

more options

Just installed FF v 7.0

Problem still persists.

Mozilla just don't get it ... they are losing customers to Google Chrome if they continue to ignore this lag.

FF 3.6 does NOT have this problem but is too slow in general on my old PC.

We shouldn't need to spend time inventing and experimenting with *tweaks* to our about:config. Mozilla needs to sort this out quickly.

Although I used and liked FF for many years I have seen the light and completely switched to Google Chrome ... and lovin' it !!!

Waiting on FF v 8.0 :-) although after using Chrome now for about 3 months I doubt whether I'll go back to FF.

Modifié le par zogmeister

more options

Completely uninstalled Firefox 7.0

Installed FF 7.01

Created new profile.

Firefox 7.0.1 FAIL FAIL FAIL !!!

FF 3.6.22 still works without having this lag problem, but it's too slow on my older PC.

Back to Chrome, again.

more options

I upgraded to Firefox 9 beta and have not had the problem since

  1. 1
  2. 2