Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

I can't use Facebook Chat on Firefox but it works on IE and Chrome

  • 5 réponses
  • 123 ont ce problème
  • 30 vues
  • Dernière réponse par cor-el

more options

For some reason when I access Facebook using Firefox, Facebook Chat is not enabled. I get the message that "Chat is not enabled" However if I access Facebook using Internet Explorer or Chrome chat works fine. Also if I access Facebook using Firefox on another computer, chat works fine.

There must be some setting in Firefox on my laptop that is preventing Facebook chat from working. I can't figure out what that is. Does anyone have any ideas?

For some reason when I access Facebook using Firefox, Facebook Chat is not enabled. I get the message that "Chat is not enabled" However if I access Facebook using Internet Explorer or Chrome chat works fine. Also if I access Facebook using Firefox on another computer, chat works fine. There must be some setting in Firefox on my laptop that is preventing Facebook chat from working. I can't figure out what that is. Does anyone have any ideas?

Toutes les réponses (5)

more options

Have you tried asking Facebook support about that?

more options

Yes. And I have received no response.

more options
  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Safe mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
more options

cor-el, thank you so much for your answer. It worked perfectly.

For those of you who experience the same problem, it was the add-on called HTTPS-Everywhere that was causing the problem. I disabled that add-on and Facebook chat is now working.

more options

You're welcome.