Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

unwanted search suggestions

  • 11 réponses
  • 1 a ce problème
  • 4 vues
  • Dernière réponse par cor-el

more options

Firefox has suddenly started listing Google search then Amazon search as the top suggestions when I start typing for a search. How do I stop this?

Firefox has suddenly started listing Google search then Amazon search as the top suggestions when I start typing for a search. How do I stop this?

Toutes les réponses (11)

more options

Under what section do they appear in the address bar drop-down?

Can you attach a screenshot?

Cela vous a-t-il été utile ?

more options

I've tried unticking them in search suggestions and that seems to make no difference - they still appear.

Cela vous a-t-il été utile ?

more options

Those are the shortcuts on your new tab page, disable "Shortcuts" in Address Bar settings.

Cela vous a-t-il été utile ?

more options

I've cleared all the shortcut searches and restarted unfortunately it hasn't made any difference even though those boxes have remained unticked. Thank you nevertheless.

Cela vous a-t-il été utile ?

more options

You can unpin those search engines on the Firefox Home page (about:newtab/about:home) via the three dot menu of the tile.

Cela vous a-t-il été utile ?

more options

thank you however that url isn't recognised. I can't find 3 dots anywhere. I use the 3 bars to go to settings and untick but as I've said before that isn't working. Sorry I can't see how to follow what you've suggested. I belive this to be a result of Mozilla now including 'suggestions' from its partners so it's because Mozilla has taken over Firefox and now there's the small price to pay of having these annoying suggestions. C'est la vie!

Cela vous a-t-il été utile ?

more options

If you hover a tile with the mouse, then the three dots will appear in its top right corner.

Cela vous a-t-il été utile ?

more options

Dear Cor-el, I found the article but I have no tiles and I use a touch pad however I have resolved the probelm by using the remove tab below the shortcuts. Thank you for your efforts

Cela vous a-t-il été utile ?

more options

With search engine tiles I mean the Google and Amazon shortcuts on the Firefox Home page that show in the screenshot attached to this above reply.

Cela vous a-t-il été utile ?

more options

AH! I call them tick boxes :). I'd been unticking those however I then found that I needed to click on remove below the full list and then they disappeared.

Thank you for your help

Sheelagh

Cela vous a-t-il été utile ?

more options

I forgot to add a screenshot to show what I mean.

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.