X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

graphics letters and boxes are suddenly inverted

Publié

Hello,

I'm using Firefox browser desktop ver 73.0 for Ubuntu 18.04 canonical 1.0. It was working great for many months. Now suddenly on all websites selection boxes and text are inverted. For example text has a white box around it. I went through all the settings in Firefox and nothing effects the problem. I can use Chrome fine but I hate it. Thank you

Hello, I'm using Firefox browser desktop ver 73.0 for Ubuntu 18.04 canonical 1.0. It was working great for many months. Now suddenly on all websites selection boxes and text are inverted. For example text has a white box around it. I went through all the settings in Firefox and nothing effects the problem. I can use Chrome fine but I hate it. Thank you
Citation

Détails additionnels sur le système

Plugins installés

None

Application

  • Agent utilisateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.87 Safari/537.36

Plus d’informations

philipp
  • Top 25 Contributor
  • Moderator
5353 solutions 23644 réponses

Réponse utile

hi, you may have to go into your system preferences and disable settings related to high contrast mode - firefox 73 is the first version that would follow such settings under gtk (https://bugzilla.mozilla.org/show_bug.cgi?id=1606036).

hi, you may have to go into your system preferences and disable settings related to high contrast mode - firefox 73 is the first version that would follow such settings under gtk (https://bugzilla.mozilla.org/show_bug.cgi?id=1606036).
Est-ce que ceci vous a été utile ? 1
Citation
cor-el
  • Top 10 Contributor
  • Moderator
17881 solutions 161785 réponses

Réponse utile

You can also try to modify this pref on the about:config page.

  • browser.display.permit_backplate = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can also try to modify this pref on the <b>about:config</b> page. *browser.display.permit_backplate = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Est-ce que ceci vous a été utile ? 1
Citation

Auteur de la question

Hello,

That was it the Ubuntu High Contrast setting. I turned it off and works great. Thanks!

Hello, That was it the Ubuntu High Contrast setting. I turned it off and works great. Thanks!
Est-ce que ceci vous a été utile ?
Citation
Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.