Etsi tuesta

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Each page opens with smallest text and size. I have to manually zoom each page.

  • 8 vastausta
  • 99 henkilöllä on sama ongelma
  • 9 näyttöä
  • Viimeisin kirjoittaja hamra

more options

Every page opens in small size and small text. I can zoom larger, but any new pages changes to small. Happened on old XP pc and on new Windows 7 PC.

Every page opens in small size and small text. I can zoom larger, but any new pages changes to small. Happened on old XP pc and on new Windows 7 PC.

Kaikki vastaukset (8)

more options

Click the Firefox button, go to Options | Options | Content and in the Fonts & Colors menu, click the Advanced button.

In the next menu, set Minimum Font Size to "9" (or larger depending on your own personal taste).

Below that, remove the checkmark from "Allow sites to choose their own fonts....".

See screenshot taken from my own personal settings.

more options

You can use one of these extensions to set a default font size and page zoom on web pages:

more options

Did not work, but thank you.

Jim

more options

Did not help. Firefox was fine till upgraded to 4 on my XP. Same problem on Windows 7. Thank you for the reply.

more options

Did you try one of the two extensions to set a global zoom factor?

more options
more options

Setting Global solved it. Thank you!

more options

The Global settings did it. Many thanks!