Etsi tuesta

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Programming tutorials @ codewithmosh.com - Audio and Video don't work

  • 3 vastausta
  • 0 henkilöllä on sama ongelma
  • 1 näyttö
  • Viimeisin kirjoittaja Sam Piper

more options

My autoplay default settings are Block audio and video and I have allowed mosh.com to autoplay both (and that permission shows in the autoplay settings panel). I have tried setting autoplay to allow audio and video for Firefox browser level (everything not just one tab/site) It makes no difference. The rest of the site displays as expected and the SSL cert shows as valid. Kind of lost on what to do next. FWIW, it works in Chrome, no problem.

My autoplay default settings are Block audio and video and I have allowed mosh.com to autoplay both (and that permission shows in the autoplay settings panel). I have tried setting autoplay to allow audio and video for Firefox browser level (everything not just one tab/site) It makes no difference. The rest of the site displays as expected and the SSL cert shows as valid. Kind of lost on what to do next. FWIW, it works in Chrome, no problem.

Kaikki vastaukset (3)

more options

Mosh.com appears to be a different site. https://codewithmosh.com audio works for me. see screenshot What device is setup for you sound output?

Muokattu , muokkaaja jonzn4SUSE

more options

Show your settings. see screenshot --> https://paste.opensuse.org/75219177

Muokattu , muokkaaja jonzn4SUSE

more options

Thanks for the reply. Sorry about the 'mosh<dot>com' link - a little help that I was not expecting. 'codewithmosh' is the issue. I uploaded (or I think I did) the config data in the original post. Here is a screen shot of the site left chrome - right ffx. Also the settings window for autoplay. Nothing much to go on - other AV sites do work (bbc<dot>com, for example). Also, I get the same results in a private window.