Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Etsi tuesta

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

browser.search.showOneOffButtons does not work

  • 2 vastausta
  • 1 henkilöllä on sama ongelma
  • 8 näyttöä
  • Viimeisin kirjoittaja Happy112

more options

In 57 the Search bar is getting useless. Please reactivate the browser.search.showOneOffButtons option, when setting it to false it should behave the old fashioned way to choose the search engine out of a drop down list.

Without it the browser is getting completely useless for me.

In 57 the Search bar is getting useless. Please reactivate the browser.search.showOneOffButtons option, when setting it to false it should behave the old fashioned way to choose the search engine out of a drop down list. Without it the browser is getting completely useless for me.

Kaikki vastaukset (2)

more options

Please Copy/Paste about:preferences#search into the Address Bar and press Enter So what is not working here.

In the drop down Search for me it says Change Search Settings which again takes you to the above page to Add place a tick mark beside the search engine you want to show up in the drop down menu,

Remove un-tick it or if never want to see again Delete It.

Please let us know if this solved your issue or if need further assistance.

If you have not found it yet Click the 3 Dots in the Address Bar for Tools If not Found it yet Click the 3 Bar Menu far right top then Customize. Put them where you want to. https://www.howtogeek.com/333110/how-to-customize-firefox-quantum-and-remove-the-white-space-around-the-title-bar/ and Here's a more comprehensive project which affects not only tabs but brings back the old "grid-style" options menu. https://github.com/axydavid/FirefoxUI/blob/master/README.md

It isn't completely possible to use the Australis design with Firefox 57, but depending on what you want, you might be able to customize the UI to look more like the old one: This project: https://github.com/wilfredwee/photon-australis lets you have the old tab bar appearance back in Firefox 57. You can remove the space around the address bar by right-clicking on the spaces, and choosing "remove from toolbar". Note the Black Theme is just a Example and can be found in Customize.

Please let us know if this solved your issue or if need further assistance.

more options

Hi  !

In addition to the above :

In Options => Search, under 'Search Bar' - have you checked : 'Add search bar in toolbar'  ?

See screenshot :