Etsi tuesta

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have security.tls.version.max= 3, security.tls.version.min 2, still problem at bank

  • 1 vastaus
  • 1 henkilöllä on sama ongelma
  • 2 näyttöä
  • Viimeisin kirjoittaja cor-el

more options

I read the fix a user got when going to a bank site, concerning tls 1.2. My settings already had security.tls.version.max= 3 and I changed security.tls.version.min from 1 to 2, and I am still getting the warning that my browser soon will not work. I have version 54.0.1 firefox, on windows 7. Internet explorer does not get this message.

I read the fix a user got when going to a bank site, concerning tls 1.2. My settings already had security.tls.version.max= 3 and I changed security.tls.version.min from 1 to 2, and I am still getting the warning that my browser soon will not work. I have version 54.0.1 firefox, on windows 7. Internet explorer does not get this message.

Kaikki vastaukset (1)

more options

Best is to leave these prefs at their default value.

What kind of issues do you have when you access this bank site? Is there an error page ?

What connection setting does IE use?

Can you attach a screenshot?