Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

您不能在此版本的 Mac OS S 上使用应用程序 "Firefox"。

  • 1 reply
  • 1 has this problem
  • 10 views
  • Last reply by cor-el

more options

更新重启后再打开火狐就会显示[您不能在此版本的 Mac OS S 上使用应用程序 "Firefox"。]的对话框。点击“好”之后对话框关闭。一直就打不开firefox了。我检查了系统软件更新没有发现可以更新的程序。求助

更新重启后再打开火狐就会显示[您不能在此版本的 Mac OS S 上使用应用程序 "Firefox"。]的对话框。点击“好”之后对话框关闭。一直就打不开firefox了。我检查了系统软件更新没有发现可以更新的程序。求助

All Replies (1)

more options

Firefox 4 and later require at least OS X 10.5 and a Mac with an Intel processor.

You can find the last Firefox 3.6.x release in all languages and for all Operating Systems here: