Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox no longer automaticly searches google.com when I type a word into the address bar, instead it seraches my PC files instead. How can I re-enable the google search in my address bar?

  • 1 respuesta
  • 13 tienen este problema
  • 23 visitas
  • Última respuesta de cor-el

more options

Whenever I used to type a word into the firefox address bar it used to automatically google the word or phrase I typed but now when I do it firefox searches the files on my computer instead of google. What can I do to make firefox do a google search for words or phrases typed in the address bar instead of searching my computer?

Whenever I used to type a word into the firefox address bar it used to automatically google the word or phrase I typed but now when I do it firefox searches the files on my computer instead of google. What can I do to make firefox do a google search for words or phrases typed in the address bar instead of searching my computer?

Todas las respuestas (1)

more options

You can modify the pref keyword.URL on the about:config page to use Google's "I'm Feeling Lucky" or Google's "Browse By Name".