Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ALGUNAS PAGINAS TARDAN MUCHO O SIMPLEMENTE NO CARGAN, COMO YOUTUBE

  • 3 respuestas
  • 0 tienen este problema
  • 8 visitas
  • Última respuesta de GerardoPcp04

more options

Hace unos meses que tengo este inconveniente y ya me aburre, principalmente es con YouTube, se tarda en cargar y queda en negro, debo oprimir CTR + F5 y ahi carga, algunas ceces no funciona y debo cerrar y abrir nuevamente. Tambien en algunas paginas pero no tan frecuente como Flickr sucede.

Ya lo reinicie, limpie cookies, volvi a instalar, limpie registro y nada. Con otros navegadores no me sucede.

Gracias

Hace unos meses que tengo este inconveniente y ya me aburre, principalmente es con YouTube, se tarda en cargar y queda en negro, debo oprimir CTR + F5 y ahi carga, algunas ceces no funciona y debo cerrar y abrir nuevamente. Tambien en algunas paginas pero no tan frecuente como Flickr sucede. Ya lo reinicie, limpie cookies, volvi a instalar, limpie registro y nada. Con otros navegadores no me sucede. Gracias

Solución elegida

Hola, Bueno prueba en modo normal pero deshabilitando la aceleración por hardware. Preferencias->General->Rendimiento :desmarcar "Usar configuración de rendimiento recomendada" y "Usar aceleración por hardware cuando esté disponible" Saludos

Leer esta respuesta en su contexto 👍 1

Todas las respuestas (3)

more options

Hola Probaste con el Firefox en modo seguro y creando un perfil nuevo? Saludos

more options

GerardoPcp04 dijo

Hola Probaste con el Firefox en modo seguro y creando un perfil nuevo? Saludos

Hola Gerardo, gracias por responder, en "modo resolución de problemas ", va mucho mejor, por lo menos las paginas cargan más rápido, sin embargo youtube carga pero no con pre-visualizaciones, queda con los títulos y textos pero cada cuadro en negro.

more options

Solución elegida

Hola, Bueno prueba en modo normal pero deshabilitando la aceleración por hardware. Preferencias->General->Rendimiento :desmarcar "Usar configuración de rendimiento recomendada" y "Usar aceleración por hardware cuando esté disponible" Saludos