Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my processer won't run the new update ?

  • 2 Antworten
  • 1 hat dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von the-edmeister

more options

I have an iBook G4. After downloading the new version of Firefox it will not run so I have to continue with the older version. I continuously get messages telling me my version is out of date which is getting annoying. Apple want me to buy a new computer at about £1000 which I can't afford.even if I could, the old programmes won't run on new processors so I would the have to buy them all again. not a good AD for apple? Greed rears it's ugly head!!!.

                            Thanks in anticipation.      Regards Geoff Downend.

Alle Antworten (2)

more options

hello GeoffDd, the tenfourfox project develops a browser that is based on the current firefox for your hardware plattform: http://www.floodgap.com/software/tenfourfox/

more options

Firefox 4.0 was released on 03-22-2011, PPC Mac's haven't been supported for almost 3 years now!