X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Where do I find the latest version that supports Win/ME - I am running V 2.0.0.20 on an old machine.

Veröffentlicht

I am running an older version of Mozilla V 2.0.0.20 on an IBM Pentium III Processor w/ 256MB of RAM and Win/ME - is there a place where I can get a newer release of Firefox - but not the latest. The present Version 24 does not support this operating system. A certain website 'bright.com' does not recognize this version I am using as valid - stating my browser is 'older than dirt' (which it is) and to upgrade.

I am running an older version of Mozilla V 2.0.0.20 on an IBM Pentium III Processor w/ 256MB of RAM and Win/ME - is there a place where I can get a newer release of Firefox - but not the latest. The present Version 24 does not support this operating system. A certain website 'bright.com' does not recognize this version I am using as valid - stating my browser is 'older than dirt' (which it is) and to upgrade.

Ausgewählte Lösung

hello, sorry starting with firefox 3 support for windows ME was dropped, so you're already on the newest old version that will be running on your system. if possible you should consider upgrading to a newer machine since windows ME and firefox 2 have reached their end of life a long time ago and are affected by countless security vulnerabilities which can be exploited...

Diese Antwort im Kontext lesen 2

Mehr Details zum System

Installierte Plugins

  • Default Plug-in
  • Shockwave Flash 9.0 r115
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime web site.
  • Yahoo Application State Plugin
  • Allows browsing on RealArcade sites with Mozilla browsers.
  • Java Plug-in 1.5.0_03 for Netscape Navigator (DLL Helper)
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Weitere Informationen

philipp
  • Top 25 Contributor
  • Moderator
5315 Lösungen 23470 Antworten
Veröffentlicht

Ausgewählte Lösung

hello, sorry starting with firefox 3 support for windows ME was dropped, so you're already on the newest old version that will be running on your system. if possible you should consider upgrading to a newer machine since windows ME and firefox 2 have reached their end of life a long time ago and are affected by countless security vulnerabilities which can be exploited...

hello, sorry starting with firefox 3 support for windows ME was dropped, so you're already on the newest old version that will be running on your system. if possible you should consider upgrading to a newer machine since windows ME and firefox 2 have reached their end of life a long time ago and are affected by countless security vulnerabilities which can be exploited...