X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How do I turn off the update plug in feature?

Veröffentlicht

I would like to know how I can turn off the update plugins feature, I dont want to be asked every time I open a webpage.

I would like to know how I can turn off the update plugins feature, I dont want to be asked every time I open a webpage.

Ausgewählte Lösung

You can set these prefs to true on the about:config page.

  • plugins.hide_infobar_for_missing_plugin
  • plugins.hide_infobar_for_outdated_plugin
Diese Antwort im Kontext lesen 8

Mehr Details zum System

Installierte Plugins

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 4.1.10329.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • NPWLPG
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Shockwave Flash 10.0 r32

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

Weitere Informationen

user633449 1539 Lösungen 10745 Antworten
Veröffentlicht

Is there a reason you don't want to update your plugins? The version of Flash you are running so EXTREMELY out of date, which means you are VERY VERY vulnerable to many security risks. The same with your Java. That is going to be the easiest and really best solution.

Is there a reason you don't want to update your plugins? The version of Flash you are running so EXTREMELY out of date, which means you are VERY VERY vulnerable to many security risks. The same with your Java. That is going to be the easiest and really best solution.

Fragesteller

I already updated what I have to update, but there some stuff I dont want to update and everytime I open a webpage that column asking to update my plug in pop up and I have to close it because it scrolls down my entire screen. Its nagging me. So if someone know how then please help

I already updated what I have to update, but there some stuff I dont want to update and everytime I open a webpage that column asking to update my plug in pop up and I have to close it because it scrolls down my entire screen. Its nagging me. So if someone know how then please help
user633449 1539 Lösungen 10745 Antworten
Veröffentlicht

Shockwave Flash 10.0 r32 is very out of date (the current version is Flash 11.4) and this is one of the most critical pieces of software you need to update.

Java 6 update 29. This is another piece of software you critically need to update.

Shockwave Flash 10.0 r32 is very out of date (the current version is Flash 11.4) and this is one of the most critical pieces of software you need to update. Java 6 update 29. This is another piece of software you critically need to update.

Hilfreiche Antwort

Can you just tell me how to stop the plug in notification to pop up?

Can you just tell me how to stop the plug in notification to pop up?

Hilfreiche Antwort

If I cant turn it off I am just going to switch back to Explorer

If I cant turn it off I am just going to switch back to Explorer
cor-el
  • Top 10 Contributor
  • Moderator
17675 Lösungen 159887 Antworten
Veröffentlicht

Ausgewählte Lösung

You can set these prefs to true on the about:config page.

  • plugins.hide_infobar_for_missing_plugin
  • plugins.hide_infobar_for_outdated_plugin
You can set these prefs to true on the <b>about:config</b> page. *plugins.hide_infobar_for_missing_plugin *plugins.hide_infobar_for_outdated_plugin *http://kb.mozillazine.org/about:config

Fragesteller

thank you for your help

thank you for your help
cfcentaurea 0 Lösungen 56 Antworten
Veröffentlicht

I checked about:config but plugins.hide_infobar_for_outdated_plugin is already set to true. Yet everytime I try to open a PDF I get blocked with this message. This has happened just since the most recent FF update.

PS - I am still using Adobe Acrobat 9 because when I tried the more recent versions they annoyed the heck out of me.

I checked about:config but plugins.hide_infobar_for_outdated_plugin is already set to true. Yet everytime I try to open a PDF I get blocked with this message. This has happened just since the most recent FF update. PS - I am still using Adobe Acrobat 9 because when I tried the more recent versions they annoyed the heck out of me.
cor-el
  • Top 10 Contributor
  • Moderator
17675 Lösungen 159887 Antworten
Veröffentlicht

They have decided to block some outdated plugins via a CTP (Click-to-Play) block or soft block and that includes Adobe Reader 9 and 10 versions.

The only way to prevent this would be to disable blocklisting and that is not recommended.

They have decided to block some outdated plugins via a CTP (Click-to-Play) block or soft block and that includes Adobe Reader 9 and 10 versions. *https://etherpad.mozilla.org/plugin-blocks *[https://bugzilla.mozilla.org/show_bug.cgi?id=822400 bug 822400] - Please modify blocklists for CTP (includes FF17 on release) The only way to prevent this would be to disable blocklisting and that is not recommended.
cfcentaurea 0 Lösungen 56 Antworten
Veröffentlicht

Thanks for the info, cor-el. How do I disable it?

Thanks for the info, cor-el. How do I disable it?
cor-el
  • Top 10 Contributor
  • Moderator
17675 Lösungen 159887 Antworten
Veröffentlicht

See:

You will have to remove the current blocklist.xml file.

See: *http://kb.mozillazine.org/extensions.blocklist.enabled You will have to remove the current blocklist.xml file. *http://kb.mozillazine.org/blocklist.xml
cfcentaurea 0 Lösungen 56 Antworten
Veröffentlicht

I changed extensions.blocklist.enabled value to false. I deleted URL from extensions.blocklist.url. I deleted blocklist.xml from profiles. Still getting blocked. What else do I need to do?

I changed extensions.blocklist.enabled value to false. I deleted URL from extensions.blocklist.url. I deleted blocklist.xml from profiles. Still getting blocked. What else do I need to do?
cor-el
  • Top 10 Contributor
  • Moderator
17675 Lösungen 159887 Antworten
Veröffentlicht

You can try to delete the pluginreg.dat file in the Firefox Profile Folder and maybe addons.sqlite as well to reset the plugin registry databases.

Also make sure that you have the latest Adobe Reader 9.5 version.

You can try to delete the pluginreg.dat file in the Firefox Profile Folder and maybe addons.sqlite as well to reset the plugin registry databases. Also make sure that you have the latest Adobe Reader 9.5 version. *http://get.adobe.com/reader/otherversions/
cfcentaurea 0 Lösungen 56 Antworten
Veröffentlicht

Thank you cor-el, that did the trick!

I must admit that having this be made so complicated will make me think twice about doing future Firefox updates.

P.S. I do have reader 9.5.

Thank you cor-el, that did the trick! I must admit that having this be made so complicated will make me think twice about doing future Firefox updates. P.S. I do have reader 9.5.
cor-el
  • Top 10 Contributor
  • Moderator
17675 Lösungen 159887 Antworten
Veröffentlicht

You're welcome.

You're welcome.
hugheyc 0 Lösungen 1 Antworten
Veröffentlicht

How do I turn off the auto update?

How do I turn off the auto update?
cfcentaurea 0 Lösungen 56 Antworten
Veröffentlicht

If you mean auto update for Firefox itself: click on Tools --> Options --> Advanced --> Update tab. Then select "Check for Updates but let me choose whether to install them" or "Never check for Updates (not recommended)".

If you mean auto update for Firefox itself: click on Tools --> Options --> Advanced --> Update tab. Then select "Check for Updates but let me choose whether to install them" or "Never check for Updates (not recommended)".