Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox 14.0.1 crashing when opening Bookmarks or Private Browsing after Win7 update.

  • 9 Antworten
  • 24 haben dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von xfire333

more options

I've been using Firefox for many years and this is the first issue I've had with it. After an automatic Win7 update and auto-restart last night, I tried to open Firefox this morning. I pulled up news.google.com and it crashed. I tried private browsing and it crashed. I opened my Bookmarks and it crashed. Even with all add-ons disabled, it's crashing. It does work in safe mode. I don't have McAfee - I use ESET Smart Security.

I'm including the latest crash ID.

Any help would be much appreciated. You don't realize how much you rely on a browser until it breaks!

Ausgewählte Lösung

It could be hardware acceleration giving you problems. Try disabling that first, from Options > Advanced > General. It might also be an extension, but try the first idea first. If that is not it, disable several extensions, restart, and see if that helps. If not, enable the ones disabled and disable several more. If that does help, you will have to narrow down to the one that is the problem.

Diese Antwort im Kontext lesen 👍 6

Alle Antworten (9)

more options

Ausgewählte Lösung

It could be hardware acceleration giving you problems. Try disabling that first, from Options > Advanced > General. It might also be an extension, but try the first idea first. If that is not it, disable several extensions, restart, and see if that helps. If not, enable the ones disabled and disable several more. If that does help, you will have to narrow down to the one that is the problem.

more options

Thanks. Disabling hardware acceleration seems to have fixed it. The Windows update must have broken Firefox's ability to talk to my video card. I'll see if updating my video card drivers allows me to turn it back on. Thanks again for the quick response!

more options

See if you can find an update for your graphics display driver.

  • bug 680833 - Firefox crashes near instantly when opens, even with all extensions disabled. I've reinstalled and restarted several times. Safe mode is fine.
more options

finitarry's solution worked for me.

This problem was new to me as well, not sure though if it was caused by Firefox updating to 14.0.1 or updating my graphics drivers (to ATI Catalyst 12.8 , driver version 8.982.0.0)

more options

I'm getting plenty of random crashes, all I can put it down to is it's after I installed the 12.8 cats, and the crashes occur on all versions, FF, Beta and Aurora.

Disabling HW acceleration seems to have fixed it as well.

But leaves me with slightly ugly text.

Just thought I'd chime in to the Cats 12.8 maybe being a cause.

Geändert am von CNGA

more options

I am also getting a lot of random crashes. The only thing that I did was upgrade ATI Catalyst to 12.8. After that upgrade, Firefox started randomly and frequently crashing. Just thought I would give my 2 cents.

more options

I'd also like to add that Firefox has been crashing frequently since I installed ATI Catalyst 12.8. I've tried disabling all addons and extensions, reinstalling Firefox, resetting Firefox (Under Help>Troubleshooting ...), and even starting with a new profile. The crash dumps are empty/corrupted, and in some cases before crashing, many of the buttons stop working, such as the bookmark button under the bookmark toolbar.

more options

Just to clarify, I have an AMD Radeon HD6720G2. The computer is an ASUS K53TA. I included a screenshot showing all the relevant drivers and software info. I hope this is fixed soon!

Geändert am von gulatore

more options

Same here after applying 12.8 really annoying. Amd 6990m crossfire. Just installed it today so not sure if it's the FF update or AMD drivers. Probably the later but hoping for a fix.