X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.
Ihr Firefox ist nicht aktuell und könnte ein Sicherheitsrisiko darstellen! Firefox aktualisieren

Hilfe-Forum

Get only 32Mb/s instead of 50 Mb/s with Firefox 14.0.1

Veröffentlicht

My internetspeed is 50 Mb/s With Ziggo, the Netherlands. With Chrome and IE9 i get the expected 50 Mb/s. With Firefox 14.0.1 i get 28 to 32 Mb/s only. Tested at www.speedtest.net AND at Ziggo-speedtest. Machine: Intel Qcore 2400, 6 GB, onb. Intel Gb netw,Win7. Connected with Gigabit-wire to Gigabit-router to 100Mbit modem. Firefox has -no- plugins or extensions other than the standard installed ones. Same goes for Chrome and IE9. I am a long-time exclusive user of Firefox, but now i am starting to think of using....:-(. Also tested on a 2-core-2 GB laptop-win8-wired. Same results. :-(

Please fix..... as i really don't want to use 'the other' browser(s).

Ausgewählte Lösung

The trouble was in the Adobe Flash-plugin. Had to manually edit the flash-config-file, so that the 'protected-mode' gets disabled.

Still: Why is a flash-plugin allowed to cripple not only flash related stuff, but the whole browser??

For now it is fixed. Have to wait for a flash update..:-(

Diese Antwort im Kontext lesen 2

Mehr Details zum System

Das passierte

Immer wenn Firefox geöffnet wird

Das begann, als…

with 14.0.1

Installierte Plugins

  • Shockwave Flash 11.3 r300

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

Weitere Informationen

Always.
test with 2 pc's at http://speedtest.net and http://speedtest.ziggo.nl

jscher2000
  • Top 10 Contributor
2365 Lösungen 20929 Antworten
Veröffentlicht

What version of Flash are you running? I think I read that the latest bug fix (.265) had reduced performance in Flash games in Firefox for some people. Perhaps it also affects your speed test? You can get the version number down to the last decimal place on Adobe's About page: http://www.adobe.com/software/flash/about/

Fragesteller

I have disabled and removed all extensions and plugins. I have un-installed Firefox. I have removed remnant from disk and registry. I have installed Firefox 14.0.1 again. Speedtest.net asked to install the latest Flash. So i did. "You have version 11,3,300,265 installed."

Just tsted with Opera. Speed is as expected 50 Mb/s.

Only with Firefox i lose 40% of bandwith.

Ausgewählte Lösung

The trouble was in the Adobe Flash-plugin. Had to manually edit the flash-config-file, so that the 'protected-mode' gets disabled.

Still: Why is a flash-plugin allowed to cripple not only flash related stuff, but the whole browser??

For now it is fixed. Have to wait for a flash update..:-(

jscher2000
  • Top 10 Contributor
2365 Lösungen 20929 Antworten
Veröffentlicht

Hilfreiche Antwort

I'm not sure the whole browser is crippled, but Flash is used so pervasively and sometimes invisibly that it can seem that way.

For other readers, here is how you disable the new protected mode in Flash 11.3. See this support article from Adobe under the heading "Last Resort": Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?

Fragesteller

To make things even simpler: - - To disable Protected Mode, add the following line to your mms.cfg file located in:

Windows 32bit: C:\windows\system32\macromed\flash

Windows 64bit: C:\windows\syswow64\macromed\flash

ProtectedMode=0

If the mms.cfg file does not exist, create one using any standard text editor (e.g.. notepad) .

My Firefox runs like a charm again.

Thank you very much for the help.