X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

my computer has suddenly started to talk to me and tell me what i'm doing--how do I stop it?

Veröffentlicht

I have a Mac OS-10 which has operated smoothly for quite a while. This morning, for no reason I can figure out, an impersonal computer voice started to tell me where I was going, .i.e, when I'd go to one site, it would announce I was there. Every so often it will repeat "TEN FOUR FOX HAS NEW WINDOW." When I hit the caps just now, it said "CAPS LOCK ON" and just the reverse when I took them off. This is too creepy. How do I get rid of the voice that was never there until now? Did I somehow enable the voice by hitting a wrong key?

I have a Mac OS-10 which has operated smoothly for quite a while. This morning, for no reason I can figure out, an impersonal computer voice started to tell me where I was going, .i.e, when I'd go to one site, it would announce I was there. Every so often it will repeat "TEN FOUR FOX HAS NEW WINDOW." When I hit the caps just now, it said "CAPS LOCK ON" and just the reverse when I took them off. This is too creepy. How do I get rid of the voice that was never there until now? Did I somehow enable the voice by hitting a wrong key?

Mehr Details zum System

Installierte Plugins

  • Java 1.3.1 Plug-in
  • Shockwave Flash 9.0 r246
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; PPC Mac OS X 10.4; rv:6.0.1) Gecko/20110830 Firefox/6.0.1 TenFourFox/7450

Weitere Informationen

hub 6 Lösungen 36 Antworten
Veröffentlicht

I suspect you accidentally enabled Voice Over.

Go to System Preferences. Click on "Universal Access". Click on the tab "Seeing" There is a button for Voice Over, make sure "off" is selected.

If it was on, you probably had enabled it by accident by pressing Command-F5 (or Fn-Command-F5).

Hope this helps.

I suspect you accidentally enabled Voice Over. Go to System Preferences. Click on "Universal Access". Click on the tab "Seeing" There is a button for Voice Over, make sure "off" is selected. If it was on, you probably had enabled it by accident by pressing Command-F5 (or Fn-Command-F5). Hope this helps.
cor-el
  • Top 10 Contributor
  • Moderator
17698 Lösungen 160142 Antworten
Veröffentlicht

Be aware that current TenFourFox versions no longer support plugins like Flash

Flash Player 10.1 Release Notes: (latest version for Mac G3 PPC)

See (Released 11/04/2010) Flash Player 10.1.102.64 and 9.0.289.0 (126 MB)

Be aware that current TenFourFox versions no longer support plugins like Flash * http://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported Flash Player 10.1 Release Notes: (latest version for Mac G3 PPC) * http://kb2.adobe.com/cps/838/cpsid_83808.html See (Released 11/04/2010) Flash Player 10.1.102.64 and 9.0.289.0 (126 MB) * http://kb2.adobe.com/cps/142/tn_14266.html Archived Flash Player versions
James
  • Top 25 Contributor
  • Moderator
1603 Lösungen 11348 Antworten
Veröffentlicht
Duplicate of https://support.mozilla.com/en-US/questions/907504