Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Using OS10.4.11. No plans to upgrade system which means I cannot upgrade firefox -- my preferred browser. Does this I should no longer use Firefox? I have newer computers but like to use this machine for certain projects.

  • 2 Antworten
  • 12 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von the-edmeister

more options

Concerned about the future stability of firefox since I cannot and will not upgrade the operating system on this particular Mac computer. Using Firefox 3.6.24 and during a recent firefox update, I was warned 1) couldn't upgrade with current operating system, and, 2) support will end soon. What does this mean? Should I stop using Firefox as my browser? Thank you.

Concerned about the future stability of firefox since I cannot and will not upgrade the operating system on this particular Mac computer. Using Firefox 3.6.24 and during a recent firefox update, I was warned 1) couldn't upgrade with current operating system, and, 2) support will end soon. What does this mean? Should I stop using Firefox as my browser? Thank you.

Ausgewählte Lösung

Firefox 3.6.x is the last version of Firefox available from Mozilla for PPC Macs and 10.4. http://www.mozilla.com/en-US/firefox/all-older.html

For older Macs that aren't supported in Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 . http://www.floodgap.com/software/tenfourfox/ http://tenfourfox.blogspot.com/ https://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported

Thanks to [the-edmeister] for the reply to [I have a Mac 10.4]

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

Firefox 3.6.x is the last version of Firefox available from Mozilla for PPC Macs and 10.4. http://www.mozilla.com/en-US/firefox/all-older.html

For older Macs that aren't supported in Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 . http://www.floodgap.com/software/tenfourfox/ http://tenfourfox.blogspot.com/ https://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported

Thanks to [the-edmeister] for the reply to [I have a Mac 10.4]

more options

Firefox 9.0 and Firefox 3.6.25 were both released on Tuesday 12 - 22, you should have been offered the 3.6.25 security update first. Then after it downloaded and after restarting Firefox to install the update, you would get a message about support ending soon for Firefox 3.6 and a suggestion to install the newest version - as you know that can't be done.