X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

what is latest compatible firefox to mac osx 10.4.11

mmm
Veröffentlicht

i have firefox 3.6.20 am told this will soon be out of date and not supported. am invited to upgrade then upgrade noes not work and i have to dump it and find the old one again. what is latest cle firefox to mac osx 10.4.11ompatib

i have firefox 3.6.20 am told this will soon be out of date and not supported. am invited to upgrade then upgrade noes not work and i have to dump it and find the old one again. what is latest cle firefox to mac osx 10.4.11ompatib

Mehr Details zum System

Installierte Plugins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Java 1.3.1 Plug-in
  • iPhoto6
  • 1.0.30715
  • RealPlayer Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.20) Gecko/20110803 Firefox/3.6.20

Weitere Informationen

the-edmeister
  • Top 25 Contributor
  • Moderator
5420 Lösungen 40435 Antworten
Veröffentlicht

Firefox 3.6.24 is the last available from Mozilla for PPC Macs.
http://www.mozilla.com/en-US/firefox/all-older.html

For older Macs that aren't supported in Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 .
http://www.floodgap.com/software/tenfourfox/

http://tenfourfox.blogspot.com/

Firefox 3.6.24 is the last available from Mozilla for PPC Macs. <br /> http://www.mozilla.com/en-US/firefox/all-older.html For older Macs that aren't supported in Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 . <br /> http://www.floodgap.com/software/tenfourfox/ http://tenfourfox.blogspot.com/
finitarry 251 Lösungen 3421 Antworten
Veröffentlicht

If you stick to Firefox, the latest you can use is 3.6.24. If you want to get a later version, you can get TenFourFox.

If you stick to Firefox, the latest you can use is 3.6.24. If you want to get a later version, you can get TenFourFox. * http://www.floodgap.com/software/tenfourfox/

Geändert am von finitarry