X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I have set openintabs to true but it still doesn't work; win7/64 ffox 3.6

Veröffentlicht

running win7/64 ffox 3.6; i have set browser.search.openintab to true but is still doesn't work. I have to right click and select open in new tab.

running win7/64 ffox 3.6; i have set browser.search.openintab to true but is still doesn't work. I have to right click and select open in new tab.

Ausgewählte Lösung

Thank you cor-el everything is perfect now.

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • -Shockwave Flash 10.0 r45
  • getplusplusadobe16263
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Google Update
  • Yahoo Application State Plugin version 1.0.0.7

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Weitere Informationen

Application Basics
Name
Firefox
Version
3.6.3
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
AVG Safe Search
9.0.0.812
true
{3f963a5b-e555-4543-90e2-c3908898db71}
Adobe DLM (powered by getPlus(R))
1.6.2.63
true
Modified Preferences
Name
Value
browser.history_expire_days.mirror
180
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.google.com/
browser.startup.homepage_override.mstone
rv:1.9.2.3
extensions.lastAppVersion
3.6.3
network.cookie.prefsMigrated
true
places.last_vacuum
1272773837
privacy.sanitize.migrateFx3Prefs
true

TXGuy 87 Lösungen 861 Antworten
Veröffentlicht

If you expand "Troubleshooting Information" in your post, you should see that config item, if it has been changed from the default value of false. I do not see it in your list.

Try setting it again: -type about:config in the URL/address bar and press the Enter key -if you see a warning, accept it (promise to be careful) -Filter = browser.search.openintab -right-click on the item and choose Toggle -the lower pane should now show the item in bold, user set, boolean, true Note: You may need to restart Firefox (File > Restart) for the change to take effect

If you expand "Troubleshooting Information" in your post, you should see that config item, if it has been changed from the default value of false. I do not see it in your list. Try setting it again: -type about:config in the URL/address bar and press the Enter key -if you see a warning, accept it (promise to be careful) -Filter = browser.search.openintab -right-click on the item and choose Toggle -the lower pane should now show the item in '''bold''', user set, boolean, true Note: You may need to restart Firefox (File > Restart) for the change to take effect
cor-el
  • Top 10 Contributor
  • Moderator
17479 Lösungen 157955 Antworten
Veröffentlicht

Not all prefs that have been changed are show in the Troubleshooting information list, only some selected prefs.

The pref browser.search.openintab only works for the Google search bar on the Navigation toolbar. If you want to use it on the default Firefox Google home page then you need to change the Google settings.

For the Google website you can set your preferences on the Google Search settings page: Results Window: Open search results in a new browser window.

Not all prefs that have been changed are show in the Troubleshooting information list, only some selected prefs. The pref browser.search.openintab only works for the Google search bar on the Navigation toolbar. If you want to use it on the default Firefox Google home page then you need to change the Google settings. For the Google website you can set your preferences on the [http://www.google.com/preferences?hl=en Google Search settings] page: Results Window: Open search results in a new browser window.

Ausgewählte Lösung

Thank you cor-el everything is perfect now.

Thank you cor-el everything is perfect now.