Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Latest update has my files on google docs not loading properly

  • 2 Antworten
  • 1 hat dieses Problem
  • 6 Aufrufe
  • Letzte Antwort von bradwist

more options

Hi, I've updated from ff95 to 96.0.2 and found that my files on google docs have not been loading properly. The text is blurred and it gives an error saying 'some fonts could not be loaded. please reload'. This seems to only happen in firefox and is fine in chrome and as well as when I downgraged to ff95 on my old profile. Back on 96.0.2, I've tried clearing cookies and cache, safe-mode, setting theme to default, all to no avail. Are there any other ways I could troubleshoot this issue? I've attached an image that shows what the text looks like on chrome and the latest version of firefox.

Hi, I've updated from ff95 to 96.0.2 and found that my files on google docs have not been loading properly. The text is blurred and it gives an error saying 'some fonts could not be loaded. please reload'. This seems to only happen in firefox and is fine in chrome and as well as when I downgraged to ff95 on my old profile. Back on 96.0.2, I've tried clearing cookies and cache, safe-mode, setting theme to default, all to no avail. Are there any other ways I could troubleshoot this issue? I've attached an image that shows what the text looks like on chrome and the latest version of firefox.
Angefügte Screenshots

Geändert am von bradwist

Alle Antworten (2)

more options

[v56+] Type about:preferences#general<enter> in the address box. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

  • We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that

you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

  • If you use uBlock Origin make sure not to "block remote fonts".

Hilfreich?

more options

Thanks for the reply. I already had that enabled in preferences and disabled in ublock origin but unfortunately the issue persists

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.