Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox updated yesterday and now I can't open Hotmail or Gmail

  • 3 Antworten
  • 1 hat dieses Problem
  • 15 Aufrufe
  • Letzte Antwort von FredMcD

more options

As of yesterday's update I cannot access Hotmail or Gmail through FireFox! I can do so in the private browser which I don't want to have to use AND I can access both through other browsers but would prefer to stick with FireFox if only they'd stop screwing their customers up so often! I DID EDIT THE URLs CONTAINED IN THE SHORTCUTS ON THE BROWSER'S OPENING PAGE TO JUST BASIC DOMAIN NAMES BUT NOTHING HAPPENED AND NOTHING CHANGED THE RESPONSE OF FIREFOX! Can anyone please help? I am so fed up!

Here are the website urls that will no longer open from the browser page (screen shot provided) https://outlook.live.com for hotmail (& it wouldn't open even before editing) https://mail.google.com for gmail (& it wouldn't open even before editing)

Thanks.

PS there was a post last year of the identical issue but the solution she used isn't working here!

Angefügte Screenshots

Ausgewählte Lösung

Thank you for your response Fred McD. I tried that previously and it seemed very UN-straightforward so I didn't move forward on it as am not that confident any longer when using such tools.

Frankly I would have liked simple step by step directions by a firefox representative since it is their update that screwed this all up. Surely they must know what it is they did to get the browser to no longer open both my web email accounts and I tried much more than just clicking on the shortcut but regardless of the approach I took niether would open. I am sure glad I am not stuck with only one brand of browser.

In the meantime, I did go to Privacy Settings/Cookies and Site Data and Clicked on Manage Data, and deleted all that dealt with gmail and outlook mail. That seemed to have cleared up the problem but I am totally confused as to why all the other shortcuts worked perfectly fine. What is it about mail programs that makes them different from bank, paypal, amazon, youtube and ebay shortcuts. They all worked fine. Anyone know? Thank you.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

In Private Mode, not all add-ons are active.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Hilfreich?

more options

Ausgewählte Lösung

Thank you for your response Fred McD. I tried that previously and it seemed very UN-straightforward so I didn't move forward on it as am not that confident any longer when using such tools.

Frankly I would have liked simple step by step directions by a firefox representative since it is their update that screwed this all up. Surely they must know what it is they did to get the browser to no longer open both my web email accounts and I tried much more than just clicking on the shortcut but regardless of the approach I took niether would open. I am sure glad I am not stuck with only one brand of browser.

In the meantime, I did go to Privacy Settings/Cookies and Site Data and Clicked on Manage Data, and deleted all that dealt with gmail and outlook mail. That seemed to have cleared up the problem but I am totally confused as to why all the other shortcuts worked perfectly fine. What is it about mail programs that makes them different from bank, paypal, amazon, youtube and ebay shortcuts. They all worked fine. Anyone know? Thank you.

Hilfreich?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.