Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Large grey band covering top of each website

  • 2 Antworten
  • 2 haben dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von Joost Kremers

more options

After upgrading to Firefox 89, there is a large grey band covering the top half of almost every website I open. It doesn't seem to happen on reddit.com, but much of reddit.com isn't displayed properly, so there's still a problem.

I tried several things and ended up deleting my ~/.mozilla and ~/.cache/mozilla/firefox directories, but the problem remains. The attached screenshot shows Firefox upon first start after deleting these two directories.

I'm running Firefox on Linux (Elementary OS 5.1.7, which is based on Ubuntu 18.04.4 LTS).

Any idea what's going on here?

Angefügte Screenshots

Ausgewählte Lösung

Hello Joost,

I come back to your ticket (closed mine, but issue only partially corrected from your advice, I needed to install last nvidia driver so issue came back), because, after some research I found a better solution within this reddit post : https://www.reddit.com/r/elementaryos/comments/j3h3fp/firefox_users_anyone_seeing_an_issue_where/

So, I done what Zonnev said : using AppEditor to change the launch command for firefox putting this line as Command Line for firefox shortcut : env GTK_CSD=0 firefox %u

Now, it seems to work fine !

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

Hello Joost,

I come back to your ticket (closed mine, but issue only partially corrected from your advice, I needed to install last nvidia driver so issue came back), because, after some research I found a better solution within this reddit post : https://www.reddit.com/r/elementaryos/comments/j3h3fp/firefox_users_anyone_seeing_an_issue_where/

So, I done what Zonnev said : using AppEditor to change the launch command for firefox putting this line as Command Line for firefox shortcut : env GTK_CSD=0 firefox %u

Now, it seems to work fine !

Hilfreich?

more options

Hello Benoît,

Thank you very much! I also found that I needed my NVidia card (mainly for video conferencing) so I reactivated the driver and had started using Chromium... But this solution does indeed solve the grey band problem and also a few other minor annoyances I had with Firefox.

Wonderful!

Best,

Joost

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.