Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Going back to previous version

  • 4 Antworten
  • 6 haben dieses Problem
  • 223 Aufrufe
  • Letzte Antwort von Chris Ilias

more options

New Firefox version 89 hurts my eyes. Seriously, who thought of this mess?

Is there a way to roll back to the looks of the previous version?

Ausgewählte Lösung

Hi eleni,

A few possible solutions for you:

1. Re-enable Compact Mode to decrease the tab bar height and remove the "PLAYING" label on the tabs when playing media:

If you are an advanced user, it's still possible to activate it in the Configuration Editor (about:config page).

   Type about:config in the address bar and press Return. A warning page may appear. Click Accept the Risk and Continue to go to the about:config page.
   Find the browser.compactmode.show preference.
   Switch the toggle to true and then close the tab.
   Click on the menu button fx89menu to open the menu panel.
   Click More Tools menu.
   Choose Customize Toolbar.
   At the bottom of the panel, click the Density button.
   Choose Compact (not supported) from the menu options.
   Click Done. 

More about that: Compact mode workaround in Firefox

2. Install this theme to use the pre-FF89 colors:

https://addons.mozilla.org/en-US/firefox/addon/photon-colors/

3. As an alternative for steps 1 and 2: there is a community supported workaround, which is to custom style the user interface using a userChrome.css file.

jscher2000 posted the steps in the following thread:

https://support.mozilla.org/questions/1337841

Hope this helps, Best regards, BelFox

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Ausgewählte Lösung

Hi eleni,

A few possible solutions for you:

1. Re-enable Compact Mode to decrease the tab bar height and remove the "PLAYING" label on the tabs when playing media:

If you are an advanced user, it's still possible to activate it in the Configuration Editor (about:config page).

   Type about:config in the address bar and press Return. A warning page may appear. Click Accept the Risk and Continue to go to the about:config page.
   Find the browser.compactmode.show preference.
   Switch the toggle to true and then close the tab.
   Click on the menu button fx89menu to open the menu panel.
   Click More Tools menu.
   Choose Customize Toolbar.
   At the bottom of the panel, click the Density button.
   Choose Compact (not supported) from the menu options.
   Click Done. 

More about that: Compact mode workaround in Firefox

2. Install this theme to use the pre-FF89 colors:

https://addons.mozilla.org/en-US/firefox/addon/photon-colors/

3. As an alternative for steps 1 and 2: there is a community supported workaround, which is to custom style the user interface using a userChrome.css file.

jscher2000 posted the steps in the following thread:

https://support.mozilla.org/questions/1337841

Hope this helps, Best regards, BelFox

more options

Or, how do I roll back to the previous version of Firefox?

The font used, not in web pages but by Firefox itself, is too small for me to read. And ironically, using the suggested features on their accessibility page works on other sites, but not on Firefox pages (like their accessibility page.)

more options

Nobody is addressing the original issue. This new version hurts my eyes too. The fonts are smaller and thinner, and they are much harder for me to see. Icons (like the frequently visited sites that appear on a new browser tab) are smaller, less colourful and the meat of the icon is reduced to a little box in the middle. I don't want the old colours or other partial workarounds. I want (and the others above want) to ditch this new version and revert to the old version. Is it possible to download the previous version and replace the new version with it? Why have you guys changed the appearance so radically and especially in a way that it makes the browser harder to use? This is just stupid.

more options

Hi Jerry, Belfox's post was marked as the solution by the person who asked the original question (eleni). Your issue may have similar symptoms, but it is likely a different cause/solution. For better help, it would be best to use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is solved and more people might start using it for their own questions, I'm going to lock it.