Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Zoom meetings

  • 1 Antwort
  • 1 hat dieses Problem
  • 3 Aufrufe
  • Letzte Antwort von jscher2000

more options

I am unable to use my microphone when on ZOOM as I am told that Firefox is preventing it. I have tried the steps in 'how to get Firefox to allow use of the microphone', but I do not get the drop down menu that clicking on the padlock ( suggested) offers. Some weeks ago, I an answer to get out of the browser, BUT ???? Make it simple, please.

Alle Antworten (1)

more options

Here is another way to grant camera and microphone permission to a site. While you are on the relevant page, you can call up the Page Info dialog using either:

  • Ctrl+i (for Mac, Command+i)
  • right-click a blank area of the page > View Page Info
  • (menu bar) Tools > Page Info

When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Use the camera" and uncheck the "Use default" box, and then select "Always ask" or "Allow" depending on your trust for the site. Repeat with "Use the microphone."

That is saved immediately, so you can just close the dialog at that point. When you reload the page (Ctrl+R or use the original launch link again), Firefox should now apply the new permission.

Does that work?

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.