Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox dropping my WiFi connection

  • 2 Antworten
  • 1 hat dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von abullinger

more options

Running Windows 10 with Firefox and a WiFi connection.

Running with multiple applications and my internet connection works fine with them. Running other browsers such as Chrome and my connection works fine. I open Firefox, and start going to different websites then soon thereafter Firefox websites aren't loading anymore on Firefox. I go to my other applications and browsers and they can no longer access the internet. They act as if there is no internet connection.

I go to my internet settings and all shows still connected fine, although nothing that connects to the internet works. I try to disconnect my connection (with the internet settings) and then re-connect it. It doesn't change anything. To clear this up, I have to go to my internet router and shut it down and wait for it to come back up and reconnect, then I can use internet applications again, until I go on to Firefox and the issue recurs again.

This just started happening a couple days ago, as I had been using Firefox fine for 2 years on this new Thinkpad.

Please help.

Alle Antworten (2)

more options

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See:

Hilfreich?

more options

I think I fixed the problem. I started noticing the failure seemed to occur whenever a video or Ad video was trying to run on a website. I went to Firefox settings for Add-ons and I disabled the two plug-ins that were in the list. They are:

1. OpenH264 Video Codec provided by Cisco Systems, Inc. (disabled) This plugin is automatically installed by Mozilla to comply with the WebRTC specification and to enable WebRTC calls with devices that require the H.264 video codec. Visit https://www.openh264.org/ to view the codec source code and learn more about the implementation. 2. Widevine Content Decryption Module provided by Google Inc. (disabled) This plugin enables playback of encrypted media in compliance with the Encrypted Media Extensions specification. Encrypted media is typically used by sites to protect against copying of premium media content. Visit https://www.w3.org/TR/encrypted-media/ for more information on Encrypted Media Extensions.

I'm not sure which one caused the issue, but all I know is things are better now and all my videos play and my wi-fi no longer gets disabled when viewing websites!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.