X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Guys, I'm going to drop your browser if you don't fix the pop-up problem. And don't tell me to go disable my pop-up blocker in preferences or I leave now.

Veröffentlicht

Firefox Quantum—69.0.1 (64-bit)

Firefox Quantum—69.0.1 (64-bit)

Ausgewählte Lösung

johnnyreck said

it only happens in the "grades section". see attached. that should populate like attached safari.

Hi johnnyreck, is this in a window that is newly opening, or was the window already open, you clicked a link or button to go to the next step, and the title bar just is stuck on "Loading..."?

You can prevent sites from removing the toolbar controls in popup windows by changing a setting. This could be helpful so you can use the Stop/Reload button, and to see whether any add-on buttons are relevant. Here's how to change that setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste open_feat and pause while the list is filtered

(3) Double-click the dom.disable_window_open_feature.toolbar preference to switch the value from false to true -- now all new popup windows should have the full main toolbar

Diese Antwort im Kontext lesen 1
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen

Fragesteller

Im an art director and have been working on macs for the past 20 years. I've tried everything. Any add-ons disabled. And Im very computer literate. Thanks for any help. Best

Im an art director and have been working on macs for the past 20 years. I've tried everything. Any add-ons disabled. And Im very computer literate. Thanks for any help. Best
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
545 Lösungen 5141 Antworten
Veröffentlicht

Hello johnnyreck,

When I first read the header of your question, I was tempted to say "Don't let the door hit you .... ", but that wouln't be nice and definitely not helpful. I'm going to ask you instead : Would you please let us know what exactly the pop-up problem is that you want us to fix ? Like : What kind of pop-ups ? Do they appear on every page, specific pages? Any information that you can give us about the problem will be welcome.

In anticipation I will give you this article to take a look at :

https://www.askvg.com/tip-how-to-block-all-unwanted-website-pop-ups-in-mozilla-firefox/

Hello johnnyreck, When I first read the header of your question, I was tempted to say "Don't let the door hit you .... ", but that wouln't be nice and definitely not helpful. I'm going to ask you instead : Would you please let us know what exactly the pop-up problem is that you want us to fix ? Like : What kind of pop-ups ? Do they appear on every page, specific pages? Any information that you can give us about the problem will be welcome. In anticipation I will give you this article to take a look at : https://www.askvg.com/tip-how-to-block-all-unwanted-website-pop-ups-in-mozilla-firefox/
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

hahahahahaha! I would too! I'm an online student and using firefox and little things like the "rubric" pop up and do nothing. I know this because I tried safari and they don't pop-up. I've stripped Firefox to the bare minumum and still it is blocking that part of the schools virtual world. SO yes, it's frustrating. And I read it still not solvable. Does this help in a getting a solution my friend?

hahahahahaha! I would too! I'm an online student and using firefox and little things like the "rubric" pop up and do nothing. I know this because I tried safari and they don't pop-up. I've stripped Firefox to the bare minumum and still it is blocking that part of the schools virtual world. SO yes, it's frustrating. And I read it still not solvable. Does this help in a getting a solution my friend?
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

I did mention that I'm working on the latest versions of apple and firefox. I've tried the developer version and it's over there too

I did mention that I'm working on the latest versions of apple and firefox. I've tried the developer version and it's over there too
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

sorry. safari they do pop-up. firefox no pop-up. I stopped using chrome because it gets to deep in your machine and they heat up. Especially my new laptop. I think thats it. sorry for the string

sorry. safari they do pop-up. firefox no pop-up. I stopped using chrome because it gets to deep in your machine and they heat up. Especially my new laptop. I think thats it. sorry for the string
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Can you revise the heading to say "Pop up problem"? I sound like a dick. And to be honest I hit the return key and just went with it. Please change if you can. Thanks!

Can you revise the heading to say "Pop up problem"? I sound like a dick. And to be honest I hit the return key and just went with it. Please change if you can. Thanks!
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
545 Lösungen 5141 Antworten
Veröffentlicht

johnnyreck said

sorry. safari they do pop-up. firefox no pop-up.

Now I'm all confused .....

They (whatever "they" are) pop-up when you use Safari, but no pop-ups when you use Firefox  ?

''johnnyreck [[#answer-1255692|said]]'' <blockquote> sorry. safari they do pop-up. firefox no pop-up. </blockquote> Now I'm all confused ..... They (whatever "they" are) pop-up when you use Safari, but no pop-ups when you use Firefox ?
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

So sorry. Firefox is still blocking pop-ups. Specifically an online school site. Chrome and Safari both DO NOT block this specific pop-up. Firefox IS BLOCKING pop ups no matter what setting it's on. I hope thats better. john

So sorry. Firefox is still blocking pop-ups. Specifically an online school site. Chrome and Safari both DO NOT block this specific pop-up. Firefox IS BLOCKING pop ups no matter what setting it's on. I hope thats better. john
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

I should ad pop-up singular. I don't notice problems on anything else.

I should ad pop-up singular. I don't notice problems on anything else.
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
545 Lösungen 5141 Antworten
Veröffentlicht

Ahhh, you want to see pop-ups - I was under the impresion that you wanted them blocked (my bad .... )

Now (unless I'm misconstruing your last post), if this is just on one particular page, would you do this please :

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Open Pop-up Windows". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.

If, once again, this is not what you're talking about, then I can only hope that someone else will come to your rescue .....

Ahhh, you ''want'' to see pop-ups - I was under the impresion that you wanted them blocked (my bad .... ) Now (unless I'm misconstruing your last post), if this is just on one particular page, would you do this please : When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar. Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info". Click on the 'Permissions" tab and scroll down to "Open Pop-up Windows". Uncheck "Use Default" and check "Allow". Then close and restart Firefox. If, once again, this is not what you're talking about, then I can only hope that someone else will come to your rescue .....
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
545 Lösungen 5141 Antworten
Veröffentlicht

I've been looking at this "Rubric" thingy, and I wonder : could it be that you need to look at your content blocking settings ?

https://support.mozilla.org/en-US/kb/content-blocking

(just a thought, to "cover all bases")

I've been looking at this "Rubric" thingy, and I wonder : could it be that you need to look at your content blocking settings ? https://support.mozilla.org/en-US/kb/content-blocking (just a thought, to "cover all bases")
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

i'm trying to find this ? "Open Pop-up Windows". Uncheck "Use Default" and check "Allow". I only see an option to "Block pop-up windows.... still looking

i'm trying to find this ? "Open Pop-up Windows". Uncheck "Use Default" and check "Allow". I only see an option to "Block pop-up windows.... still looking
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

it only happens in the "grades section". see attached. that should populate like attached safari.

it only happens in the "grades section". see attached. that should populate like attached safari.
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
545 Lösungen 5141 Antworten
Veröffentlicht

johnnyreck said

i'm trying to find this ? "Open Pop-up Windows". Uncheck "Use Default" and check "Allow". I only see an option to "Block pop-up windows.... still looking

You should definately see "Open Pop-up Windows" and "Allow" and click on it.

(gotta go for about an hour)

''johnnyreck [[#answer-1255710|said]]'' <blockquote> i'm trying to find this ? "Open Pop-up Windows". Uncheck "Use Default" and check "Allow". I only see an option to "Block pop-up windows.... still looking </blockquote> You should definately see "Open Pop-up Windows" and "Allow" and click on it. (gotta go for about an hour)
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

thank you. I do to. I will repost if solved or not. chat later thank you!

thank you. I do to. I will repost if solved or not. chat later thank you!
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
545 Lösungen 5141 Antworten
Veröffentlicht

johnnyreck said

Can you revise the heading to say "Pop up problem"? I sound like a dick. And to be honest I hit the return key and just went with it. Please change if you can. Thanks!

Only a moderator could change it, but hey : don't worry about it.

''johnnyreck [[#answer-1255695|said]]'' <blockquote> Can you revise the heading to say "Pop up problem"? I sound like a dick. And to be honest I hit the return key and just went with it. Please change if you can. Thanks! </blockquote> Only a moderator could change it, but hey : don't worry about it.
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
545 Lösungen 5141 Antworten
Veröffentlicht

johnnyreck said

it only happens in the "grades section". see attached. that should populate like attached safari.

I only just now noticed this post with the screenshots, because fellow contributor jscher2000 drew my attention to it in a PM (= Private Message).

Told him that I don't have a clue what's going on here and asked him to please come to your rescue .....

(in all honesty : I don'even know what I see in the screenshots have to do with Rubric pop-ups .... )

''johnnyreck [[#answer-1255711|said]]'' <blockquote> it only happens in the "grades section". see attached. that should populate like attached safari. </blockquote> I only just now noticed this post with the screenshots, because fellow contributor jscher2000 drew my attention to it in a PM (= Private Message). Told him that I don't have a clue what's going on here and asked him to please come to your rescue ..... (in all honesty : I don'even know what I see in the screenshots have to do with Rubric pop-ups .... )
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8773 Lösungen 71727 Antworten
Veröffentlicht

Ausgewählte Lösung

johnnyreck said

it only happens in the "grades section". see attached. that should populate like attached safari.

Hi johnnyreck, is this in a window that is newly opening, or was the window already open, you clicked a link or button to go to the next step, and the title bar just is stuck on "Loading..."?

You can prevent sites from removing the toolbar controls in popup windows by changing a setting. This could be helpful so you can use the Stop/Reload button, and to see whether any add-on buttons are relevant. Here's how to change that setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste open_feat and pause while the list is filtered

(3) Double-click the dom.disable_window_open_feature.toolbar preference to switch the value from false to true -- now all new popup windows should have the full main toolbar

''johnnyreck [[#answer-1255711|said]]'' <blockquote> it only happens in the "grades section". see attached. that should populate like attached safari. </blockquote> Hi johnnyreck, is this in a window that is newly opening, or was the window already open, you clicked a link or button to go to the next step, and the title bar just is stuck on "Loading..."? You can prevent sites from removing the toolbar controls in popup windows by changing a setting. This could be helpful so you can use the Stop/Reload button, and to see whether any add-on buttons are relevant. Here's how to change that setting: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''open_feat''' and pause while the list is filtered (3) Double-click the '''dom.disable_window_open_feature.toolbar''' preference to switch the value from false to true -- now all new popup windows should have the full main toolbar
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

SOLVED! Hey there! I wanted to let you know I finally got it to work. After you told me to disable the "toolbar" it didn't work. So I disabled the "menubar" and add-ons. It finally worked. Pops into a new window and loads. Now I can work with the add-ons no problem.

I want to thank you guys for helping resolve this issue. I hope it reaches others—I just wish we could change the title to "pop-up problem solution". something like that. I give you permission. Great job in responding so quickly. Have a great week. Cheers

SOLVED! Hey there! I wanted to let you know I finally got it to work. After you told me to disable the "toolbar" it didn't work. So I disabled the "menubar" and add-ons. It finally worked. Pops into a new window and loads. Now I can work with the add-ons no problem. I want to thank you guys for helping resolve this issue. I hope it reaches others—I just wish we could change the title to "pop-up problem solution". something like that. I give you permission. Great job in responding so quickly. Have a great week. Cheers
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17537 Lösungen 158573 Antworten
Veröffentlicht

You should be able to edit the title of the thread by clicking "Edit this question" next to your question under "Question Tools".

You should be able to edit the title of the thread by clicking "Edit this question" next to your question under "Question Tools".
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.