X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Can't install FPN - "not compatible with Firefox 67.0.4"

Veröffentlicht

My Firefox is up to date. When I try to install FPN, I get the message shown in the screenshot. Any suggestions? Thanks!

My Firefox is up to date. When I try to install FPN, I get the message shown in the screenshot. Any suggestions? Thanks!
Angefügte Screenshots
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

Weitere Informationen

jscher2000
  • Top 10 Contributor
8695 Lösungen 71076 Antworten
Veröffentlicht

Hi atdeyrup, the current releases of Firefox are:

Are you using the built-in updater described here: Update Firefox to the latest release?

Hi atdeyrup, the current releases of Firefox are: * Regular release: 69.0.1 ([https://www.mozilla.org/firefox/all/]) * Extended Support Release: 68.1.0esr Are you using the built-in updater described here: [[Update Firefox to the latest release]]?
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.