X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Eyes tires after update firefox

Veröffentlicht

Hi, I update my firefox 56.0 to 66.0 and later to firefox 68.0. And now I feel how my eyes tired! I see that colors is more contrast and fonts is more bright. Something changes in show settings and it is very bad for my eyes! Help me please, how can I fix it?

Hi, I update my firefox 56.0 to 66.0 and later to firefox 68.0. And now I feel how my eyes tired! I see that colors is more contrast and fonts is more bright. Something changes in show settings and it is very bad for my eyes! Help me please, how can I fix it?
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 26.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Weitere Informationen

leetp4nd4 1 Lösungen 7 Antworten
Veröffentlicht

Hello! I think it will be good to 1)Change the look of firefox (how to do this you can see there=> https://support.mozilla.org/en-US/kb/use-themes-change-look-of-firefox#w_troubleshooting) 2)change the brightness of your display 3)Download some screen filters for eyes in Internet

Hello! I think it will be good to 1)Change the look of firefox (how to do this you can see there=> https://support.mozilla.org/en-US/kb/use-themes-change-look-of-firefox#w_troubleshooting) 2)change the brightness of your display 3)Download some screen filters for eyes in Internet
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

1) I use black themes 2) Why? I have problem with firefox only. Please, help me return show settings or fix this problem

1) I use black themes 2) Why? I have problem with firefox only. Please, help me return show settings or fix this problem
Hat Ihnen das weitergeholfen?
Zitieren
Ryan 0 Lösungen 1 Antworten
Veröffentlicht

You can modify the display options in Firefox, such as background colors, fonts, etc.

Options > General > Language and Appearance > Colours and make sure you selected "Always" in the drop list.

Hope this help

You can modify the display options in Firefox, such as background colors, fonts, etc. Options > General > Language and Appearance > Colours and make sure you selected "Always" in the drop list. Hope this help
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.