X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Hilfeforum

New version Firefox won't play Pandora.

Veröffentlicht

Works fine using other browsers. I am using 66.0 (64bit). Pandora stopped right after the upgrade. Thanks.

Works fine using other browsers. I am using 66.0 (64bit). Pandora stopped right after the upgrade. Thanks.

Ausgewählte Lösung

wcbrande said

Works fine using other browsers. I am using 66.0 (64bit). Pandora stopped right after the upgrade. Thanks.

Check Options > Permissions and see if the Playing Sound Box is checked or not.

Check Content Blocking settings.

Check the 3 Main Plug-ins.


~Pj

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Weitere Informationen

Pj 42 Lösungen 869 Antworten
Veröffentlicht

Ausgewählte Lösung

wcbrande said

Works fine using other browsers. I am using 66.0 (64bit). Pandora stopped right after the upgrade. Thanks.

Check Options > Permissions and see if the Playing Sound Box is checked or not.

Check Content Blocking settings.

Check the 3 Main Plug-ins.


~Pj

''wcbrande [[#question-1253885|said]]'' <blockquote> Works fine using other browsers. I am using 66.0 (64bit). Pandora stopped right after the upgrade. Thanks. </blockquote> Check '''Options > Permissions''' and see if the '''Playing Sound''' Box is checked or not. Check '''Content Blocking''' settings. Check the 3 Main '''Plug-ins'''. ~Pj

Fragesteller

Seems to be working today. Probably just needed to reboot after the Moz Update. Thanks for the help.

Seems to be working today. Probably just needed to reboot after the Moz Update. Thanks for the help.
Pj 42 Lösungen 869 Antworten
Veröffentlicht

wcbrande said

Seems to be working today. Probably just needed to reboot after the Moz Update.

If that's all it was, then you should 'UnChosen' my post if it didn't apply and mark your post as the Chosen Solution. Thanks.


~Pj

''wcbrande [[#answer-1207205|said]]'' <blockquote> Seems to be working today. Probably just needed to reboot after the Moz Update. </blockquote> If that's all it was, then you should 'UnChosen' my post if it didn't apply and mark your post as the '''Chosen Solution'''. Thanks. ~Pj

Geändert am von Pj

Fragesteller

OK...and thanks for the reprimand!

OK...and thanks for the reprimand!