Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How to re-enable protection for mixed content?

  • 2 Antworten
  • 1 hat dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von cor-el

more options

I chose "disable protection for now" on the page info bar beside the site address (Youtube) to check if it was blocking content reading it as temporary and reversible. Now I do not have the option to enable protection again. The space where the button was is just blank.

Supposedly there should be a button in the same place to re-enable but it is missing. https://support.mozilla.org/en-US/kb/mixed-content-blocking-firefox

How do you enable protection for mixed content?

Angefügte Screenshots

Geändert am von ragnajoe

Alle Antworten (2)

more options

Based on the fact that the popup says "secure connection", I'm guessing the page no longer contains any mixed content after you reloaded it. If the page did contain mixed content that wasn't being blocked, you'll see a padlock with a slash through it, and a label that says "connection is not secure" with a button to re-enable underneath it. I'm guessing this happened because you have to do something specific on the webpage (like click on a certain item) in order for the mixed content warning to appear, meaning that the warning won't show up immediately when you reload the page.

more options

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)