X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Why is shockwave complaining that it is out of date

Veröffentlicht

I updated first of Oct. and Shockwave had been complaining for 3 weeks now. Every site,,, Allow??? Block??? This is ridiculous... shockwave = 23,0,0,162

I updated first of Oct. and Shockwave had been complaining for 3 weeks now. Every site,,, Allow??? Block??? This is ridiculous... shockwave = 23,0,0,162

Geändert am von k1r2

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.14
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 23.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

Weitere Informationen

philipp
  • Top 25 Contributor
  • Moderator
5306 Lösungen 23425 Antworten
Veröffentlicht

flash 23.0.0.162 has a vulnerabilities that are already exploited in the wild - that's why firefox won't execute vulnerable versions of the plugin by default anymore until you update to a safe version: http://blog.trendmicro.com/trendlabs-security-intelligence/patch-flash-another-zero-day-vulnerability-hits-adobe-flash/

flash 23.0.0.162 has a vulnerabilities that are already exploited in the wild - that's why firefox won't execute vulnerable versions of the plugin by default anymore until you update to a safe version: http://blog.trendmicro.com/trendlabs-security-intelligence/patch-flash-another-zero-day-vulnerability-hits-adobe-flash/
Happy112 561 Lösungen 5694 Antworten
Veröffentlicht

According to your system details:   your   Shockwave Flash   is up to date   (version 23.0.r0)
The latest version of   Adobe Flash Player is :   23.0.0.205

Is there a particular reason why you are running an old   Firefox version   ? (latest version is :   49.0.2)

According to your system details: &nbsp; your &nbsp; Shockwave Flash &nbsp; is up to date &nbsp; (version 23.0.r0)<BR> The latest version of &nbsp; Adobe Flash Player is : &nbsp; 23.0.0.205 Is there a particular reason why you are running an old &nbsp; Firefox version &nbsp; ? (latest version is : &nbsp; 49.0.2)
James
  • Moderator
1596 Lösungen 11250 Antworten
Veröffentlicht

Flash Player 23.0.0.162 is a old version that came out Sept 13 as Flash Player 23.0.0.185 came out Oct 11 and Flash Player 23.0.0.205 came out Oct 26.

23.0.0.185 and older is on blocklist due for click to play soft blocking due to critical vulnerabilities. Most of the previous Flash Player (aka Shockwave Flash) versions have been added each time on the blocklist since Dec 2014 due to serious security concerns.

https://addons.mozilla.org/blocked/ October 28, 2016: Flash Player Plugin 22.0.0.211 to 23.0.0.185 (Win&Mac)

Flash Player 23.0.0.162 is a old version that came out Sept 13 as Flash Player 23.0.0.1'''85''' came out Oct 11 and Flash Player 23.0.0.205 came out Oct 26. 23.0.0.185 and older is on blocklist due for click to play soft blocking due to critical vulnerabilities. Most of the previous Flash Player (aka Shockwave Flash) versions have been added each time on the blocklist since Dec 2014 due to serious security concerns. https://addons.mozilla.org/blocked/ October 28, 2016: Flash Player Plugin 22.0.0.211 to 23.0.0.185 (Win&Mac)

Geändert am von James