X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

When I try to follow instructions the options given are NOT the ones that show up on the website

Veröffentlicht

When I try to change things in Firefox I am told what will show up in the window however, what shows up is not the same as predicted. and so I cannot follow the instructions and resolve the problem.

Product changed from Firefox to Thunderbird by moderator Andrew.

When I try to change things in Firefox I am told what will show up in the window however, what shows up is not the same as predicted. and so I cannot follow the instructions and resolve the problem. ''Product changed from Firefox to Thunderbird by moderator Andrew.''

Geändert am von Andrew

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 13.1 r2
  • Shockwave Flash 11.2 r202

Anwendung

  • Firefox 44.0
  • User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/44.0/Linux/en-GB/

Erweiterungen

  • Email 0.2.0 (@Email)
  • Jocly 1.0.1.1-signed.1-signed (jocly@jetpack)
  • RPNET Download Helper 3.0.1-signed.1-signed (rpnetdownloadhelper@gmail.com)
  • Ubuntu Modifications 3.2 (ubufox@ubuntu.com)
  • Video DownloadHelper 5.6.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: nouveau -- Gallium 0.4 on NVC1
  • adapterDeviceID: Gallium 0.4 on NVC1
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: nouveau
  • driverDate:
  • driverVersion: 3.0 Mesa 10.1.3
  • info: {u'CairoUseXRender': 1, u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureSkiaAccelerated': 0, u'AzureContentBackend': u'cairo'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 2
  • supportsHardwareH264: No;
  • webglRenderer: nouveau -- Gallium 0.4 on NVC1
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
FredMcD
  • Top 10 Contributor
4246 Lösungen 59400 Antworten
Veröffentlicht

Please describe your problem in detail.


Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 13.1 r2 Shockwave Flash 11.2 r202
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 21.0.0.242 Flash Player (Linux) Version 11.2.202.621

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download.

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download.

Please describe your problem in detail. ----------- Separate Issue; Your System Details shows; Installed Plug-ins Shockwave Flash 13.1 r2 Shockwave Flash 11.2 r202 <br>Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer. Flash: Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. '''Note: Windows users''' should download the '''active_x''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the '''plugin only.''' Not the '''active_x.''' Flash Player '''Version: 21.0.0.242''' Flash Player (Linux) '''Version 11.2.202.621''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download.
the-edmeister
  • Top 25 Contributor
  • Moderator
5398 Lösungen 40147 Antworten
Veröffentlicht

What instructions? Where? Could it be an Options / Preferences difference where you are following instructions for Windows when using Linux?

What instructions? Where? Could it be an Options / Preferences difference where you are following instructions for Windows when using Linux?
Veröffentlicht

Fragesteller

Sir, I had spent hours looking for a solution, the only ones (there were two) i found told me very explicitly how to access the help in Firefox and explained that if I looked up settings and privacy, a window (which was the window) I was referring to not Windows) it would show certain options. Those options weren't there. I had wasted a lot of time because Mozilla couldn't take the trouble to get things right, or provide a workable guide. As a programmer, I abhor lazy programing, of which this was a prime example.

Sir, I had spent hours looking for a solution, the only ones (there were two) i found told me very explicitly how to access the help in Firefox and explained that if I looked up settings and privacy, a window (which was the window) I was referring to not Windows) it would show certain options. Those options weren't there. I had wasted a lot of time because Mozilla couldn't take the trouble to get things right, or provide a workable guide. As a programmer, I abhor lazy programing, of which this was a prime example.
FredMcD
  • Top 10 Contributor
4246 Lösungen 59400 Antworten
Veröffentlicht

Are you talking about Firefox options?

Are you talking about Firefox options?
Veröffentlicht

Fragesteller

Yes Fred, I went to preferences, then Privacy where I was told I would find a tab to change my options to enable cookies. but there isn't one. Not on my version of Firefox anyway.

Yes Fred, I went to preferences, then Privacy where I was told I would find a tab to change my options to enable cookies. but there isn't one. Not on my version of Firefox anyway.
FredMcD
  • Top 10 Contributor
4246 Lösungen 59400 Antworten
Veröffentlicht

Cookies are sent by websites.

Type about:preferences#privacy <enter> in the address bar.

The button next to History, select Use Custom Settings.

Under History, turn on Accept cookies from sites and Accept third-party cookies.

Cookies are sent by websites. Type '''about:preferences#privacy''' <enter> in the address bar. The button next to '''History,''' select '''Use Custom Settings'''. Under History, turn on '''Accept cookies from sites''' and '''Accept third-party cookies.'''
James
  • Moderator
1596 Lösungen 11248 Antworten
Veröffentlicht

Jibse said

Sir, I had spent hours looking for a solution, the only ones (there were two) i found told me very explicitly how to access the help in Firefox and explained that if I looked up settings and privacy, a window (which was the window) I was referring to not Windows) it would show certain options. Those options weren't there. I had wasted a lot of time because Mozilla couldn't take the trouble to get things right, or provide a workable guide. As a programmer, I abhor lazy programing, of which this was a prime example.

In Privacy where it says History Firefox will: use the drop menu (not button) to change it from Remember History to Use Custom Settings for history then you will be able to deal with Cookies.

Where were you looking because it sounds like some guide Mozilla had no involvement in making.

See https://support.mozilla.org/en-US/kb/enable-and-disable-cookies-website-preferences for pictures.

''Jibse [[#answer-881560|said]]'' <blockquote> Sir, I had spent hours looking for a solution, the only ones (there were two) i found told me very explicitly how to access the help in Firefox and explained that if I looked up settings and privacy, a window (which was the window) I was referring to not Windows) it would show certain options. Those options weren't there. I had wasted a lot of time because Mozilla couldn't take the trouble to get things right, or provide a workable guide. As a programmer, I abhor lazy programing, of which this was a prime example. </blockquote> In Privacy where it says History Firefox will: use the drop menu (not button) to change it from Remember History to '''Use Custom Settings for history''' then you will be able to deal with Cookies. Where were you looking because it sounds like some guide Mozilla had no involvement in making. See https://support.mozilla.org/en-US/kb/enable-and-disable-cookies-website-preferences for pictures.

Geändert am von James

Veröffentlicht

Fragesteller

Fred, Thank you I've done all you have suggested but to no effect, the problem stems from Thunderbird which won't allow me to add a new email address, but worse than that will not show my gmail addressed emails saying that I have cookies disabled and thats the reason why and also won't accept a password which I know is correct. Which makes it almost impossible to use Ubuntu although fortunately I have an email address address that it will use.

Fred, Thank you I've done all you have suggested but to no effect, the problem stems from Thunderbird which won't allow me to add a new email address, but worse than that will not show my gmail addressed emails saying that I have cookies disabled and thats the reason why and also won't accept a password which I know is correct. Which makes it almost impossible to use Ubuntu although fortunately I have an email address address that it will use.
FredMcD
  • Top 10 Contributor
4246 Lösungen 59400 Antworten
Veröffentlicht

You did not say thunderbird was involved. Please wait.

You did not say thunderbird was involved. Please wait.