Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

untrusted connection

  • 7 Antworten
  • 5 haben dieses Problem
  • 394 Aufrufe
  • Letzte Antwort von PeterPolack

more options

Hello! I have run into an issue, for some reason Firefox is seeing Twitch.tv a common and popular Streaming website as a Mixed Content site and Not trusting it as a secure connection therefor not allowing me to proceed and view the site. I was curious is there a way for me to access Twitch and other sites that may have the same issue? Sites such as Youtube work completely fine, I have included a print screen of the issue.

Thank you for your time! All Help and suggestions are appreciated! 

-Christian

Angefügte Screenshots

Geändert am von Cmreasoner

Ausgewählte Lösung

Cmreasoner said

windows 8, which is incorrect

That is because of you User Agent information. User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0


There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate.

http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html

https://support.mozilla.org/en-US/kb/server-not-found-connection-problem

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

http://kb.mozillazine.org/Error_loading_websites

This Connection is Untrusted is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (7)

more options

Correction, underneath Tags Firefox lists windows 8, which is incorrect, I'm running on Windows 10

more options

Ausgewählte Lösung

Cmreasoner said

windows 8, which is incorrect

That is because of you User Agent information. User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0


There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate.

http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html

https://support.mozilla.org/en-US/kb/server-not-found-connection-problem

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

http://kb.mozillazine.org/Error_loading_websites

This Connection is Untrusted is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.

more options

How to reset the default user agent on Firefox https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

more options

Thank you Fred! I did as you listed with changing my times to no longer being auto selected, I also believe I may have just missed not installing flash player by mistake, I have been used to chrome and recently bought a new rig so it didn't cross my mind until further researching! Thank you for the fast reply! Have a great day!

more options

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

more options

Glad to help. Safe Surfing.

more options

I too, had a problem logging in to a secure web site; one which manages my direct deposit paycheck. Oddly enough, when trying to bypass Firefox's security for an Untrusted Connection, the option button to proceed anyway was missing, so I couldn't check it.

Fortunately, I searched the Mozilla forum and found the "resetting the useragent" procedure by Fred McD above worked for me.

Hope this information helps others.

FWIW, I'm running Mac OS 10.5.8 and Firefox 16.0.2, and upgrading was not possible.

Geändert am von PeterPolack