Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Spellchecker problem (/questions/967628)

  • 6 Antworten
  • 1 hat dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von FredMcD

more options

after the deadlinedoes not checki my spelling it used to work fine

Alle Antworten (6)

more options

Hello,

You have asked this question before. Here - https://support.mozilla.org/en-US/questions/967628.

On Mozilla Support, this is not allowed. Please be mindful!

more options

I have signed up for the first time this evening how the hell could i have asked the question before. The link you gave to view the alleged question had nothing to do with the question i asked.To make matters worse someone answered my question and i can not view it. lately mozlia.has cased me many problems flash crashes every ten minutes add ons dont work. I am finding chrome is far more stable which is a pity

more options

Snowydogs said

Hello, You have asked this question before. Here - https://support.mozilla.org/en-US/questions/967628. On Mozilla Support, this is not allowed. Please be mindful!

That thread was from August 2013 and has long since been archived locked. So it is not a duplicate. It was also started by somebody else ;)

Geändert am von James

more options

ov784, only the en-US and maybe a couple other locals come with a dictionary due to licensing reasons so you may need to install a dictionary.

https://addons.mozilla.org/en-US/firefox/language-tools/

more options

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

more options
SpellChecker

Type about:config<Enter> in the address bar. If a warning screen comes up, press the Be Careful button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar. Type: layout.spellcheckDefault Its values are; 0 Spell Checker Off, 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes.

Also, check the spellchecker.dictionary entry.