Hilfe durchsuchen

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

how do I ask a question of a human at Thunderbird who will answer?

  • 16 Antworten
  • 2 haben dieses Problem
  • 44 Aufrufe
  • Letzte Antwort von Zenos

more options

The new version of Thunderbird is driving me crazy! All of a sudden almost ALL of the people in my address book show up red instead of normal. Half the time it does NOT give me the option to choose preferences for incoming mail, just "ignore warning for this one time" sort of thing. I can't even get remote content my business partner is sending me or my husband!!! I was doing fine before and I did not want to upgrade to this new version, it just did automatically. Help!

Alle Antworten (16)

more options

Just what is your question?

more options

Sorry, I thought the question was quite obvious from what I wrote before. How do I get this new version of TB (that I did NOT want to upgrade to) to recognize the people in my address book and stop treating them as if they are spam, dangerous, etc.?

more options

The red is a bug. It's meant to indicate that the address couldn't be found in your Address Book. But it colours most addresses red; I hear this should be fixed in TB 36.

The red is a nuisance. I don't know why you think it indicates danger or spammers. Anyway, why would you be storing spammers' addresses in your Address Book? If the address comes out of your Address Book, surely you'd trust it, regardless of the colour.

Geändert am von Zenos

more options

The red is the smaller problem. The bigger problem is that when I open incoming mail, sometimes it allows me to set a preference for that person's email, but other times all it allows me to do is ignore the warning for that one particular time. That means over and over again I get the same alert for the same person and can only correct it for that one time. Also, the address book no longer allows me to set a preference to allow remote content for a new contact. Why do people have to "fix" something that not only wasn't broken, was actually working really well? I know, the last question is most likely impossible to answer, but an answer to my first questions would be helpful - thank you.

more options

You chose to come back with the red thing. ;-)

Tools|Options|Privacy|Mail Content.

There you can set the global default for either accepting all remote content, or no remote content, then go to Exceptions to manage your specific blocking or accepting preferences.

This new tool allows you to block or allow entire domains, hence the decoupling from individual Contacts in the Address Book. If you right-click an address in the message header pane, you can copy it to the clipboard for easy transfer to your block/allow exceptions list.

more options

Can you tell me the what the menu would be on a Mac? I'm not seeing options your indicating in my menus. Thanks.

more options

See the blue text? Click it. ;-)

more options

The only blue text I see is "This doesn't solve my problem" and "Browse for unsolved questions and help a Firefox user " which takes me back to the beginning of this process. Are you saying in a roundabout way that you are not familiar with Macs and can't help me further?

more options

In an add-on MoreFunctionsForAddressBook there is an opportunity to allow remote/linked pics or not on a per address level.

Comment on last question, They call it progress. Like when MS dropped MSDOS 6 for windows

DOESNT WORK

Geändert am von Gnospen

more options

Geändert am von Zenos

more options

Gnospen said

In an add-on MoreFunctionsForAddressBook there is an opportunity to allow remote/linked pics or not on a per address level.

Can you clarify where that appears? I use that add-on myself and I can't see this option.

more options

in address-bok right-click on a name. Now my text is in swedish, but you can see the location, second from top. then its in left column

Sorry, but it didn't work. My choice didn't stick.

Geändert am von Gnospen

more options

Hello all you helpful people... unfortunately this is sooo far above my pay grade. I have not been able to find any of the things you are talking about. I tried control click on my Mac (there is no "right click") and it just loops me back to the same thing as before. I clicked on the blue text per instruction, but I couldn't figure out anything there that would solve my problems. There's nothing on my computer in "settings" that allows me to make the changes I want, and nothing under preferences either. Is there anybody out there who can explain this to a non-geek, non-expert MAC user?

more options

Do you not have a button with three horizontal lines?

Could you post a screenshot of your Thunderbird so we can see what you're working with?

https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem

more options

Sure, here are screen shots. 1) Thunderbird inbox and menu bar 2) Tools menu 3) Preferences

more options

As shown in your 3rd screenshot, try "Privacy" just left of "Security". This will get you to that global list of block/allow preferences.

I can't get Gnospens' right-click thing to work. So for now I'd push on with the central list rather than trying per-person through the Address Book. :-(

I like menus. I can't make myself like this new preference for an untidy jumble of buttons on the the titlebar. MS Office is just the same. For instance, what on earth is going on when such a critical function as "Undo" is relegated to a nasty little optional icon, rather than in an Edit menu where it rightfully belongs? And then there is the hideous "Ribbon". Ugh! ;-)

You have the "hamburger" button which is intended to give you access to the menus. But in Thunderbird, you don't get this button in other windows such as Write or Address Book. I'd recommend that you enable menus throughout Thunderbird.

http://chrisramsden.vfast.co.uk/13_Menus_in_Thunderbird.html