Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst

Slow video playback on

Hello, I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now ve… (læs mere)

Hello,

I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now version 84). The playback on some videos is choppy, I have one picture on 10 I'd say.

How can I fix that, can you point me some solution ?

thanks

Stillet af Baptiste (Perso) for 1 dag siden

Besvaret af jonzn4SUSE for 1 dag siden

  • Løst

If I refresh Firefox will all my downloads be deleted?

I was advised to refresh Firefox as it's slow to start, but I'm concerned that all my downloads will be deleted. Is this true, as many of my downloads are very important … (læs mere)

I was advised to refresh Firefox as it's slow to start, but I'm concerned that all my downloads will be deleted. Is this true, as many of my downloads are very important to me.

Stillet af barbara.blunkell for 2 dage siden

Besvaret af FredMcD for 1 dag siden

  • Løst

Cannot access web page: The URL was rejected

When attempting to access https://signup.gmx.com I get the following error; The requested URL was rejected. Please consult with your administrator. Your support ID is: &… (læs mere)

When attempting to access https://signup.gmx.com I get the following error;

The requested URL was rejected. Please consult with your administrator. Your support ID is: < 3522328377538005653>

I contacted GMX and they have been unable to tell me why I can't access their signup page. I had my brother do a test from his home. He's on a different ISP. He is using a VPN, but this worked off VPN too. He is using the same ESR version of Firefox that I am, and he's on the same Windows 10 version I am. Also, he's using the same router I am with the same firmware. He can access the page without issue.

What I've tried;

I do not get this error for any other site. I've been trying to access this page on and off for about 6 months. It doesn't appear to be a temporary error.

Any ideas what might be causing this? thanks

Stillet af TanyaC for 1 uge siden

Besvaret af TanyaC for 1 uge siden

  • Løst

firefox crashes frequently, even in safe mode

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111 doesn't m… (læs mere)

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111

doesn't matter what tab i've got open, what tabs are loaded, or even if i'm using the browser, if it's running, it'll crash around every half hour or so

Stillet af voidwitch for 4 dage siden

Besvaret af voidwitch for 3 dage siden

  • Løst

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (læs mere)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Stillet af WaffleToaster for 3 dage siden

Besvaret af WaffleToaster for 3 dage siden

  • Løst

File(s) damaged? Problems starting firefox

Hello, I am still running Win7. After this morning reboot, firefox did not start, messaging: "Der Prozedureinsprungspunkt "sql3lite_database_file_object" wurde in der DLL… (læs mere)

Hello, I am still running Win7. After this morning reboot, firefox did not start, messaging: "Der Prozedureinsprungspunkt "sql3lite_database_file_object" wurde in der DLL "nss3.dll" nicht gefunden. After that a message windows says: "Couldn't load" XPCOM. I tried to reinstall firefox downloading it with another browser, but the installation (I am now working with) seems to be somehow parallel, i.e. I don't have my profile and extensions, passwords, etc. And the look ist different.

Thanks in davance for any help.

Stillet af buero14 for 3 dage siden

Besvaret af buero14 for 3 dage siden

  • Løst

Cannot login to my cox e-mail. Keep receiving error message that URL not found

Up until yesterday I was able to login to my cox e-mail using my bookmark, but now every time I try to login I get an error message that the URL was not found. Please hel… (læs mere)

Up until yesterday I was able to login to my cox e-mail using my bookmark, but now every time I try to login I get an error message that the URL was not found. Please help me.

Stillet af ds1437 for 4 dage siden

Besvaret af cor-el for 4 dage siden

  • Løst

slow firefox

Hello My firefox is slow. Moziila.org page loads about 10s, while other webbrowsers on the same windows account load Mozilla.org in less than 200 ms (50x faster). Other … (læs mere)

Hello My firefox is slow. Moziila.org page loads about 10s, while other webbrowsers on the same windows account load Mozilla.org in less than 200 ms (50x faster). Other websites also works very slow. Of course I have tried: - Safe mode, - Restart Firefox, - Reinstall Firefox, - Use portable version of firefox which has separate profile to installed version of firefox. All above didn't speed up my firefox. On the same computer, logged to another account I have normal, fast working firefox. I don't want to change account or reinstall windows. What else can I do to find what is slowing my firefox

My computer has Ryzen 5600x processor and 8GB 3200 MHz Ram

Stillet af asurbanipal for 4 dage siden

Besvaret af asurbanipal for 4 dage siden

  • Løst

Firefox will not open local htm file

Firefox will not open a local .htm file that is part of the help function of an app. The path is file:///C:/Program%20Files%20(x86)/Nuance/Power%20PDF%2021/help/en_US/def… (læs mere)

Firefox will not open a local .htm file that is part of the help function of an app. The path is file:///C:/Program%20Files%20(x86)/Nuance/Power%20PDF%2021/help/en_US/default.htm. I can navigate to the file and it will show up as follows:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-01-06-09-24-05-7a7d47.png

When I click on the file "Default.htm" it will not open (just shows the back-and-forth blue dots on the tab). Curiously, when I click on the file immediately below it (editing_documents_in_wordperfect.htm) it opens fine.

Why is this? It works fine on Edge.

My FF version 84.0.2 (64-bit).

Thanks.

Stillet af hrg322 for 1 uge siden

Besvaret af hrg322 for 4 dage siden

  • Løst

[Error] control.vbs.

Hello. After W10 starts, firefox opens window and shows the message: File not found Firefox cannot find the file /C:/Users/xxxxxx/control/control.vbs. I tried to uninstal… (læs mere)

Hello. After W10 starts, firefox opens window and shows the message:

File not found Firefox cannot find the file /C:/Users/xxxxxx/control/control.vbs.

I tried to uninstall firefox, remove all folders, refresh browser. Nothing helps. What else can I do?

Stillet af binio.bill for 4 dage siden

Besvaret af binio.bill for 4 dage siden

  • Låst

Tab crash on startup: Linux on ARM64

Locking this thread.Please continue here: [/questions/1320369] I am running Ubuntu (via UserLAnd) on a Galaxy Tab S7+. Everything on the system has been upgraded to curre… (læs mere)

Locking this thread.
Please continue here: [/questions/1320369]
I am running Ubuntu (via UserLAnd) on a Galaxy Tab S7+. Everything on the system has been upgraded to current. When I start Firefox, every tab that opens crashes (even the crash report tab). When I look at the command line, I see:

pbrown@localhost:~$ firefox [31977, Main Thread] WARNING: read-only dup failed (Permission denied); not using memfd: file /build/firefox-aGHZQJ/firefox-84.0.2+build1/ipc/chromium/src/base/shared_memory_posix.cc:243

(/usr/lib/firefox/firefox:32065): Pango-WARNING **: 19:10:23.135: failed to create cairo scaled font, expect ugly output. the offending font is 'DejaVu Sans 9.9990234375'

(/usr/lib/firefox/firefox:32065): Pango-WARNING **: 19:10:23.135: font_face status is: file not found

... and a lot more of the same. I did a little reading and it looks like there's an issue with the sandbox on the ARM64 architecture, but I'm not sure how to address it. Any suggestions?

Stillet af pbrown12303 for 5 dage siden

Seneste svar af pbrown12303 for 5 dage siden

  • Løst

www.medicare.uhc.com/aarp

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to … (læs mere)

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to be Firefox. I have tried to change privacy settings but nothing seems to work

Stillet af dianesolty for 5 dage siden

Besvaret af FredMcD for 5 dage siden

  • Løst

pulseaudio high CPU with no audio playing

Hey there, I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla? Steps to reproduce: --- Open … (læs mere)

Hey there,

I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla?

Steps to reproduce: ---

  1. Open Firefox
  2. Go to a page that contains an embedded video that is not playing automatically, e.g. https://www.rottentomatoes.com/m/sound_of_metal
  3. Do not play the video

Environment --- User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Firefox version: 83.0 (64-bit) pulseaudio version: 13.99.2 OS: Ubuntu 20.10 64-bit Gnome version: 3.38.1 Windowing system: Wayland CPU: Intel® Core™ i7-8565U CPU @ 1.80GHz × 8 RAM: 15,5 GiB GPU: Mesa Intel® UHD Graphics 620 (WHL GT2)

Actual results --- pulseaudio process is spawned and rapidly becomes the most CPU consuming process on my machine (especially after a few seconds, when the Web Content ones start to cool down). Even though no sound is actually played! When switching to another tab with no embedded video, pulseaudio keeps overloading the CPU. This only stops after closing Firefox.

Expected results --- I'm not sure this is what should be expected, but I'll give it a shot:

  • pulseaudio process should only be spawned when actually playing a media that requires audio
  • pulseaudio should not be the #1 CPU consuming process
  • pulseaudio process should at the very least not massively use CPU when no sound is playing

Stillet af yarma22 for for 1 måned siden

Besvaret af jonzn4SUSE for 6 dage siden

  • Løst

Firefox closes and reopens constantly without any error messages

Hello! I need help on a very strange problem I had recently with my Firefox. I have Firefox 83.0 64-bit installed on my Windows 7 Home Basic desktop PC. Some time after m… (læs mere)

Hello! I need help on a very strange problem I had recently with my Firefox. I have Firefox 83.0 64-bit installed on my Windows 7 Home Basic desktop PC. Some time after maybe version 81 and above, I noticed that my Firefox randomly closes and reopens without showing any error messages. I noticed that the most consistent time this phenomenon happens is when I turn on my PC and start Firefox, it almost always closes and reopens, sometimes even more than once. It acts like the browser crashed, but the weird thing is it doesn't show any error message saying that the browser crashed. Once I opened Firefox at least once after I turn on my PC, even if I manually closed it and reopen it later, it will not crash on Firefox startup, it will probably only crash again after I restarted my PC and open Firefox. Also rarely, Firefox randomly closes and reopens whenever I browser whatever website with no reason whatsoever, but this only happens 3 out of 10 times.

I opened Troubleshooting Information to look for clues on what might be causing this, and I noticed "Launcher Process" is "Disabled due to failure". I am not sure what that means though, but I have a feeling this might be related somehow?

If anyone has any idea on what's going on, please help me. Thanks!

Stillet af mario62746 for for 1 måned siden

Besvaret af mario62746 for 5 dage siden

  • Løst

firefox won't start in windows 7

I can't get it to start any longer. It won't refresh, reload, reboot,reinstall-nothing seems to work. I can't delete my Profile because I can't start Profile Manager. I h… (læs mere)

I can't get it to start any longer. It won't refresh, reload, reboot,reinstall-nothing seems to work. I can't delete my Profile because I can't start Profile Manager. I have flushed the dns & reset the winsock. It has no effect. CC Cleaner can't find or fix the problem. Deleting & reinstalling the program doesn't help. The program just won't start. What should I do?

Stillet af chuckutzman for 6 dage siden

Besvaret af cor-el for 5 dage siden

  • Løst

Problems loading pages (macOS Big Sur 11.1)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. … (læs mere)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. Among them:

https://web.whatsapp.com/ https://open.spotify.com/ https://www.nytimes.com/puzzles/spelling-bee Citibank (after the login)

Some of these pages do open in a Private window. However, I already cleared all my cookies and cache contents, and I still cannot load thes pages in a normal window.

Can you suggest what I need to do? Thanks!

ADD: When trying to login at https://profile.theguardian.com/signin, at first I got an error message saying to "make sure that Javascript is enabled". But now it just goes through, except that the site doesn't know that I logged in. And again, in a private window I am able to log in.

It looks like I should just do all my work in a private window now, which seems strange

Stillet af gidiav for 6 dage siden

Besvaret af FredMcD for 5 dage siden

  • Løst

Wordpress Website not (re-)loading in Firefox

Hi @ all, our website https://ana-dismissed.de/ is not loading in Firefox, or to be more precise it is loading often but on occasionally not reloading when refreshed. Thi… (læs mere)

Hi @ all,

our website https://ana-dismissed.de/ is not loading in Firefox, or to be more precise it is loading often but on occasionally not reloading when refreshed. This only happens in Firefox, Safari and other Chrome-based Browsers don't show this, perfectly working there (as far as I could check).

I already checked Firefox developer tools, like console or resource loadings etc. There is no issue I can find. I'm completely lost, no hint at all, why this happens in Firefox only.

Please find a short video here: https://imgur.com/a/31XyiMi

I'm thankful for every hint into the right direction.

Best regards!

Stillet af admin340 for 1 uge siden

Besvaret af jscher2000 for 1 uge siden

  • Løst

Login no longer working

Upgraded to Firefox 84.0 today. Login to schwab.com fails, returns "Feature temporarily unavailable". This is on macOS 11.1 Big Sur. Chrome on same machine works fine.… (læs mere)

Upgraded to Firefox 84.0 today. Login to schwab.com fails, returns "Feature temporarily unavailable". This is on macOS 11.1 Big Sur. Chrome on same machine works fine. Firefox 83.0 on a different machine works fine.

Stillet af Dan's FF for for 1 måned siden

Besvaret af jscher2000 for for 1 måned siden

  • Løst

My default firefox search engine is Wikipedia. I cannot reset it from preferences -> search

My default search engine is Wikipedia. I cannot reset it from preferences -> search. There were two posts just like mine back in 2013. The solutions to those posts (2 … (læs mere)

My default search engine is Wikipedia. I cannot reset it from preferences -> search. There were two posts just like mine back in 2013. The solutions to those posts (2 links) have expired.

Stillet af sschet90 for 1 uge siden

Besvaret af jonzn4SUSE for 1 uge siden