Viser spørgsmål med mærket: Vis alle spørgsmål
  • Arkiveret

Can not watch video (Bug)

After Update, from 77.0 to 77.0.1 I am facing an issue. Now most of my YouTube videos are broken... I can hear but can not watch. It also happend with other websites. I r… (læs mere)

After Update, from 77.0 to 77.0.1 I am facing an issue. Now most of my YouTube videos are broken... I can hear but can not watch. It also happend with other websites. I reset, reinstall, cleared cache, removed extension to fix the problem.. but no result.

Stillet af Sudipan for for 8 måneder siden

Seneste svar af cor-el for for 3 måneder siden

  • Arkiveret

Logging in - everytime?

Maybe my request is very weird. But ever since the new firefox/mozilla revamp, I am told I have to log in each time I use firefox. I don't know why and what benefits. Its… (læs mere)

Maybe my request is very weird. But ever since the new firefox/mozilla revamp, I am told I have to log in each time I use firefox. I don't know why and what benefits. Its time consuming as after the log in, I need to get a code from my emails and so on. It is really annoying to do this. Or am i doing something wrong and have missed something? Anything will help before I start disusing firefox due to these extra steps. Thanks for tips. Peter

Stillet af peterkakucska for for 6 måneder siden

Seneste svar af FredMcD for for 6 måneder siden

  • Arkiveret

Firefox using excessing cpu resources also just tonight Adblock Plus addon doesn't allow pages to load

Anyone else notice excessive cpu usage with Firefox 77.0.1? It's been going on for the past week. 17.6-27% cpu usage just sitting here on the support page only after a fr… (læs mere)

Anyone else notice excessive cpu usage with Firefox 77.0.1? It's been going on for the past week. 17.6-27% cpu usage just sitting here on the support page only after a fresh restart of the computer.

I also just noticed tonight not a single page would load. Switched to trouble shooting which disables the addons and pages loaded. Closed the browser and opened it again to be in normal mode and started disabling addons. The one I disabled to get pages to load again was Adblock Plus. Go figure of all the addons this is the one that is going to kill the browser from loading anything. I've already sent a report for this on the addon itself not sure what else to do there other then enjoy a bunch of adds for a while.

The one that concerns me more is Firefox just sucking away at the power for no reason at all. I can fill the top bar with tabs normally and not be using this much cpu. I would say it has developed a memory leak of sorts or something considering it's using 0 disk and network activity yet currently is using 18.4% cpu and 635MB memory for this single page being open.

Stillet af scgt1 for for 8 måneder siden

Seneste svar af ARMAN KHAN for for 8 måneder siden

  • Arkiveret

command line option for a new private window

What command line option(s) should I use to open several URLs as tabs in a NEW private browsing window. So, if a private browsing window is already open, a new window sho… (læs mere)

What command line option(s) should I use to open several URLs as tabs in a NEW private browsing window. So, if a private browsing window is already open, a new window should be opened.

I've checked https://developer.mozilla.org/en-US/docs/Mozilla/Command_Line_Options /quote -private-window URL Open URL in a new private browsing window. If a private browsing window is already open, a new tab is opened in the existing window. /unquote Why can one open new private windows pressing ctrl-shft-P, and apparently not in a command line ?

Stillet af jpc4it for for 8 måneder siden

Seneste svar af jscher2000 for for 8 måneder siden

  • Arkiveret

slow start after updating to Windows 10 version 2004

Hi, I been using firefox for quite sometime, my current version is 77.0.1 i updated to windows 10 build 2004 and since then my firefox takes up to a minute to start while… (læs mere)

Hi,

I been using firefox for quite sometime, my current version is 77.0.1

i updated to windows 10 build 2004 and since then my firefox takes up to a minute to start while it was launch instantly right before Windows update.

help pls

Stillet af Doudar for for 8 måneder siden

Seneste svar af FredMcD for for 8 måneder siden

  • Arkiveret

firefox on windows - disable "visit this site" as (first) option in urlbar

Is there a way to customize the urlbar and disable the annoying "visit this site" and "search with"? Everytime when typing for an address, the incomplete "visit this site… (læs mere)

Is there a way to customize the urlbar and disable the annoying "visit this site" and "search with"? Everytime when typing for an address, the incomplete "visit this site" leads to a problem. May any expert from Mozilla Firefox explain that? Any modification like those should be user-selectable. The use must be as much professional as possible, even though this browser is intended for all targets. This way, you're only annoying users and leading them to use other browsers like Chrome (crap) and Explorer (crap). Keep in mind that many others are developing new browsers, live Avast, and when people leaves, it will be difficult for you for them to come back. Use common sense. Thanks.

Stillet af marcoponta for for 8 måneder siden

Seneste svar af jscher2000 for for 8 måneder siden

  • Arkiveret

URL autocorrection

URL bar is correcting TLDs on urls such as example.ocm ( -> example.com ), example.ent ( -> example.net ). Also cannot find the config option to disable this. … (læs mere)

URL bar is correcting TLDs on urls such as example.ocm ( -> example.com ), example.ent ( -> example.net ). Also cannot find the config option to disable this.

Stillet af Callum for for 8 måneder siden

Seneste svar af McCoy for for 8 måneder siden

  • Arkiveret

Make firefox use system-provided location

Hello, is there a way to make Firefox 77.0.1 use system-provided location on Ubuntu 18.04? When I use the gnome-maps program, I see a "gps" icon in top-right system statu… (læs mere)

Hello, is there a way to make Firefox 77.0.1 use system-provided location on Ubuntu 18.04?

When I use the gnome-maps program, I see a "gps" icon in top-right system status bar.

But when I use maps in Firefox, no system location request appears. Firefox just queries Mozilla Location Service on it's own (after setting geo.provider.network.url to https://location.services.mozilla.com/v1/geolocate?key=%MOZILLA_API_KEY%, there was Google (which was failing for some reason) originally), seen in browser console.

Stillet af mvolf for for 8 måneder siden

Seneste svar af cor-el for for 8 måneder siden

  • Arkiveret

crash problem [I have Report ID]

Hi guys I have been getting crash errors since yesterday. I completely deleted Firefox (and related folders) and installed a new fresh version. But the problem did not so… (læs mere)

Hi guys I have been getting crash errors since yesterday. I completely deleted Firefox (and related folders) and installed a new fresh version. But the problem did not solve. I have 2 Report IDs:

1- Report ID: bp-53f7a982-8f99-42c4-b182-5d3a50200611 view link: https://crash-stats.mozilla.org/report/index/53f7a982-8f99-42c4-b182-5d3a50200611

2- Report ID: bp-fa282037-879a-490c-9fca-8b50d0200611 view link: https://crash-stats.mozilla.org/report/index/fa282037-879a-490c-9fca-8b50d0200611

Thanks for any help.

Stillet af mhzavareh90 for for 8 måneder siden

Seneste svar af FredMcD for for 8 måneder siden

  • Arkiveret

Mute button on tab

Clicked mute button on KDFC tab and page lost sound permanently. Mute button disappeared. Streaming button no longer clickable. This effect on 2 different computers! … (læs mere)

Clicked mute button on KDFC tab and page lost sound permanently. Mute button disappeared. Streaming button no longer clickable. This effect on 2 different computers! IT friend looked at it and was puzzled. He created...private window?...and sound is fine. What is the problem and is it KDFC, my computer, or Firefox????

Stillet af Ann Lamb for for 8 måneder siden

Seneste svar af cor-el for for 8 måneder siden

  • Arkiveret

Password protection on a site/folder hosted by Earthlink doesn't work in Firefox 77.0.1.

Password protection on a site/folder hosted by Earthlink doesn't work in Firefox 77.0.1. This worked in previous versions of Firefox, as recently as about 2 months ago. I… (læs mere)

Password protection on a site/folder hosted by Earthlink doesn't work in Firefox 77.0.1. This worked in previous versions of Firefox, as recently as about 2 months ago. I've cleared the cache and restarted the browser numerous times, which always worked before when testing the password(s).

Can you help or explain?

Thanks very much for an otherwise great browser app.

Stillet af applemac for for 9 måneder siden

Seneste svar af FredMcD for for 9 måneder siden