Viser spørgsmål med mærket: Vis alle spørgsmål
  • Arkiveret

How to stop multiprocessing being disabled on start?

Summary I am unable to enable multiprocessing. I tried enabling it by setting `browser.tabs.remote.autostart` to `true` in `about:config`. However whenever I quit and re… (læs mere)

  1. Summary

I am unable to enable multiprocessing. I tried enabling it by setting `browser.tabs.remote.autostart` to `true` in `about:config`. However whenever I quit and re-open the browser, that setting has been changed back to `false`. How can I get it to stay `true`?

  1. Details:
  • Firefox 64.0.2, 64 bit, Windows 7.
  • This computer is managed by my employer. However I installed Firefox myself, straight from mozilla.org.
  • `about:support` says `Multiprocess Windows 0/1 (Disabled)`. (Note that if an add-on is causing multiprocessing to be disabled, it will say "Disabled by Add-on", which is not what I'm seeing.)


  1. What I've tried:
  • I have disabled my addons.
  • I have looked for prefs.js and mozilla.cfg in the locations listed here: https://support.mozilla.org/en-US/questions/1237547 The only one which exists is `C:\Program Files\Mozilla Firefox\defaults\pref\pref.js`. I do not have sufficient permissions to modify or delete that. The contents seem unrelated:

``` /* This Source Code Form is subject to the terms of the Mozilla Public

* License, v. 2.0. If a copy of the MPL was not distributed with this
* file, You can obtain one at http://mozilla.org/MPL/2.0/. */

//pref("app.update.channel", "release"); ```

  • I went to `about:support`, clicked on "Profile Folder: Open Folder", (C:\Users\$USERNAME\ApPData\Roaming\Mozilla\Firefox\Profiles\$HEX.default`) searched for prefs.js in that folder. I quit firefox, changed the `browser.tabs.remote.autostart` setting there to true, saved, and started firefox again. The setting in `about:config` was false, and `about:support` shows multiprocessing is disabled.

Impact: I am not able to use the "responsive design" functionality. Also, the browser is quite slow. (I don't even have many tabs open, always < 15)

Stillet af grassyBanana for 2 år siden

Seneste svar af cor-el for 2 år siden

  • Arkiveret

dropdown will not size

Firefox dropdown option font-size not being rendered correctly the main box is good but the dropdown list is so small I cannot read it, this is a new problem, probably in… (læs mere)

Firefox dropdown option font-size not being rendered correctly the main box is good but the dropdown list is so small I cannot read it, this is a new problem, probably in the last month...Chrome does not do this and neither did Firefox a few months ago...I have not changed the HTML file

Stillet af bztk for 2 år siden

Seneste svar af jscher2000 for 2 år siden

  • Arkiveret

The advice in help about how to delete either single or multiple bookmarks doesn't work as they all return after deletion

The advice is quite clear and I've tried it several times, with variations, but nothing will get rid of bookmarks - they all keep coming back. And why so complicated now?… (læs mere)

The advice is quite clear and I've tried it several times, with variations, but nothing will get rid of bookmarks - they all keep coming back. And why so complicated now? In the past you could put a new one into either the bookmarks menu or toolbar, which was great deal easier.

Stillet af John Gillies for 2 år siden

Seneste svar af cor-el for 2 år siden

  • Arkiveret

addons gone

All of my addons are gone. I don't recall deleting ALL of them. I didn't change anything. It's all just gone. I have a synced account. I went and looked at my other comp… (læs mere)

All of my addons are gone. I don't recall deleting ALL of them. I didn't change anything. It's all just gone. I have a synced account. I went and looked at my other computer and after firefox updated it started removing all my addons and it is a Windows machine. My main machine is a mac. How do I get them back.

Stillet af geekmechanic for 2 år siden

Seneste svar af FredMcD for 2 år siden

  • Arkiveret

Firefox hangs constantly, including Troubleshooting page (Mac)

This is driving me absolutely crazy. I use FF on at least 4 different Macs, and for some reason a fresh install on a brand new MacBook Pro (2018 USB-C) is hanging constan… (læs mere)

This is driving me absolutely crazy. I use FF on at least 4 different Macs, and for some reason a fresh install on a brand new MacBook Pro (2018 USB-C) is hanging constantly. Works fine on every other Mac I have. All Macs on are the latest OS (10.14.2), all have the latest FF (64.0.2). But for some reason this one instance will not work.

On some sites, it seems to hang randomly. I usually have several tabs pinned and open, sometimes those tabs will hang when they reload themselves (Outlook.com, Remember the Milk, Yahoo mail, etc). Sometimes a website in a new tab will hang - but if I close the tab and go to the same site/link in a new tab, it will load fine. Once one tab hangs, it seems to cause other tabs to start hanging, but not 100% sure about that.

But there are two sites that ALWAYS cause it to hang: Amazon.com and the Firefox Troubleshooting page. For Amazon, that one tab will hang and I can usually close that tab (takes a few seconds to close). For Troubleshooting page, it locks up the whole app and I have to force quit.

Safe mode DOES work. I can get to Amazon and Troubleshooting page. But on a clean fresh install with no extensions installed (or enabled, see below), these pages will still hang. Is there another difference with Safe Mode?

Note that this is on a laptop that is provided by my employer and it's possible that there's some other software involved. For example, there are two plugins already there even on a fresh install: OpenH264 Video Codec provided by Cisco Systems and Widevine Content Decryption Module provided by Google. I can't seem to remove them. (I have another Mac at home that runs on Cisco's network, but I don't know what it has installed - not there now, I can check this later if it's relevant.) However, my previous work laptop (2015 MacBook Pro) did not have these problems - also latest OS and latest FF.

I've tried uninstalling and reinstalling (delete the app, remove the Application Support folders for Mozilla and Firefox, remove my profile). I've tried Refreshing Firefox. Nothing works except Safe Mode.

I've attached the troubleshooting JSON info while in Safe Mode. I do have LastPass installed now, but I tested without it, too.

Please help! I depend heavily on Firefox (bookmarks sync and some key plugins) and I'm not willing to use anything else, unless I just can't fix this.

Stillet af cbp67 for 2 år siden

Seneste svar af FredMcD for 2 år siden

  • Arkiveret

installing Activex plugin for amcrestview.com

I am trying to use amcrestview.com to check my surveillance cameras. Firefox is not recognizing the plugin that they require for viewing. I have tried to allow exceptio… (læs mere)

I am trying to use amcrestview.com to check my surveillance cameras. Firefox is not recognizing the plugin that they require for viewing. I have tried to allow exceptions and nothing is working. Is there an alternative to Activex that I can use for Firefox that will allow me to utilize this website?

I download the P2P Surveillance package, install it, restart the browser. When I go to long in it asks me to install the plugin again. It won't recognize that the plugin was installed.

Stillet af Amcrestviewuser for 2 år siden

Seneste svar af James for 2 år siden

  • Arkiveret

Firefox crashed on YouTube, persists on Safe Mode; locked out of work

At 1:30 am, my Firefox tab crashed while I was watching YouTube. Recovering the tab was fruitless as it continued to crash, and moments later all the tabs had crashed and… (læs mere)

At 1:30 am, my Firefox tab crashed while I was watching YouTube. Recovering the tab was fruitless as it continued to crash, and moments later all the tabs had crashed and couldn't be recovered. Then Firefox itself crashed, and now every time I try to run it it crashes - even if started in Safe Mode by means of Shift+Click. I was initially sure that one of the add-ons I installed yesterday were the cause. These add-ons were Auto Tab Discard, Tree Style Tab, OneTab and Tabliss (the latter two were disabled at the time of the crash).

After the crash, I went into the /Extensions folder and removed all of these recently installed add-ons, but it makes no difference. Besides that, the documentation states that if the crash persists on Safe Mode the extensions can't be the issue.

For completeness anyway, here are the rest of the add-ons in my extensions directory, courtesy of CMD's dir /b:

bookmarkdupes@martin-vaeth.org.xpi

default-bookmark-folder@gustiaux.com.xpi

enhancerforyoutube@maximerf.addons.mozilla.org.xpi

fbpElectroWebExt@fbpurity.com.xpi

formhistory@yahoo.com.xpi

https-everywhere@eff.org.xpi

izer@camelcamelcamel.com.xpi

jid0-raWjElI57dRa4jx9CCiYm5qZUQU@jetpack.xpi (Multiple Tab Handler)

jid1-KdTtiCj6wxVAFA@jetpack.xpi (Swift Selection Search)

leechblockng@proginosko.com.xpi

MailtoWebmails@jetpack.xpi

marcoagpinto@mail.telepac.pt.xpi (British English Dictionary)

shpassword@shpassword.fr.xpi

support@lastpass.com.xpi

{0da2e603-21ba-4422-8049-b6d9e013ed84}.xpi (YouTube Enhancer)

{5657c026-efc3-4860-b43b-16e4eaa8a9aa}.xpi (NoCoin)

{66d854c2-fd1b-4857-bd0a-7d220e4834da}.xpi (WhatRuns)

{a9c2ad37-e940-4892-8dce-cd73c6cbbc0c}.xpi (FeedBro)

{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}.xpi (AdBlock Plus)

{E0B8C461-F8FB-49b4-8373-FE32E9252800}.xpi (Evernote Web Clipper)

...as well as two more in the "staged" subfolder, YouTube AutoReplay and MultipleTab. Note that it's highly unlikely any of the remaining extensions here are the cause of the problem, as I've run these all for several months with no real problems.

I really don't want to have to resort to a Firefox refresh that strips all of my add-ons and customisations, so I'd like to exhaust all options before I get there - especially since, based on similar results from the net, it doesn't even look definitive that a Refresh would actually work to do the job.

It seems that the initial crash at 1:30 AM was submitted, with a Crash ID of bp-af627874-cb1c-4c73-b3f8-4c9000190127. However, there are quite a few .DMP and .EXTRA files in the \Crash Reports\pending folder, all of them between 1:30 and 1:32 AM.

Thanks, I'd really appreciate some help getting Firefox up and running again as it contains my work process and I need it.

Stillet af Kaos-Industries for 2 år siden

Seneste svar af FredMcD for 2 år siden

  • Arkiveret

Why do you keep breaking "Tabs on Bottom" instead of making it a configurable option?

This has been a dance that has been done since long before Quantum. UI geniuses decide that tabs should be on top, users demand it back on the bottom, someone provides an… (læs mere)

This has been a dance that has been done since long before Quantum. UI geniuses decide that tabs should be on top, users demand it back on the bottom, someone provides an option to do so, then UI geniuses decide that they don't care and break that fix.

I would think that someone would decide to take care of these users and provide a configurable option. I have been a Mozilla family user since 1994 with Netscape, and it is getting harder and harder. Now it breaks between Quantum 64 and 65! With apparent heavy roadblocks to modifying chrome to handle.

Stillet af Mick for 2 år siden

Seneste svar af Wesley Branton for 2 år siden

  • Arkiveret

Why won't firefox populate my external link buttons?

Hi, so external links will not populate on my college webpage (they're like buttons to the external page I'm supposed to turn stuff into). It forces me to use another bro… (læs mere)

Hi, so external links will not populate on my college webpage (they're like buttons to the external page I'm supposed to turn stuff into). It forces me to use another browser just for schoolwork, which is rather annoying. Attached is what it SHOULD look like (on Safari) whereas all that's on the firefox version is the title of the assignment and the clickable link, but not the the button where I ACTUALLY submit my assignment.

Stillet af Bryn_299 for 2 år siden

Seneste svar af jdb8433 for 2 år siden

  • Arkiveret

Printing Facebook posts don't work properly

I'm trying to print (using a PDF printer), a post in Facebook. The comments get cut off on the left side, and only one page of the comments prints. See attachment. Ple… (læs mere)

I'm trying to print (using a PDF printer), a post in Facebook. The comments get cut off on the left side, and only one page of the comments prints. See attachment. Please help?

Windows 10 Pro, 64 bit. Firefox 64.0.2

Things I have tried which have not made any difference: - Disabled all add-ons - Followed all instructions on "Fix printing problems in Firefox" - Printing to different printers.

I tried changing print scaling, and if I go down to 30%, the comments do not get cut off, but it is too small, and still only one page prints.

I was able to use Microsoft Edge to print it successfully, but it put grey lines over some things, and I hate Edge and don't want to use it.

Stillet af FrostWise for 2 år siden

Seneste svar af jscher2000 for 2 år siden

  • Arkiveret

I have lost all the synced data

This morning I created a Sync account to keep all links and short cuts in Firefox. (We are migration from one web domain to another: @aviolinx.com to @storadio.aero) For … (læs mere)

This morning I created a Sync account to keep all links and short cuts in Firefox. (We are migration from one web domain to another: @aviolinx.com to @storadio.aero)

For this purpose I synced my FF on the @aviolinx.com-account, but also created a new @storadio.aero-account with the exact same data.

I was forced to completely re-install Windows on the computer. When re-installing Firefox as default browser all the links etc were lost.

How can I retrieve them, from either account? (Both are empty now...)

Stillet af Sten Sundeman for 2 år siden

Seneste svar af nelsa1412 for 2 år siden

  • Arkiveret

How can I move/delete bookmarks from Other Bookmarks by tag (without duplicating/deleting those that have been successfully sorted)?

I've started the slow process of sorting my bookmarks -or at least the ones that I remembered to tag when I created them- out of "other bookmarks". Unfortunately, while I… (læs mere)

I've started the slow process of sorting my bookmarks -or at least the ones that I remembered to tag when I created them- out of "other bookmarks". Unfortunately, while I can go into the Library window, select a tag, select all the items with that tag, and hit CTRL + X, doing this still only seems to copy the bookmark (despite graying it out like it knew what CTRL + X was supposed to do). Now I have duplicates, and deleting them presents equally probably-a-bug problems. Even if I figure out which duplicate is the "old" bookmark under the tag (such as by renaming them and checking which one was added to the target folder), deleting it deletes both. The best workaround I've been able to figure out is to temporarily change the target URL of the one I'm about to delete, since, as I correctly deduced (thanks @mybrain), it's deleting based on the target. Is there any better workaround, or should I report this as a bug (as I was going to do anyway) and hope for a fix? Also, where would the best place to make that report be?

Stillet af Twisted_Code for 2 år siden

Seneste svar af the-edmeister for 2 år siden

  • Arkiveret

Win FF 64.0.2 - Blank Page on Secure Sites Even In Safe Mode

64-bit Firefox v64.0.2 on 64-bit Win7 ALWAYS shows nothing but a blank page on every secure payment site, such as for paying utility bills (though all other sites show fi… (læs mere)

64-bit Firefox v64.0.2 on 64-bit Win7 ALWAYS shows nothing but a blank page on every secure payment site, such as for paying utility bills (though all other sites show fine). This is true even in Safe Mode (no addons). Clearing cache and cookies changes nothing.

Tracking protection is disabled.

All other browsers work fine (Chrome, Vivaldi, Waterfox).

This is a very severe problem!

Stillet af GernuineAdvantage for 2 år siden

Seneste svar af Wesley Branton for 2 år siden

  • Arkiveret

every time firefox updates, my saved logins, passwords and settings are gone. I must uninstall and reinstall to retrieve

For months now, every time Firefox updates, my saved settings, logins and passwords are gone. I have to uninstall and reinstall Firefox to retrieve them. WHY does this k… (læs mere)

For months now, every time Firefox updates, my saved settings, logins and passwords are gone. I have to uninstall and reinstall Firefox to retrieve them. WHY does this keep happening? Please respond as this is extremely annoying and frustrating.

Stillet af Sherrie for 2 år siden

Seneste svar af FredMcD for 2 år siden

  • Arkiveret

HBONordic isn't working

When I try to play a video on hbonordic.com, it attempts to load for a second, and then shows an error message. It works fine in Chrome, and even in Firefox incognito mod… (læs mere)

When I try to play a video on hbonordic.com, it attempts to load for a second, and then shows an error message. It works fine in Chrome, and even in Firefox incognito mode.

Stillet af kasperpreuss for 2 år siden

Seneste svar af cor-el for 2 år siden

  • Arkiveret

hi.i changed my windows version and when i installed firefox again and synced it , no data same as bookmark and logins came back .could you help me please.

hi.i changed my windows version and when i installed Firefox again and synced it , no data same as bookmark and logins came back .could you help me please.

Stillet af gali2 for 2 år siden

Seneste svar af Wesley Branton for 2 år siden

  • Arkiveret

Iframe not displaying in FF v64.0 (64bit windows) (NIST time html5)

when I try to display NIST using its HTML5 script - it only shows blank square here is the code that was provided what do I do to fix this??? (does not display in current… (læs mere)

when I try to display NIST using its HTML5 script - it only shows blank square

here is the code that was provided

what do I do to fix this??? (does not display in current versions of IE or Palemoon browsers either)


<iframe src="https://time.gov/widget/embedNISTwidget.html"

       style="border:0px #ffffff none;" name="nisttimewidget"
       scrolling="no" marginheight="0px" marginwidth="0px"
       allowfullscreen="" width="200px" frameborder="1" height="165px">
     </iframe>

and the source of the page for NISTwidget (which displays when accessed)


PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">

<title>The Official NIST US Time Widget - HTML5 for cross-platform devices</title> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> <meta http-equiv="X-UA-Compatible" content="chrome=1"><meta name="viewport" content="width=device-width; initial-scale=1.0;"><script type="text/javascript" src="lps/includes/embed-compressed.js"></script><style type="text/css"> html, body { /* http://www.quirksmode.org/css/100percheight.html */ height: 100%; /* prevent browser decorations */ margin: 0; padding: 0; border: 0 none; } body { background-color: #ffffff; } img { border: 0 none; } </style> <center>

<script type="text/javascript" defer> lz.embed.resizeWindow('178', '125'); lz.embed.dhtml({url: 'nist_time.lzx.js', lfcurl: 'lps/includes/lfc/LFCdhtml.js', serverroot: 'lps/resources/', bgcolor: '#ffffff', width: '178', height: '125', id: 'lzapp', accessible: 'false', cancelmousewheel: false, cancelkeyboardcontrol: false, skipchromeinstall: false, usemastersprite: false, approot: '', appenddivid: 'appcontainer'}); lz.embed.applications.lzapp.onload = function loaded() { // called when this application is done loading var el = document.getElementById('lzsplash'); if (el.parentNode) { el.parentNode.removeChild(el); } } </script> </center>

Stillet af DanOfWA for 2 år siden

Seneste svar af Pj for 2 år siden

  • Arkiveret

Starting Monday I have been unable to access my BombBomb Account. I've had to use Safari to get to my videos and emails. Did something change this past weekend?

I've used Firefox on my Macbook Pro for business for at least the last 10 years, ... and I've never had this problem. But starting this past Monday, I have been unable to… (læs mere)

I've used Firefox on my Macbook Pro for business for at least the last 10 years, ... and I've never had this problem. But starting this past Monday, I have been unable to access my videos and emails off of my BombBomb video email marketing platform. I could still get on my BombBomb account, and I could access my Forms, Contacts, & Automations, ... but I could not get my email, videos, nor my dashboard to appear. All I would see is a blank white screen.

    Because I use a MacPro, I contacted Apple and the BombBomb account people. Both said nothing had changed and everything should be working fine. The Apple representative said I should try using Safari instead of Firefox. When I changed over and used Safari, I could get on the BombBomb site, and everything (Dashboard, Videos, Emails, Contacts, Forms, & Automations) worked fine. So I'm glad to be able to get to my items, but I now have a different problem.
   Right now, in order to keep my business going, I have to keep both systems (Firefox & Safari) ready to load. In reality, I don't know what happened this past weekend, but something changed for me, in how Firefox was accessing my BombBomb account.

Stillet af BjonesKyTx for 2 år siden

Seneste svar af McCoy for 2 år siden

  • Arkiveret

firefox hangs for a minute, one minute after launch

Firefox launches OK but every time after about one minute Firefox says "not responding" for about one minute. Then all is well for the rest of the session. When this pro… (læs mere)

Firefox launches OK but every time after about one minute Firefox says "not responding" for about one minute. Then all is well for the rest of the session. When this problem appears, Tor takes a long time to start. The two problems are somehow related.

Stillet af JoeA213 for 2 år siden

Seneste svar af cor-el for 2 år siden