Viser spørgsmål med mærkatet: Vis alle spørgsmål
  • Løst
  • Arkiveret

No decoder found for audio/mpeg

System: MacOS 13.5 Hardware: Apple M1 Max Firefox version: 116.0.1 about:support / Media Audio Backend: audiounit-rust Codec Support Information: Codec Name Software Deco… (læs mere)

System: MacOS 13.5 Hardware: Apple M1 Max Firefox version: 116.0.1 about:support / Media Audio Backend: audiounit-rust Codec Support Information: Codec Name Software Decoding Hardware Decoding H264 Supported Unsupported AAC Supported Unsupported Opus Supported Unsupported Vorbis Supported Unsupported Wave Supported Unsupported


Having a problem with an mp3 content on all sites. In console I can see error: Error Code: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) Details: Error no decoder found for audio/mpeg

The same error shows when starting firefox from terminal: [Child 1234, MediaDecoderStateMachine #1] WARNING: Decoder=11dddc400 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - Error no decoder found for audio/mpeg: file /builds/worker/checkouts/gecko/dom/media/MediaDecoderStateMachineBase.cpp:166

It seems like not a system problem, because I can open and listen an mp3 files in quicktime. And chrome browser also not having any problems playing an mp3 content.

Firefox installed with dmg downloaded from site, but also tried install with brew - same result. The problem occurs in incognito mode too.

Stillet af crazytushkan for for 8 måneder siden

Besvaret af jscher2000 - Support Volunteer for for 8 måneder siden

  • Løst
  • Arkiveret

DNS over HTTPS oddities: fallback, TRR mode

After a recent change of my website's name registrar, Firefox (both on Linux and Android) has been running into issues finding the server/address. I suspect this has some… (læs mere)

After a recent change of my website's name registrar, Firefox (both on Linux and Android) has been running into issues finding the server/address. I suspect this has something to do with DNS, whether it be DNS over HTTPS (DoH) or otherwise.

Specifically, this seems to happen when DoH is on (as shown by about:preferences#privacy). I have confirmed that `curl --doh-url <cloudflare DNS query> <my website>` also fails to resolve the request.

This leaves me with a few outstanding questions:

  • Do I have any control of whether the DoH request fails? Is this something I can fix through my host or name registrar?
  • The TRR mode shown in about:preferences#privacy appears to be different than the one shown in about:config (2 versus 0, respectively).
  • Shouldn't Firefox be falling back to normal DNS? I have confirmed via `curl` that my website works fine over https.

Firefox and curl results for Linux confirmed on two machines on the same network.

Stillet af gabriel.h.brown for for 7 måneder siden

Besvaret af gabriel.h.brown for for 7 måneder siden

  • Løst
  • Arkiveret

Walmart forces me to sign in.

I have an account at Walmart.com. After the last time I placed an order, something changed. Now, just for simply going to their online site to browse, the page immediatel… (læs mere)

I have an account at Walmart.com. After the last time I placed an order, something changed. Now, just for simply going to their online site to browse, the page immediately rolls over to a login page. I cannot access the site simply to shop at all, without Walmart forcing me to sign in. This is annoying enough that I am considering canceling my Walmart account and shopping with other retailers. There is plenty of competition out there. This does not happen (as far as I know) with Chrome or edge, the browsers that do not prefer to use.

Stillet af wpreames for for 8 måneder siden

Besvaret af wpreames for for 8 måneder siden

  • Løst
  • Arkiveret

Various things do not load anymore since the latest Firefox update today

I was using my computer and Firefox all day to watch videos, browse twitter and Tumblr and whatnot until around 15:30 my time, when suddenly Twitter stopped loading my ti… (læs mere)

I was using my computer and Firefox all day to watch videos, browse twitter and Tumblr and whatnot until around 15:30 my time, when suddenly Twitter stopped loading my timeline. I thought it was an issue with Twitter or my computer. I restarted my PC twice so far and rebooted my modem (completely unplugged, left it alone for a min and plugged it in again).

I still cant load my twitter timeline, not even in private with all extensions turned off. It does load Tumblr, but like 80% of the pictures/gifs, even profile pictures do not load. When I search for something on Duck Duck Go it sometimes works but most times it just stays blank. Youtube videos either do not load at all, or stop loading/load endlessly at some point. I am still able to navigate the Youtube website tho.

I really do not want to use Chrome, but the latest update is just unusable. Am I the only one?

(I forgot the word for modem, dont judge me.)

Stillet af knollamelie for for 8 måneder siden

Besvaret af Paul for for 8 måneder siden

  • Løst
  • Arkiveret

Browser won't play any sound

My Firefox is having some problems relating to audio. If I open a YouTube video, the image will play but there's no sound, on Twitter also, and so on. On YouTube Music t… (læs mere)

My Firefox is having some problems relating to audio.

If I open a YouTube video, the image will play but there's no sound, on Twitter also, and so on. On YouTube Music the player won't even start, giving the error "An error occurred. Please try again later." I noticed that the stereo icon that shows up in the tab, which allow you to mute the tab, won't show up when I'm playing a video on YouTube, Twitter, Vimeo, and so on.

Only Firefox has no sound, it's not muted in the Volume Mixer, neither in the app volume settings in Windows. I've followed everything suggested here here and here.

I think the problems may have started after I reinstalled my graphic card driver, but I'm not sure since I don't use this computer very often. I have a Windows 10 and my graphic card is a Nvidia GT 630, and the driver version is 474.44.

Stillet af whiplaxx for for 8 måneder siden

Besvaret af whiplaxx for for 8 måneder siden

  • Løst
  • Arkiveret

FF 116 Scrollbar Buttons Gone

Prior to Firefox 116, I could have the normal scrollbar up and down buttons showing by making: widget.non-native-theme.gtk.scrollbar.allow-buttons True But now it seems… (læs mere)

Prior to Firefox 116, I could have the normal scrollbar up and down buttons showing by making:

widget.non-native-theme.gtk.scrollbar.allow-buttons True

But now it seems to have no effect. This is under Linux/Mint/Cinnamon. Also, now long-pressing is doing smooth scrolling (I never want smooth scrolling anywhere) and can't find a way to stop that.

I have these set from before:

widget.gtk.overlay-scrollbars.enabled false widget.non-native-theme.gtk.scrollbar.round-thumb false widget.non-native-theme.gtk.scrollbar.thumb-size .85 widget.non-native-theme.scrollbar.size 14 widget.non-native-theme.scrollbar.size.override 14 general.smoothScroll false general.smoothScroll.other false general.smoothScroll.lines false general.smoothScroll.pages false general.smoothScroll.pixels false general.smoothScroll.mouseWheel false mousewheel.system_scroll_override.enabled false toolkit.scrollbox.smoothScroll false ui.scrollToClick 0

Any suggestions appreciated.

Seems like it is always a fight retaining usable scrollbars in Firefox that do not hide, do not change size on mouse-over, do not "warp" on left click, do warp on center click, have a thumb that shows page size, have a background that is not white, and are not microscopic in size! Just call me "traditional"  :)

Thanks

Stillet af crxssi for for 8 måneder siden

Besvaret af Terry for for 8 måneder siden

  • Løst
  • Arkiveret

Revoked certificate error

Error code: SEC_ERROR_REVOKED_CERTIFICATE For Xfiniti.com email (Comcast). I saw many other questions to Mozilla on the same issue, so it's not those certificates. Edge… (læs mere)

Error code: SEC_ERROR_REVOKED_CERTIFICATE For Xfiniti.com email (Comcast). I saw many other questions to Mozilla on the same issue, so it's not those certificates. Edge connects just fine, as does Safari on my phone. Mozilla is the one with the problem, and you need to correct quickly, please. I need my email for many daily tasks, and it will be a lot easier to move to another browser than to another email.

Stillet af rjrosemeyer for for 8 måneder siden

Besvaret af rjrosemeyer for for 8 måneder siden

  • Løst
  • Arkiveret

~10 second delay response when searching

On some webpage, I experience delay response when I trying to search sometime. For example, in Google homepage after typing something or even gibberish the page froze and… (læs mere)

On some webpage, I experience delay response when I trying to search sometime. For example, in Google homepage after typing something or even gibberish the page froze and not responding for about 10 second but the browser is still functioning (meaning I can still move other tabs or open option). Once that 10s delay is over, it responded with my result. And something when I when to search back something again(not in the homepage), more of the time is response back fast like 0.2s but other time the same 10s delay. This problem also happens in some other website but not all in their search bar. I have try in safe mode. disable all my extension, reinstall Mozilla Firefox, check any windows update and such. Also other browser does not have this problem such as chrome and brave. If this problem still persisting then I would such to other browser but prefer not to as I quite fond of Firefox. Thanks for your help in advance.

Stillet af Victor118 for for 7 måneder siden

Besvaret af Victor118 for for 7 måneder siden

  • Løst
  • Arkiveret

Google search intermittently takes about a 30 seconds to load

Intermittently (maybe 1/20 times?), when I try to do a Google search from the URL bar I'll get a tab that doesn't load for about 30 seconds. If I search for the exact sam… (læs mere)

Intermittently (maybe 1/20 times?), when I try to do a Google search from the URL bar I'll get a tab that doesn't load for about 30 seconds. If I search for the exact same thing in another tab it will load instantly, and if I select the url and press enter it will also load instantly. I am seeing this issue both when entering a search and when selecting text and clicking "Search Google for X".

I found a recommendation on a similar issue to set security.tls.enable_0rtt_data = false in about:config but I have seen no change with that setting.

Stillet af iondune for for 8 måneder siden

Besvaret af iondune for for 7 måneder siden

  • Løst
  • Arkiveret

Firefox PDF Editor doesn't keep all the edits

The other week I had to edit a PDF file for my school, it was going well but when I sent it i got a call saying the blanks on the pdf file was empty even though when I op… (læs mere)

The other week I had to edit a PDF file for my school, it was going well but when I sent it i got a call saying the blanks on the pdf file was empty even though when I opened the file on firefox they were there. I checked gmail and i saw that the edits i made, especially the text was gone, just a few remained for some reason. Today I edited another pdf file and when I opened it on chrome to see if the problem was still there, it was. More than half of the edits i made on the file were gone. I don't understand why only some parts stay but the rest disappears, is there a way to fix this?

Stillet af aijec for for 7 måneder siden

Besvaret af zeroknight for for 7 måneder siden

  • Løst
  • Arkiveret

Weird navigation behaviour for angular app

I am developing an Angular App which uses a web-socket for backend communication. Interestingly, whenever I open the app in firefox (localhost:4200) the navigation bar b… (læs mere)

I am developing an Angular App which uses a web-socket for backend communication. Interestingly, whenever I open the app in firefox (localhost:4200) the navigation bar breaks. I can't change the URL manually anymore, but every time I submit a changed URL it first redirects to the specified page but then immediately overwrites the navigation with the previous URL.

Example:

  1. Call http://localhost:4200/
  2. Sometimes the first additional navigation works, but afterwards all manual changes using the address bar will result in the behavior shown in the below image.

Steps I have taken to narrow down the error cause:

  • I ruled out a device specific issue, since the problem occurs on both my machines.
  • It is specific to firefox, since both edge and chrome work perfectly fine
  • I don't think it is related to the angular router and the way I use it, since it would be quite weird that a website could force a user to stay on it.
  • It is not related to the Angular CLI since the error also occurs when I deploy the angular with nginx.

I haven't found any hints on what might cause this behavior or even how to debug the network traffic further to maybe see what is causing the navigation override.

Stillet af Grimaldus12 for for 8 måneder siden

Besvaret af Grimaldus12 for for 8 måneder siden

  • Løst
  • Arkiveret

advanced search using boolean operators

Back in the day, I used to used 'boolean'(?) operators to refine web searches. E.g. if I want to search for "blue whale" and didn't want any ebay returns, I'd type: blu… (læs mere)

Back in the day, I used to used 'boolean'(?) operators to refine web searches. E.g. if I want to search for "blue whale" and didn't want any ebay returns, I'd type: blue whale -ebay That doesn't seem to work now, is there another method I could use?

Stillet af toobmany for for 7 måneder siden

Besvaret af cor-el for for 7 måneder siden

  • Løst
  • Arkiveret

remove logins

Logins appear on log-in pages as soon as I type anything in the user box. I have not told Firefox to save any logins or passwords, I do not want it to do that. But on th… (læs mere)

Logins appear on log-in pages as soon as I type anything in the user box. I have not told Firefox to save any logins or passwords, I do not want it to do that. But on the "saved logins" page after going to the Passwords item on the main menu (three lines) it says No Logins Are Found. None. How do I make sure none are saved, since obviously some are being saved somewhere? And how can I get rid of the ones that appear, so must be saved somewhere? I use Windows 10, and Firefox with the latest updates as of August 2, 2023. Norton 360 is installed. Thank you for help with this.

Stillet af jtevans for for 8 måneder siden

Besvaret af cor-el for for 8 måneder siden

  • Løst
  • Arkiveret

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications exemple I copy an image and want to past it in whatsapp web nothing but it work in brave brow… (læs mere)

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications exemple I copy an image and want to past it in whatsapp web nothing but it work in brave browser...

Stillet af belchech for for 7 måneder siden

Besvaret af belchech for for 7 måneder siden

  • Løst
  • Arkiveret

Videos not playing

I am currently facing an issue where videos on websites other than YouTube are not playing. This problem is occurring on browsers like Firefox, Brave, and Opera, but inte… (læs mere)

I am currently facing an issue where videos on websites other than YouTube are not playing. This problem is occurring on browsers like Firefox, Brave, and Opera, but interestingly, videos are working fine on Chrome. I have tried various solutions over the past 2 years, including removing extensions, using private mode, installing web media extensions and codec packs, but nothing has resolved the problem. I am using Windows 10. I would appreciate any insights into why Chrome is able to play videos while other browsers are not, and I'm specifically looking for solutions beyond the usual suggestions like removing extensions or using private mode.

Stillet af Vasam Siddeshwar for for 8 måneder siden

Besvaret af zeroknight for for 8 måneder siden

  • Løst
  • Arkiveret

Firefox suddenly is slower than ever and been using for decades

Hi, I was a former IT person for decades and used Firefox because I love it. But lately, it isn't usable for me. Seemingly happened out of nowhere within the past few we… (læs mere)

Hi,

I was a former IT person for decades and used Firefox because I love it. But lately, it isn't usable for me. Seemingly happened out of nowhere within the past few weeks.

I tried all the troubleshooting steps in the guides on your support forum, but nothing worked. So I tried the following:

1. Uninstalled Firefox using Windows Uninstaller 2. Deleted every single Mozilla folder from within the user profile to the program files folders, local roaming folders, etc. - EVERYTHING. 3. Went into the Windows Registry and also deleted Mozilla folders within the local machine and current user folders. 4. Rebooted computer 5. Went to Getfirefox.com and reinstalled Firefox. 6. Logged into a brand spanking new Firefox installation

Still SLOW as molasses. Frustrating. I can't work. It is literally 4x slower than any other browser now. I use Firefox for 90% of my web stuff, the other browsers 10% of the time for testing. But as it goes now, I cannot use Firefox anymore after decades of using it.

Anything else I can try? Maybe I missed something when I scrubbed it and reinstalled? Why suddenly is it this slow? Any ideas?

I will try next to log into a different Windows profile I guess and see if that improves it. Maybe my Windows profile is jacked up, although, I thought removing all Mozilla folders from within my Windows profile would be enough, so I am not so sure that will fix it. I will try though.

Any help you can provide would be much appreciated.

Thanks,

Mark

Stillet af markob17 for for 8 måneder siden

Besvaret af markob17 for for 8 måneder siden

  • Løst
  • Arkiveret

Cookie Consent option not showing on certain sites (EU area)

Firefox beta release: 116.0b6 (64-bit) On sites such as BBC.com, Youtube.com and Facebook.com I am not getting the normal cookie consent pop-up option which used to aut… (læs mere)

Firefox beta release: 116.0b6 (64-bit)

On sites such as BBC.com, Youtube.com and Facebook.com I am not getting the normal cookie consent pop-up option which used to automatically show on opening the sites. Other sites are still showing the cookie consent option pop-ups. This means I cannot select if I wish to accept or reject cookies on several sites that used to allow me the option.

In checking about:config, the cookiebanners.service.mode is set to 1, which I believe this the correct setting for enabling the cookies consent pop-up option.

Is there any fix for the cookie consent pop-up not working on certain sites within the EU? I am not using a VPN or pop-up blocker. Tracking protection is set to Standard, cookies and site data are always deleted on closing Firefox and "Do Not Track” signal is set to always. Deleting all installed FF extensions has no effect either.

In other browsers on the same PC, Chrome and Edge, the cookie consent option does still work as it should on the sites mentioned. In Firefox it doesn't.

This is only happening on one PC. My latop has the same FF beta build installed and is not showing this behaviour, it still automatically shows the cookie consent pop-ups when visiting sites such as BBC.com, Youtube.com and Facebook.com.

Stillet af Richard Law Bijster for for 9 måneder siden

Besvaret af Richard Law Bijster for for 9 måneder siden

  • Løst
  • Arkiveret

Credit card autofill doesn't work and doesn't appear in settings

I am using Firefox for windows on my laptop and I have this issue where it stopped filling in my credit card information. I tried to follow the steps of turning it on/off… (læs mere)

I am using Firefox for windows on my laptop and I have this issue where it stopped filling in my credit card information. I tried to follow the steps of turning it on/off in settings, except no "Forms" or "autofill" appear anywhere in my settings, nor privacy & security. Going into config, it appears that form and autofill for credit cards are both switched on and available. My browser is updated and everything else seems in order. How do I fix this?

Stillet af K for for 8 måneder siden

Besvaret af zeroknight for for 8 måneder siden

  • Løst
  • Arkiveret

Typing in Google Search disappears

When I am typing in a search request in google, the type disappears frequently and I cannot even correct it because the whole line disappears. I thought this was happenin… (læs mere)

When I am typing in a search request in google, the type disappears frequently and I cannot even correct it because the whole line disappears. I thought this was happening when I misspelled a word but it seems to happen in other situations also. This is very annoying.

Stillet af Thanzael for for 8 måneder siden

Besvaret af zeroknight for for 7 måneder siden