Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst
  • Arkiveret

No container tab option when long pressing new tab button or in settings

How do I enable container tabs? The option to open a new link in a container tab has disappeared and the prompt doesn't show up when I long press the new tab button eithe… (læs mere)

How do I enable container tabs? The option to open a new link in a container tab has disappeared and the prompt doesn't show up when I long press the new tab button either

Stillet af Darner for for 7 måneder siden

Besvaret af cor-el for for 7 måneder siden

  • Løst
  • Arkiveret

Deleting All Bookmarks At Once

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. To de… (læs mere)

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. To delete a lot of bookmarks at once, use the Library dialog. Either: * Ctrl+Shift+b * Bookmarks > Show All Bookmarks In the left panel, click Bookmarks Menu. In the right panel, click the top item you want to remove, then press Shift+End to select all the way to the bottom, then right-click > Delete.

Stillet af wdhughes2462 for for 7 måneder siden

Besvaret af TechHorse for for 7 måneder siden

  • Løst
  • Arkiveret

"NetworkError when attempting to fetch resource." on many websites

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either e… (læs mere)

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either end up loading forever or produce an error. if i look at the console i see "Source map error: Error: NetworkError when attempting to fetch resource." this happens on twitter.com and raidbots.com to name two off the top of my head.

i did a complete refresh and even completely uninstalled and reinstalled the browser - it started working for a bit and then broke again. i have no plugins or extensions enabled currently (i have dashlane but this happens with it enabled or disabled). it's making the browser unusable. ive scanned my computer for malware and cant find anything either. i don't have this problem in any other browsers so not sure what else to try.

Stillet af fnnmyr for for 7 måneder siden

Besvaret af cor-el for for 7 måneder siden

  • Løst
  • Låst
  • Arkiveret

cant follow thru with volunteer jscher2000

Hello Firefox, I sent a troubleshooting question a couple hours ago to which jscher2000 responded. I was unable to answer his questions from my email as his address was… (læs mere)

Hello Firefox,

I sent a troubleshooting question a couple hours ago to which jscher2000 responded. I was unable to answer his questions from my email as his address was noreply How do I continue a conversation if not thru email?

Tim Peterson [removed email from public]

Stillet af timtheartist for for 7 måneder siden

Besvaret af timtheartist for for 7 måneder siden

  • Løst
  • Arkiveret

Specific sites crash FF but not in Incognito mode

When I run the Divi Builder on the agencia221b.com site, it crashes firefox. The testes I've made so far: If i run divi builder from other sites in the same hosting, it … (læs mere)

When I run the Divi Builder on the agencia221b.com site, it crashes firefox.

The testes I've made so far: If i run divi builder from other sites in the same hosting, it crashes firefox. If i run divi builder from those sites in incognito mode, everything runs normally. If i run divi builder from those sites in firefox troubleshooting mode, it crashes firefox. If i run divi builder from those sites with all extensions disabled, it crashes firefox. If i run divi builder from other sites in other hosting, all runs normally. If i run divi builder from those sites in chrome, in or out of incognito mode, everything runs normally.

This problem started some weeks ago with one site, after instaling a wordpress plugin. Now, other sites in the same hosting begin to have the same problem.

It only happens with firefox, always. It doenst happens with other browsers, never.

Please, can someone help?

Stillet af Raphael Golin for for 7 måneder siden

Besvaret af cor-el for for 7 måneder siden

  • Løst
  • Arkiveret

How to set the home page to show 'my' pins only, not automatically adding recent visits

Newbie question: today I started out using Firefox, so bear with me. I am trying to set the Firefox Home page to display a limited number of 'pins'. Did manage to get th… (læs mere)

Newbie question: today I started out using Firefox, so bear with me.

I am trying to set the Firefox Home page to display a limited number of 'pins'. Did manage to get them there, but some other pins are automatically added (based on recent visits I suppose?) So I have 8 pins, 3 I don't want. When dismissing, I get other links instead.

Maybe this is by design and can not be changed.

Vainly search for a way to have only the few pins, that I want, show there, nothing else.

Thanks!

Stillet af ffw62 for for 7 måneder siden

Besvaret af cor-el for for 7 måneder siden

  • Løst
  • Arkiveret

Issue accessing some sites starting about 04/20/23

In the past week I have found that I am now unable to log into some websites, can no longer download pdfs from websites, or word docs from email. I have had issues tryin… (læs mere)

In the past week I have found that I am now unable to log into some websites, can no longer download pdfs from websites, or word docs from email. I have had issues trying to access chat functionality with my web hosting company. This has forced me to have to start using Chrome is many cases.

Firefox is my favorite browser and I want to continue using it, but if I am unable to access the websites I need to, when I need to then I will have to eventually jump ship.

Is this happening because of recent browser updates? From search from past issues people have had I've seen firewall settings a possibility, so could it be my firewall? Or are websites just not trying to support Firefox anymore?

Any information would be greatly appreciated.

Stillet af rebirdsall for for 7 måneder siden

Besvaret af cor-el for for 7 måneder siden

  • Løst
  • Arkiveret

password recovery

My laptop crashed last night I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software… (læs mere)

My laptop crashed last night

I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software for college

Sincerely Ben Martens

Stillet af MartensBen for for 7 måneder siden

Besvaret af jscher2000 - Support Volunteer for for 7 måneder siden

  • Låst
  • Arkiveret

Adding to previous question, because I can't find it again: April Update troubles

Locking this thread.Please continue here: [/questions/1411854] Just a little while ago, I wrote about how Firefox updated and now my Gmail "stars' are gone, I cannot acce… (læs mere)

Locking this thread.
Please continue here: [/questions/1411854]
Just a little while ago, I wrote about how Firefox updated and now my Gmail "stars' are gone, I cannot access my work Webmail, and PBS Passport is a problem.

I forgot to mention that I play NYT Spelling Bee, and until this update, I could click on "Today's Hints" and see that page. Now a picture winks in for a second or less, and then the screen is blank.

Something is definitely haywire with Firefox if so many disparate sites are a problem, right?

Stillet af Danniellerae for for 7 måneder siden

Seneste svar af cor-el for for 7 måneder siden

  • Løst
  • Arkiveret

Firefox containers icon

Hi there, I'm trying to add multi-containers add on to a new Firefox install, it installs, but the icon doesnt show up. It's not hidden in the customise toolbar menu eit… (læs mere)

Hi there,

I'm trying to add multi-containers add on to a new Firefox install, it installs, but the icon doesnt show up. It's not hidden in the customise toolbar menu either. Have tried removing/re-adding, but it doesnt come up. It is possible to get to it by clicking the extensions icon, then clicking multi-container, but this isnt very user friendly. Is there a way to resolve this?

Thanks!

Stillet af dmit_ for for 7 måneder siden

Besvaret af TyDraniu for for 7 måneder siden