Viser spørgsmål med mærket: Vis alle spørgsmål

Suggested logins being saved with Auto fill turned OFF

When I start to type my login info, it will show previous emails or phone numbers that i have typed before. I have Auto fill turned off and customized my privacy so this … (læs mere)

When I start to type my login info, it will show previous emails or phone numbers that i have typed before. I have Auto fill turned off and customized my privacy so this should not be saved. What is the issue here? Cant find an answer anywhere. I have cleared all data, cookies, and history, and the previous logins are still there on each website.

Stillet af calebnaasko for for 2 måneder siden

Seneste svar af cor-el for for 2 måneder siden

Printing Adobe Acrobat files from within Firefox no longer works - blank pages result

Reecently, with the latest version of Firefox (101.0 32 bit), I can no longer print directly from within the browser as if I do so, my printer simply throws balnk pages. … (læs mere)

Reecently, with the latest version of Firefox (101.0 32 bit), I can no longer print directly from within the browser as if I do so, my printer simply throws balnk pages. The printer is directly connected

I have tried another printer connected via wireless to the same PC but get the same results.

However if I download the file and open it from Acrobat reader and then print, it works perfectly.

Stillet af graham76 for for 2 måneder siden

Seneste svar af graham76 for for 1 måned siden

i uninstalled then reinstalled firefox browser... are my old bookmarks gone forever. firefox installed a new bookmarks folder

firefox kept freezing up and slow load... I did a system restore then i uninstalled then reinstalled firefox browser... are my old bookmarks gone forever. firefox install… (læs mere)

firefox kept freezing up and slow load... I did a system restore then i uninstalled then reinstalled firefox browser... are my old bookmarks gone forever. firefox installed a new bookmarks folder. are my old bookmarks gone forever? firefox installed a new bookmarks folder

Stillet af Patrick for for 1 måned siden

Seneste svar af Patrick for for 1 måned siden

Increase font size of bookmarks toolbar and search bar

Hi! There are multiple recent threads on this issue, and not one of them has a solution, so I'm asking again. I want to increase the font size of the top header text, spe… (læs mere)

Hi! There are multiple recent threads on this issue, and not one of them has a solution, so I'm asking again. I want to increase the font size of the top header text, specifically the bookmarks toolbar, search bar, and tab titles. The text is too small for me to read. It would also be useful if I could increase the font size for the applications menu (the hamburger drop down menu in the far right of the header).

I do not want to increase the size of anything else, so changing layout.css.devPixelsPerPx is not the solution. I have changed my global zoom settings, and set them specifically to "Zoom text only", but this setting does not effect the bookmarks toolbar or the search bar. Changing the default font size also does not increase the size of this text.

Just to clarify again, these threads are not solutions to my question: https://support.mozilla.org/en-US/questions/1214027 https://support.mozilla.org/en-US/questions/1293358

Stillet af e.bacas for for 1 måned siden

Seneste svar af cor-el for for 1 måned siden

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (læs mere)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Stillet af Martino for for 1 måned siden

Seneste svar af x0digi for 2 dage siden

Copy profile and sync in my account

Hello, I need your help and support. I put in steps what i had done. 1. I had a sync in my account dchisinska-br@o2.pl 2. Format C: without extracting my profile 3. Afte… (læs mere)

Hello, I need your help and support. I put in steps what i had done.

1. I had a sync in my account dchisinska-br@o2.pl 2. Format C: without extracting my profile 3. After reinstal Win10 I wanted to sync but forgot the password 4. Reset password, BUT didnt know that when I change my password without Recovery Key all will be lost. 5. When I realized that this happened I found a profile from 2019. 6. Every time when I copy data form old profile to new profile browser want to refresh and whole profile is clear withou data. 7. Also I opened Help->more tools for Troubleshooting information -> Profile folder -> Open -> COPY from old to new. Nothing happened. Still have nothing.

I lost all my password, history and everything.

Please help or how to solve this problem. Or maybe you can recover data from SYNC which is missing after changing password to my mozilla account.

Thank you, Danuta

Stillet af Danuta Chisińska for for 1 måned siden

Seneste svar af cor-el for for 1 måned siden

  • Løst

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working… (læs mere)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Stillet af cmartell for for 3 måneder siden

Besvaret af Chris Ilias for for 2 måneder siden

Suggestion about "minimize memory usage" function

Recently i found that the memory usage can be very large when watching live-stream,tried many ways to fix but none of them was useful. Then i found the new function of "m… (læs mere)

Recently i found that the memory usage can be very large when watching live-stream,tried many ways to fix but none of them was useful. Then i found the new function of "minimize memory usage" button,it is useful,but not so convenient.Can you please add a new way to use this function? Like: set a number of memory usage(for example 256000KB),when reach this number trigger the "minimize memory usage".Then it will be like "auto minimize memory usage". Or,you can just set an UI button on the toolbar to trigger "minimize memory usage".

Please check my screenshot Pic1:It's the live-stream tab,memory usage 1800+MB Pic2:But it seems not so large in "about:performance"

Stillet af 小宇 for for 3 måneder siden

Seneste svar af 小宇 for for 3 måneder siden

Firefox developer edition cannot open a jsp file when it is open, when the run by server command is executed from Eclipse.

I have already selected firefox developer edition as the default browser from the Eclipse Enterprise Edition. However, when the browser is open, it cannot open the url ge… (læs mere)

I have already selected firefox developer edition as the default browser from the Eclipse Enterprise Edition. However, when the browser is open, it cannot open the url generated from eclipse. Suppose, I hit the command 'run as server' on a jsp file. If developer edition is already open, the file does not get open on a new tab. However, if the browser is closed, then it opens with the jsp file.

I have tested that with google chrome and firefox normal edition and in there, it works absolutely fine. But I don't know what went wrong in the developer edition.


I have uploaded two pictures for the convenience.

Stillet af Belmont for for 3 måneder siden

Seneste svar af Belmont for for 3 måneder siden

  • Løst

Export my personal about:config changes

I've got about 10 bookmarks with links to support pages each about adjusting specific about:config setting to my needs. My job also requires me to change systems lots of … (læs mere)

I've got about 10 bookmarks with links to support pages each about adjusting specific about:config setting to my needs. My job also requires me to change systems lots of times, from Mac to windows to Linux. Is there an easy way I can save my personal about:config changes to a file for easy import on other systems?

Thanks

Stillet af td540 for for 3 måneder siden

Besvaret af td540 for for 3 måneder siden

How to prevent that Firefox auto start download files with Header "content-type: text/markdown"?

For example: I visit https://raw.githubusercontent.com/vvb2060/Magisk/b03fdcb14dc0e7ec88e98ac3dd769d96ab01c1e2/app/src/main/res/raw/changelog.md It open normally and I c… (læs mere)

For example: I visit https://raw.githubusercontent.com/vvb2060/Magisk/b03fdcb14dc0e7ec88e98ac3dd769d96ab01c1e2/app/src/main/res/raw/changelog.md It open normally and I can directly see what inside of it. The "content-type" of this http request is "text/plain".

But if I visit https://cdn.jsdelivr.net/gh/vvb2060/Magisk@b03fdcb14dc0e7ec88e98ac3dd769d96ab01c1e2/app/src/main/res/raw/changelog.md Firefox will download it automatically, instead of directly open it in browser. The "content-type" of this http request is "text/markdown".

This is not the problem of "What should Firefox do with other files?" setting...

I make a test, I create a file "test.md" in the Nginx website folder, and I add "default_type text/markdown" to conf to force its content-type, pic here: https://vip2.loli.io/2022/05/12/v39nT8wu6yIlXeH.png

When I open it in Edge Chromium, it will shows what inside of it: https://vip1.loli.io/2022/05/12/EGFwgHPtNjqshyl.png

But Firefox... https://vip1.loli.io/2022/05/12/vuz8YBQAlD2ZCGk.png ( Here I turn on "Ask whether to open or save files")

I am using Firefox Dev 101.0b5 and also test it with Firefox Stable 100.0, the same.

Stillet af TigerBeanst for for 2 måneder siden

DevTools inspector tab gets blank

Hello, It got really hard to debug with Firefox Developer Edition devtools when inspector tab keeps disappearing while debugger point is hit. Using HTMLElement link from… (læs mere)

Hello,

It got really hard to debug with Firefox Developer Edition devtools when inspector tab keeps disappearing while debugger point is hit.

Using HTMLElement link from console doesn't return Inspector

Pressing F12 and F12 again helps, but then again have to reach the break point which is frustrating.

Firefox 101.0b5 (64-bit) Windows 10 Pro 21H2 Build 19044.1645 CPU - i5-1145g7 RAM - 16gb

Any way to solve this apart reinstalling Firefox ? As well why the same bug can stay 8 years? https://support.mozilla.org/en-US/questions/980988

Stillet af xNaii for for 2 måneder siden

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge … (læs mere)

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Stillet af Ga Mountain Hiker for for 2 måneder siden

Seneste svar af cor-el for for 2 måneder siden

  • Låst

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

duplicate of /questions/1376840 thread. found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Mi… (læs mere)

duplicate of /questions/1376840 thread.

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Stillet af Ga Mountain Hiker for for 2 måneder siden

Export custom responsive device list

Hi, I hope you are well. I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my… (læs mere)

Hi,

I hope you are well.

I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my website on various screen sizes. Is there anyway to export this list or better still to synch them with my Firefox account so I don't lose these settings?

I am using Firefox Developer Edition (101.0b6 (64-bit)) on Ubuntu 20.04.

Many thanks Kaz

Stillet af kazosman for for 2 måneder siden

Seneste svar af cor-el for for 2 måneder siden

  • Løst

Mac OS Montery (and before): Firefox is freezing and then crashing whenever going full screen.

Hello, Currently running MacOS Montery but the problem was still occurring on previous versions. Whenever I use the green top left button to enter full-screen, the app im… (læs mere)

Hello,

Currently running MacOS Montery but the problem was still occurring on previous versions.

Whenever I use the green top left button to enter full-screen, the app immediately freezes and either crashes or has to be manually force quit. There are no reports in about:crashes and I there has been no success with troubleshooting mode or switching versions of the Firefox application.

Machine Info: MacBook Pro (16-inch, 2019) Processor: 2.6 GHz 6-Core Intel Core i7 Memory: 16 GB 2667 MHz DDR4 Graphics: Intel UHD Graphics 630 1536 MB

Any help towards a solution would be appreciated. Thanks!

Stillet af Sam Wilson for for 2 måneder siden

Besvaret af jonzn4SUSE for for 2 måneder siden

Hardware Accelerated Video Not Working

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in … (læs mere)

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in intel-gpu-top

There is also no obvious error message. On youtube videos I sometimes see

[2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"

but on Big Buck Bunny from https://test-videos.co.uk/vids/bigbuckbunny/mp4/h264/1080/Big_Buck_Bunny_1080_10s_1MB.mp4 I don't get that output and everything looks normal:

libva info: VA-API version 1.14.0 libva info: Trying to open /usr/lib/dri/iHD_drv_video.so libva info: Found init function __vaDriverInit_1_14 libva info: va_openDriver() returns 0

but the video decode in intel-gpu-top shows 0%.

VA-API is confirmed to be working in mpv, if I play that same big buck bunny video in mpv I see 10-20% video decode usage.

vainfo shows

vainfo: VA-API version: 1.14 (libva 2.14.0) vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 22.4.1 () vainfo: Supported profile and entrypoints

     VAProfileNone                   :	VAEntrypointVideoProc
     VAProfileNone                   :	VAEntrypointStats
     VAProfileMPEG2Simple            :	VAEntrypointVLD
     VAProfileMPEG2Simple            :	VAEntrypointEncSlice
     VAProfileMPEG2Main              :	VAEntrypointVLD
     VAProfileMPEG2Main              :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointVLD
     VAProfileH264Main               :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointFEI
     VAProfileH264Main               :	VAEntrypointEncSliceLP
     VAProfileH264High               :	VAEntrypointVLD
     VAProfileH264High               :	VAEntrypointEncSlice
     VAProfileH264High               :	VAEntrypointFEI
     VAProfileH264High               :	VAEntrypointEncSliceLP
     VAProfileVC1Simple              :	VAEntrypointVLD
     VAProfileVC1Main                :	VAEntrypointVLD
     VAProfileVC1Advanced            :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointEncPicture
     VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
     VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
     VAProfileVP8Version0_3          :	VAEntrypointVLD
     VAProfileVP8Version0_3          :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointVLD
     VAProfileHEVCMain               :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointFEI
     VAProfileHEVCMain10             :	VAEntrypointVLD
     VAProfileHEVCMain10             :	VAEntrypointEncSlice
     VAProfileVP9Profile0            :	VAEntrypointVLD
     VAProfileVP9Profile2            :	VAEntrypointVLD

As far as I know all flags are set properly (according to https://wiki.archlinux.org/title/firefox#Hardware_video_acceleration) and I have set MOZ_DISABLE_RDD_SANDBOX=1

Stillet af max.ehr for for 2 måneder siden

Seneste svar af Dropa for for 2 måneder siden

When dragging a tab into a new window, how do you stop it from being full screen like previous window

I am wondering if it is at all possible to adjust the settings when pulling a tab into a new window. For example, if I am running Firefox fullscreen I would like the tab … (læs mere)

I am wondering if it is at all possible to adjust the settings when pulling a tab into a new window. For example, if I am running Firefox fullscreen I would like the tab that I pull to be opened in windowed form. I noticed that this is typically the case when using Chromium-based browsers, but noticed that on Firefox it stays in the format as the previous window. (if already windowed the pulled tab will also be windowed) is there a way to ensure that the pulled tab will always be windowed?

Stillet af Grimprovise for for 2 måneder siden

Seneste svar af Grimprovise for for 2 måneder siden